Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 4 1 234 LastLast
Results 1 to 15 of 60

Thread: Majority of new PCs ship without Windows Vista, Gates (unintentionally) reveals

  1. #1
    Grandmaster
    Join Date
    Jul 2005
    Location
    Up the creek without a GB
    Posts
    4,612

    Default Majority of new PCs ship without Windows Vista, Gates (unintentionally) reveals

    http://www.itnews.com.au/News/67663,...y-reveals.aspx

    Gates, in Las Vegas Sunday, boasted that Microsoft has sold more than 100 million copies of Windows Vista since the OS launched last January.

    While the number at first sounds impressive, it in fact indicates that the company's once dominant grip on the OS market is loosening. Based on Gates' statement, Windows Vista was aboard just 39% of the PC's that shipped in 2007.

  2. #2
    SmoothOokerMaximus The_Librarian's Avatar
    Join Date
    Apr 2005
    Location
    Gormenghast
    Posts
    90,194
    Blog Entries
    19

    Default

    Not surprised.

    The wheel have come full circle.

  3. #3
    Software Communist Tux's Avatar
    Join Date
    Aug 2005
    Location
    /home/gru
    Posts
    13,256
    Blog Entries
    2

    Default

    For now, I'll just stick to XP/Opensuse10.3
    Vista can come and suck my sig
    עם ישראל חי
    Join us at eRepublik. We need you.

  4. #4
    Grandmaster Glordit's Avatar
    Join Date
    May 2007
    Location
    Urahara Shop!
    Posts
    2,274
    Blog Entries
    28

    Default

    XP SP3 for Me!
    /l、
    (゚、 。 7
     l、 ~ヽ
     じしf_, )ノ

  5. #5

    Default

    I'm also waiting for XP Service Pack 3...

  6. #6
    Super Grandmaster killadoob's Avatar
    Join Date
    Jan 2004
    Location
    South Africa.
    Posts
    46,585

    Default

    vista rocks

  7. #7

    Default

    Until my FPS is about the same in Vista as it is in XP, I'll stick to XP

  8. #8
    Super Grandmaster killadoob's Avatar
    Join Date
    Jan 2004
    Location
    South Africa.
    Posts
    46,585

    Default

    strange beanie

    all my games run sweet under vista

    not much different at all , im using 64 bit vista i found that 32 bit was slow with games but maybe they have fixed it now

  9. #9

    Default

    Quote Originally Posted by killadoob View Post
    strange beanie

    all my games run sweet under vista

    not much different at all , im using 64 bit vista i found that 32 bit was slow with games but maybe they have fixed it now
    I've tried 32-bit and 64-bit... At best it was only a 20FPS decrease, at worst more than 100FPS

  10. #10
    Super Grandmaster killadoob's Avatar
    Join Date
    Jan 2004
    Location
    South Africa.
    Posts
    46,585

    Default

    yea beanie then your doing something wrong man

    all my buddies use vista for gaming and they have 0 problems

    yea stick to xp then because you have something seriously wrong going on then

  11. #11

    Default

    Quote Originally Posted by killadoob View Post
    yea beanie then your doing something wrong man
    Please tell me what I'm doing wrong

  12. #12
    Super Grandmaster killadoob's Avatar
    Join Date
    Jan 2004
    Location
    South Africa.
    Posts
    46,585

    Default

    dude i dunno but you must be doing something wrong because vista 64 bit runs games as well xp or maybe your mobo does not have great vista drivers

    could be drivers could be alot of things

    loosing 100 frames is crazy, the game musta run like kuk hey

  13. #13

    Default

    Loaded Vista on my laptop. going to put XP pro on again. made everything slow, even battery life got worse somehow.

  14. #14
    Super Grandmaster killadoob's Avatar
    Join Date
    Jan 2004
    Location
    South Africa.
    Posts
    46,585

    Default

    what kinda laptop is it?

  15. #15

    Default

    Quote Originally Posted by killadoob View Post
    dude i dunno but you must be doing something wrong because vista 64 bit runs games as well xp or maybe your mobo does not have great vista drivers

    could be drivers could be alot of things

    loosing 100 frames is crazy, the game musta run like kuk hey
    I've tried just about every possible Vista driver for my graphics card and my motherboard (even on my other PCs with different hardware configurations) and the result is always the same. I'd like to think I'm capable of installing Windows Vista and its drivers properly

Page 1 of 4 1 234 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •