Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: Telkom VSAT

  1. #1

    Default Telkom VSAT

    Hello,

    I came here looking for anyone who uses Telkom's VSAT SSE?

    I have used it for the last 3 years as I have no other options (other than a very slow dial-up) in my rural area. It has worked really well, although it's expensive at R1500pm for a 3 Gig cap!

    Over the last 3 months I have suddenly started to go over my cap by 25th of every month even though the independent 'Bitmeter' I installed says I have only used up around 2.5Gigs and still have 500Mb in hand. This month has been particularly bad with VSAT's total running over 1Gig ahead of what bitmeter says I'm using. The people at Telkom have been helpful (really, they have ) and are now monitoring on their side to try to find the problem.

    I just wondered if any other VSAT users have had similar problems ?

    Thanks

    Jim
    Last edited by ndlovu8; 27-07-2008 at 10:46 AM.

  2. #2
    Master of Messengers |tera|'s Avatar
    Join Date
    Mar 2006
    Location
    Nelspruit
    Posts
    20,563

    Default

    Check your systems for malware/viruses. I'd suggest getting Spybot Search & Destroy and a good antivirus package if you don't have one.

    Is your Vsat used on 1 system of a few? If it's more than one, then all the more reason to run it through the checks.



    Welcome to mybroadband.
    Soli Deo Gloria
    Jesus loves you as you are, not as you should be.

    |GeckoStretchTents|DomainCheap|FixedAssetManagement|

  3. #3

    Default

    And what a swine it is getting an extra gig from telkom after you capped as well

    .

  4. #4

    Default

    i'm sorry - but the VSAT platform delivered by Telkom - is pathetic.....

    i've got 3 clients (2 with SSE and 1 with SSO) :

    -latency is horrible
    -packet loss is 8-10%
    -download speed is 25% of full allocation
    -support is horrible

    get GPRS/EDGE or invest in your own 2.4ghz links into town....

  5. #5
    Banned Debbie's Avatar
    Join Date
    Mar 2005
    Location
    another nebulous area
    Posts
    7,265

    Default

    Yes Jim, similar problems in the eastern cape, back when we were paying R1000 for 1 gig on vsat.

    What area of the country are you in? The guys looking after VSAT in e.cape are capable.... why not call them to come and take a look? We had them out regularly charge-free.

  6. #6

    Default My posts don't show up

    ever since my first post, none of my replies have showed up here
    Wonder what I'm doing wrong......... will try again

  7. #7

    Default still not showing

    If I type a short message, it posts.
    If I 'cut & paste' something longer,
    it disappears

  8. #8

    Default VSAT

    I'm near Pietermaritzburg KZN with no 3G/other options available other than dial-up I use AVG anti-virus and Ad-aware. I have a 3 Gig cap.
    My trouble only started in May. My July Bitmeter total was ONE GIG lower than VSAT's total. (Bitmeter said I'd used two gig when VSAT said three gig).Telkom VSAT is being very helpful and looking into this.

    Anyone else had a similar VSAT usage problem ?
    Particularly in the last 3 months ?

    Thanks

  9. #9

    Default

    nope...make sure you monitor your uploads.

  10. #10

    Default That's the point

    Thanks to all (still not sure why 'cut & paste' posts prepared offline don't show up here?)

    @ (Oupa)MrNutz........... thanks for the reply but that's the whole point of my post, I AM monitoring my uploads and downloads (hourly) with Bitmeter I have been doing that for the past 18 months and the two totals (bitmeter vs VSAT) are usually within 3% or so of each other. Since May, the bitmeter has continued to register my usual usage BUT the VSAT meter has "run off ahead"..... to the extent that in July we finished the month with VSAT saying I had used one GIG more than Bitmeter did (bitmeter @ 2.5 gigs vs VSAT @ 3.7 gigs).

    If it wasn't for the rebate over congestion (that we all got) and the Telkom VSAT technicians watching all this, I would have been 'over my cap' at least a week before month end and switched off. It only seems to have started in May

  11. #11

    Default

    spoke to my transport company vsat user this morning to check the logs - they are like 10 on the network - and all within the 3gb allocation...

    they haven't seen any dramatic increase in usage....

  12. #12

    Default ALL SEEMS FIXED NOW

    it's now August 31 2008 and this past month has run exactly as it should.
    The Bitmeter and VSAT totals have always been within less than 1% of each other and with none of my cap mysteriously disappearing.

    It really does beg the question about WHAT HAPPENED in May/June/July?
    I lost about 1.5Gigs (which I had paid for) and had to cough up about R400 x 2 months for extra landline calls to finish out the months of May and June on my dial-up modem...... all in all, about R1600 worth of extra expences ?

    Ah well, you can't fight a monopoly, glad it seems to be fixed now. Still don't know what the problem was.

  13. #13

    Default

    Quote Originally Posted by ndlovu8 View Post
    I'm near Pietermaritzburg KZN with no 3G/other options available other than dial-up I use AVG anti-virus and Ad-aware. I have a 3 Gig cap.
    My trouble only started in May. My July Bitmeter total was ONE GIG lower than VSAT's total. (Bitmeter said I'd used two gig when VSAT said three gig).Telkom VSAT is being very helpful and looking into this.

    Anyone else had a similar VSAT usage problem ?
    Particularly in the last 3 months ?

    Thanks
    Hey

    I dont wanna do promotion/marketing here but have you tried Q-KON; they have their own VSAT platform and can provide you with a VSAT uncapped.

    PM me if you would like more info.

  14. #14

    Default

    One of my clients had a similar problem about a year ago. They usually use about 1GB of their 3GB cap, but suddenly they started doing 4-5 GB a month. Telkom came to their farm and said that the tree outside has started blocking the signal and that packets had to be resend alot. After they've trimmed the tree a bit, their usage went back to normal.

    This was a dodgy solution, I personally can't see how a tree could suddenly block the signal this much, but it worked

  15. #15

    Default Q-KON

    Thanks Dirk, I found Q-KON on the 'net and have sent them email. You think they are a reliable alternative to VSAT?

    @ 'controlc' .......... I never did find out what my 'problem' was and the technical dept are not interested in getting involved with compensation ..... so I'm just going to leave that alone, can't be bothered fighting with Telkom about it, getting my blood-pressure up etc

    I have a clear view of the sky from my dish, and nobody came to visit me to fix the problem, I haven't been asked to do anything to my PC either BUT, now the problem is fixed. QED the problem was on their (VSAT's) side. It's the 9th Sept and my Bitmeter and VSAT counter are still agreeing on how much I use, so far so good

    The consequence of ones available cap suddenly disappearing is that you either have to upgrade or revert to landline ........... either way, Telkom scores an extra R500+ pm / per customer? When I came here to this forum, one thought I had was that the acceleration was deliberate, but surely that is inconceiveable on a large scale?

    There would be many more complaints, surely ?

Page 1 of 2 1 2 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •