Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 5 of 5

Thread: Laptop connects to router but can't see internet

  1. #1

    Question Laptop connects to router but can't see internet

    hi,

    I bought a msi wind u100 in the week but for some reason it connects fine to the router (telkom mega100) but is unable to see and use the internet. Everything just times out, its clear it is not connecting to the internet connection established by the router.

    This happens with wifi or an ethernet cable plugged directly into the router.

    The router normally works fine with all of my other pc's, some of which are laptops.

    The only way i could get internet on the wind was to set my router to halfbridge, and then to use raspppoe and dial a pppoe connection. Once this is done the laptopt works fine, and im then able to surf the net and even access shared pc's harddrives.

    I have someone else who has bought the same laptop, and has the same router, and they have the same problem.

    There must be a setting which needs to be chnaged on either the router or the laptop.

    I have the the quickstart connection on the router set to default gateway.

    Any ideas?

  2. #2
    Grandmaster
    Join Date
    Jan 2008
    Location
    Willow Glen, Pretoria
    Posts
    4,248

    Default

    Once again... Please see the FAQ: http://mybroadband.co.za/vb/showthread.php?t=111188

    Likely, you are running XP and service pack 3?

    If so, open a console and do:
    Code:
    ipconfig /all
    Have a look and see what your DNS servers are set to.
    Also, try
    Code:
    ping 74.125.95.104
    And try to visit http://74.125.95.104

    These tests could also confirm the DNS issue. It's a problem where XP SP3 + Telkom router = DNS issues

    To fix:
    My Computer -> Right click My Network Places -> Properties
    A new window will appear showing your network connections.
    Right click the connection you use to connected to the Internet -> Properties
    A dialog will apear. In the middle of the dialog, you will see a list. Select TCP/IP and click "Properties".
    Yet another dialog will appear. The settings will most likely be set to automatic. Change the DNS settings (at the bottom) so that your primary DNS server is 10.0.0.2 (That's the address of your router). You can leave the secondary DNS server blank.

    Apply/OK until all those windows are closed. You should now be able to visit http://www.google.co.za (cap providing )

    You can also use your ISP's DNS servers instead of 10.0.0.2

  3. #3

    Talking

    Quote Originally Posted by sn3rd View Post
    Once again... Please see the FAQ: http://mybroadband.co.za/vb/showthread.php?t=111188

    Likely, you are running XP and service pack 3?

    If so, open a console and do:
    Code:
    ipconfig /all
    Have a look and see what your DNS servers are set to.
    Also, try
    Code:
    ping 74.125.95.104
    And try to visit http://74.125.95.104

    These tests could also confirm the DNS issue. It's a problem where XP SP3 + Telkom router = DNS issues

    To fix:
    My Computer -> Right click My Network Places -> Properties
    A new window will appear showing your network connections.
    Right click the connection you use to connected to the Internet -> Properties
    A dialog will apear. In the middle of the dialog, you will see a list. Select TCP/IP and click "Properties".
    Yet another dialog will appear. The settings will most likely be set to automatic. Change the DNS settings (at the bottom) so that your primary DNS server is 10.0.0.2 (That's the address of your router). You can leave the secondary DNS server blank.

    Apply/OK until all those windows are closed. You should now be able to visit http://www.google.co.za (cap providing )

    You can also use your ISP's DNS servers instead of 10.0.0.2
    Thanks, i'll give it a try.

    FAQ... what is that

    Never noticed the sp3 problem, should have seen it.

  4. #4
    Grandmaster
    Join Date
    Apr 2005
    Location
    Location; Location
    Posts
    1,061

    Default

    If it is the Service Pack 3 issue, rather download this hotfix from microsoft (they email you a link) http://support.microsoft.com/kb/953761 which fixes the problem perfectly

    Setting the DNS servers to 10.0.0.2 might mean that your laptop wont be able to connect to the internet elsewhere, which kind of defeats the point of a mobile computer.
    For every action there is an equal and opposite government department

  5. #5

    Default

    I have just finished an extensive tutorial on how to resolve this issue in the Hardware and Software FAQ

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •