Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 6 of 6 FirstFirst ... 23456
Results 76 to 80 of 80

Thread: I just got nail with this Neotel ****.....

  1. #76

    Default

    OK I am now totally pissed off...

    When I started with Neotel I had a Fully green excellent signal WITHOUT ANY external antennae

    Now today I am getting a orange / red signal with the EXTERNAL ANTENNAE..

    WTF are you idiots in Neotel doing ?

    How do you explain I go from FULLY GREEN no ANTENNAE to almost NO SIGNAL with an antennae.

    DO you still want to try Bull**** me that you are not changing your coverage ?
    Oh and yeah it seems as if Neotel Rep has deserted his post. I have left messages for him via a few people to no avail, nor is he answering his phone.

    This is a ping test I had running this morning..
    total of 68% packet loss.... And that is just on a ping

    64 bytes from 196.3.164.2: icmp_seq=378 ttl=56 time=204 ms
    64 bytes from 196.3.164.2: icmp_seq=380 ttl=56 time=182 ms
    64 bytes from 196.3.164.2: icmp_seq=381 ttl=56 time=585 ms
    64 bytes from 196.3.164.2: icmp_seq=418 ttl=56 time=184 ms
    64 bytes from 196.3.164.2: icmp_seq=420 ttl=56 time=177 ms
    64 bytes from 196.3.164.2: icmp_seq=421 ttl=56 time=189 ms

    --- 196.3.164.2 ping statistics ---
    422 packets transmitted, 132 received, +22 errors, 68% packet loss, time 421286ms
    So Iburst has gone the same way as Neotel and Sentech... Iburst=Neotel=Sentech(R.I.P)

  2. #77
    SmoothOokerMaximus The_Librarian's Avatar
    Join Date
    Apr 2005
    Location
    Looking for lost treasures in Barad-Dr
    Posts
    81,669
    Blog Entries
    19

    Default

    Wow - this is not good publicity for Neotel.

    I will strongly discourage anybody to sign up with Neotel until such time their service have improved.
    Christ-mass is NOT for Christians. Jeremiah 10.
    Is the 10 Commandments for Christians?

    Saturday is the Seventh day, Sunday is the first day.

  3. #78

    Default

    I have exactly the same problem today. This morning I had 800kbs connection, all green lights on Neoflex data package.

    Lunchtime, i have a red light for signal, and 64Kbps?

    Phoned neotel, no known problems on towers, but no-one from technical has gotten back to me yet.

    I am in the Edenvale area JHB.

  4. #79

    Default

    Quote Originally Posted by Gary Waterworth View Post
    How do you explain I go from FULLY GREEN no ANTENNAE to almost NO SIGNAL with an antennae.
    Having the same issue.. but with a telkom line.. switching between sync and no sync, spent about an hour on the phone getting this sorted, was given a ticket then a few hours later it's declared resolved even though the issue still persists.

    Sorry about posting here in the Neotel thread but my point is that Telkom and Neotel are both the same, great when it works but when you're one of the unlucky ones... tough luck getting your issue resolved.
    Nothing is true, everything is permitted.

  5. #80

    Default

    Neotel rep, could you posibly shed some light on my situation? Is their a network problem currently in the Edenvale area? Apparently the "lines" to the technical department of Neotel is down, so they cannot get through to them. Maybe you have some inside info.

Page 6 of 6 FirstFirst ... 23456

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •