Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 3 1 23 LastLast
Results 1 to 15 of 35

Thread: Samsung internet@tv

  1. #1

    Default Samsung internet@tv

    It took me nearly 2 weeks to solve, but I got the bugger working.

    I bought a 40" LED 7 Series Samsung TV UA40B7000WR only to find out that the internet@tv was not working. It basically gives one the ability serve for the time being YouTube, News and Weather. This all via http://connectedtv.yahoo.com/ .

    As per usual South Africa's TV's have been disabled to get access the service. Well I found the answer in their service menu... and walla I am now using internet@tv on my Samsung.

    Note: you need to either gooi a hard wire ethernet into the back of the tv or buy the Samsung Wireless LAN adaptor to use the service.

    If anyone is interest I will show the step by step how to enable this.

  2. #2

    Default

    Quote Originally Posted by hjno72 View Post
    It took me nearly 2 weeks to solve, but I got the bugger working.

    I bought a 40" LED 7 Series Samsung TV UA40B7000WR only to find out that the internet@tv was not working. It basically gives one the ability serve for the time being YouTube, News and Weather. This all via http://connectedtv.yahoo.com/ .

    As per usual South Africa's TV's have been disabled to get access the service. Well I found the answer in their service menu... and walla I am now using internet@tv on my Samsung.

    Note: you need to either gooi a hard wire ethernet into the back of the tv or buy the Samsung Wireless LAN adaptor to use the service.

    If anyone is interest I will show the step by step how to enable this.
    I'd be interested to find out how to get the internet@tv to work. I have a 46" LCD Series 6 with a wireless LAN adaptor.

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Location
    Cape Town
    Posts
    100

    Default

    Quote Originally Posted by hjno72 View Post
    It took me nearly 2 weeks to solve, but I got the bugger working.

    I bought a 40" LED 7 Series Samsung TV UA40B7000WR only to find out that the internet@tv was not working. It basically gives one the ability serve for the time being YouTube, News and Weather. This all via http://connectedtv.yahoo.com/ .

    As per usual South Africa's TV's have been disabled to get access the service. Well I found the answer in their service menu... and walla I am now using internet@tv on my Samsung.

    Note: you need to either gooi a hard wire ethernet into the back of the tv or buy the Samsung Wireless LAN adaptor to use the service.

    If anyone is interest I will show the step by step how to enable this.
    Hi i have the same TV and cannot get Internet@TV up - just says "Service Unavailable". Can you please help?

  4. #4

    Default

    I certainly will post something shortly - hopefully tonight.

  5. #5

    Default Instruction Samsung INTERNET@TV

    Step1: Get into Service Menu
    Turn TV off
    Press Info
    Press Menu
    Press Mute
    Turn TV on
    ---> Service Menu will appear as TV turns on.
    (All the steps must be done within 3 seconds)

    Step 2: Turn On MediaLink
    Go into "Options"
    Change Medialink Type = Infolink ON

    Step 3: Choose a country for Media Link
    Press Return until you reach the top menu
    Got into "Control"
    Then into "Sub Option"
    Make the following change:
    Infolink Country = to any thing other than NONE, I chose Vietnam

    Turn TV off, Turn TV on.
    Press the Internet@ button. Surf Well.

    Notes:
    1. make sure you have configured the network as per the TV manual for this to completely work.
    2. The weather will be for the country you chose in step 3, this can be changed on the widget.

  6. #6
    Senior Member
    Join Date
    Feb 2005
    Location
    Cape Town
    Posts
    100

    Default

    Hi,

    Thanks for info - I followed your suggested steps successfully up to and including Step 2.

    Unfortunately on my TV I dont have an option called "Infolink Country" so I was not able to select this

    I scanned through the other menus but was not able to find anything remotely similar to Infolink Country.

    SO the result is I still dont have internet@tv.

    Do you think my TV firmware may need updating and if so have you done this successfully yourself?

    Thanks in anticipation.

  7. #7

    Default

    In installed the latest 2001.2 version of the firmware for my 7 series LED.
    I have done the upgrade twice now. You can find the firmware on the www.samsung.co.za.

    Basically you extract firmware onto the root folder of a usb drive and follow the upgrade instruction as per your manual, in fact when you plug the drive it you will be prompted; just choose upgrade.

    IT IS IMPORTANT TO EXTRACT THE FIRMWARE TO THE ROOT FOLDER AND KEEP THE NAME AS IS.

    Little confession; during my ventures I installed the UK firmware at some stage - which put me into a panic as it f'd up my sound picture and turned all inputs into scart... lucky one can always recover to the previous version, but I had to manually reset all my settings - I had a screenshots of the sytem menus so I was okay. DON'T DO THIS IF YOU SUFFER FROM ANY HEART CONDITION.

  8. #8
    Senior Member
    Join Date
    Feb 2005
    Location
    Cape Town
    Posts
    100

    Default

    Thanks for all your help. I was eventually able to get sorted although I have to say there are some serious flaws in Samsungs implementation of DNLA. There are some awesome products such as TVERSITY and TWONKY but SAMSUNG tv only seems happiest with with their own rubbish PC SHARE software.

    Do you make use of the DNLA features to stream content to your TV and if so are you using PC SHARE or some other media server?

  9. #9

    Default

    I got my B650 (Plasma) yesterday and it worked out out of the box. I only have two widgets though. Weather and Youtube. Both work quite well for me. No sluggishness. Need to install more though.

  10. #10

    Default

    Do you guys have ADSL?

    Do you think you can force a dial connection on 3G when needed?
    http://www.riverbed.com/

    Jägermeiʃter can fix that!

  11. #11

    Default

    Yep, I use ADSL.

    Not sure re: 3G. If you are hooking up to a PC as a proxy, I cant see why you wont be able to.

    I still cant get any more widgets. I reset the TV about 8 times to all the different regions and still only get two widgets. I suppose the samsung site is looking at the IP it is coming from and only giving me access to those two (Weather and Youtube). Anybody know any other ways to get more widgets. I think you can also get News, Stocks and FlickR as well...

  12. #12

  13. #13

    Default

    There is new content available on the samsung website(not SA obviously) try uk or usa, you can get massages, more art, etc. search for media 2.0.

    does anyone have other widgets other than you tube and weather? maybe we could programme our own widgets if possible

  14. #14

    Default Thankyou !!

    Quote Originally Posted by hjno72 View Post
    Step1: Get into Service Menu
    Turn TV off
    Press Info
    Press Menu
    Press Mute
    Turn TV on
    ---> Service Menu will appear as TV turns on.
    (All the steps must be done within 3 seconds)

    Step 2: Turn On MediaLink
    Go into "Options"
    Change Medialink Type = Infolink ON

    Step 3: Choose a country for Media Link
    Press Return until you reach the top menu
    Got into "Control"
    Then into "Sub Option"
    Make the following change:
    Infolink Country = to any thing other than NONE, I chose Vietnam

    Turn TV off, Turn TV on.
    Press the Internet@ button. Surf Well.

    Notes:
    1. make sure you have configured the network as per the TV manual for this to completely work.
    2. The weather will be for the country you chose in step 3, this can be changed on the widget.
    Thankyou so much! i joined this Forum only to thankyou especially for solving the problem with the Internet@TV. It Worked !!! and thanks to the Forum for keeping up the good work !
    Well althought it has connected and downloaded something, it asked me to Accept the aggrement but then it displays :- " the connection failed due to network interference only the setup menu is enabled" is this because of my internet speed? i have a 1mbps . thankyou agian!

  15. #15

    Default

    @bugboy180:

    Yes it would be your internet connection, I have the same problem with my iburst connected through PC shared connection. Downloads then fails, i kept trying and on one weeknight, when everyone was sleeping the bandwidth was a bit high, i did manage to install the widgets. As a safety i took photos of the original 650 screen service menu's in case i play and change some hectic settings, just as a backup. congratz on your TV

Page 1 of 3 1 23 LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •