Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35

Thread: Samsung internet@tv

  1. #31

    Default

    sounds like you need a reinstall of wmp...

  2. #32

    Default

    yeah, i disabled it, restarted and i can now enable media sharing again.. but the tv wont see my pc still... sigh...

    i hate networks...

  3. #33

  4. #34

    Default

    checked them as well.. kinda weird

  5. #35

    Default

    Not that it's a huge issues at all - but this prevents the TV from auto tuning stations etc

    That entire screen is greyed out

    Quote Originally Posted by hjno72 View Post
    Step1: Get into Service Menu
    Turn TV off
    Press Info
    Press Menu
    Press Mute
    Turn TV on
    ---> Service Menu will appear as TV turns on.
    (All the steps must be done within 3 seconds)

    Step 2: Turn On MediaLink
    Go into "Options"
    Change Medialink Type = Infolink ON

    Step 3: Choose a country for Media Link
    Press Return until you reach the top menu
    Got into "Control"
    Then into "Sub Option"
    Make the following change:
    Infolink Country = to any thing other than NONE, I chose Vietnam

    Turn TV off, Turn TV on.
    Press the Internet@ button. Surf Well.

    Notes:
    1. make sure you have configured the network as per the TV manual for this to completely work.
    2. The weather will be for the country you chose in step 3, this can be changed on the widget.
    http://www.riverbed.com/

    Jägermeiʃter can fix that!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •