Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 3 of 3

Thread: Web server router issues

  1. #1
    Grandmaster
    Join Date
    May 2004
    Location
    Wimblefontien, UK
    Posts
    2,614

    Default Web server router issues

    Please can some one list the basic steps involved with setting up a webserver behind a router running conextant chipset(same as the Marconi sort of).

    I have forwarded port 80 but alas nothing. Please if some one has the time list very basic step by step instructions from the begining process.
    Please save trees and think twice before printing this post.

    Looking for a VPN, read my reviews at vpn-reviews.net

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    SirCastle
    Posts
    373

    Default

    If you can browse to Ip Address, then you have a Name Services Problem

  3. #3
    Senior Member
    Join Date
    Dec 2004
    Location
    Cape Town
    Posts
    191
    Blog Entries
    1

    Default

    Yeah, i would start with browsing the local network ip address. If that works try browsing your public ip address. With some routers it wont allow you to browse your webserver on your public address. (I forgot the term used, but basically doesnt allow from inside the network to go out over the router and then try & come back in. I know definately that the netgears have that problem.)

    So try using a pc thats not going through your router to access your public ip.
    If that works then setup dynamic dns, & u should be ok

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •