Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: Cant get MTN loaded email to work on my phone.

  1. #1

    Angry Cant get MTN loaded email to work on my phone.

    Mtn offers a free email service but you can only send if you use them as the service provider which is fine except that it does not work. I use a Samsung i560 symbian.

  2. #2

    Default

    Hi

    What SMTP are you using?
    “Rather be successful than victorious because in victory it means there was defeat &suffering,but in success it means failure was prevented &obstacles overcome”

  3. #3

    Default

    It does work. And vodacom does the same. The smtp server only works if you send from a MTN connection.

    Incoming mail server: mail.mtnloaded.co.za
    Outgoing mail server: mail.mtnloaded.co.za
    username: 27xxxxx@mtnloaded.co.za [where x is your cellnumber exluding the leading 0 (zero)]
    password: your password. Its numbers only

    Using this settings will work.
    Last edited by cavedog; 04-10-2012 at 04:13 PM.

  4. #4
    Grandmaster
    Join Date
    Aug 2006
    Location
    Cape of Good Dope
    Posts
    2,341

    Default

    I use Sainet as my SP and it is provisioned on MTN. I can receive but not send. Even with those settings.
    Sent from my LavaTube VV e-cig.

  5. #5

    Default

    Do I change my passwords to numbers and which access point do I use cause I still cannot connect.
    "He who learns but does not think, is lost! He who thinks but does not learn is in great danger." Confucius

  6. #6

    Default

    Quote Originally Posted by Raphael123 View Post
    Do I change my passwords to numbers and which access point do I use cause I still cannot connect.
    https://mail.mtnloaded.co.za

    Go there and log in. If you can log in there. You use that password here. You will see that there is a guide with the settings to

  7. #7
    Grandmaster
    Join Date
    Aug 2006
    Location
    Cape of Good Dope
    Posts
    2,341

    Default

    Tried that. Does not work for outgoing mail. OE only receives mail and does not Send.
    Sent from my LavaTube VV e-cig.

  8. #8

    Default

    Quote Originally Posted by marco View Post
    I use Sainet as my SP and it is provisioned on MTN. I can receive but not send. Even with those settings.
    Hi

    The mtn smtp server will only work if you are using the internet or myMTN apn. Does your company APN have their own SMTP? If so use this and make sure you authenticate accordingly.

    Regards
    DD
    “Rather be successful than victorious because in victory it means there was defeat &suffering,but in success it means failure was prevented &obstacles overcome”

  9. #9
    Grandmaster
    Join Date
    Aug 2006
    Location
    Cape of Good Dope
    Posts
    2,341

    Default

    Thanks Dr_ Data. Will find out from Sainet.
    Sent from my LavaTube VV e-cig.

  10. #10
    Grandmaster
    Join Date
    Aug 2006
    Location
    Cape of Good Dope
    Posts
    2,341

    Default

    Sainet says that as the email account is on MTN's server, I must use MTN's settings. The outgoing is " mail.mtn.co.za"
    Has not worked for months.
    Note that this is for ***@mtnloaded.co.za
    Incoming mail is "mail.mtnloaded.co.za"
    This works.
    Sent from my LavaTube VV e-cig.

  11. #11
    Super Grandmaster ginggs's Avatar
    Join Date
    Jun 2006
    Location
    Good-w00t! Cape Town
    Posts
    8,994

    Default

    Quote Originally Posted by marco View Post
    Sainet says that as the email account is on MTN's server, I must use MTN's settings. The outgoing is " mail.mtn.co.za"
    This is not true. Most, if not all, ISPs only allow access to their outgoing mail servers if you are on their network (have one of their IP addresses).
    So you need to use the outgoing server of your ISP providing your network access, not the one providing your email address/
    Quote Originally Posted by marco View Post
    Has not worked for months.
    How long have you been on Sainet?
    Quote Originally Posted by marco View Post
    Note that this is for ***@mtnloaded.co.za
    Incoming mail is "mail.mtnloaded.co.za"
    This works.
    Most POP and IMAP servers do not care where you fetch your mail from, as you have to supply a username and password.

  12. #12

    Default

    [QUOTE=cavedog;3656159]It does work. And vodacom does the same. The smtp server only works if you send from a MTN connection.

    Incoming mail server: mail.mtnloaded.co.za
    Outgoing mail server: mail.mtnloaded.co.za
    username: 27xxxxx@mtnloaded.co.za [where x is your cellnumber exluding the leading 0 (zero)]
    password: your password. Its numbers only

    Using this settings will work. [/QUOTETeh password with numbers only will only be 2 cause the one MTN gives you has 5 alphabets before the numbers?
    "He who learns but does not think, is lost! He who thinks but does not learn is in great danger." Confucius

  13. #13

    Default

    it also asks for a port
    "He who learns but does not think, is lost! He who thinks but does not learn is in great danger." Confucius

  14. #14
    Grandmaster
    Join Date
    Aug 2006
    Location
    Cape of Good Dope
    Posts
    2,341

    Default

    Ginggs is correct. I use Sainet and used their "outgoing mail server" settings and now mtnloaded works good both ways.
    Sent from my LavaTube VV e-cig.

  15. #15

    Default

    Ok so what are the Mail settings for Sainet?
    "He who learns but does not think, is lost! He who thinks but does not learn is in great danger." Confucius

Page 1 of 2 1 2 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •