Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 4 of 4

Thread: Telkom ISP email settings

  1. #1

    Default Telkom ISP email settings

    Here's the deal: An elderly gentleman I know went and got a telkom account a few years ago. He recently got a new pc, and got me to transfer everything for him from his old one. Everything seems to be working properly except the email. He can receive emails but not send them. I have tried all of the following SMTP servers: smtp.dsl.telkomsa.net, smtp.telkomsa.net, smtp.saix.net, mail.saix.net. Telkom said he should use smtp.telkomsa.net. He has Nod32 installed as an antivirus.

    Could it be that the email protection settings is screwing with connecting to the server? Thanks

  2. #2

    Default

    Use panda... http://cloudprotection.pandasecurity.com/ - download = http://www.cloudantivirus.com/en/ (reasoning: elderly gentleman, likelihood of a lower end computer, less likely to explore the net) then try authentication, with the full username with smtp.telkomsa.net, i.e online12345@telkomsa.net - if there is an issue with either the username or password it will be rejected....

  3. #3
    Grandmaster Srack0verflow's Avatar
    Join Date
    Jun 2008
    Location
    Die Suip-kus
    Posts
    1,789
    Blog Entries
    2

    Default

    Quote Originally Posted by SerenePhoenix View Post
    Here's the deal: An elderly gentleman I know went and got a telkom account a few years ago. He recently got a new pc, and got me to transfer everything for him from his old one. Everything seems to be working properly except the email. He can receive emails but not send them. I have tried all of the following SMTP servers: smtp.dsl.telkomsa.net, smtp.telkomsa.net, smtp.saix.net, mail.saix.net. Telkom said he should use smtp.telkomsa.net. He has Nod32 installed as an antivirus.

    Could it be that the email protection settings is screwing with connecting to the server? Thanks
    i know there's an issue with connecting to smtp.telkomsa.net via ADSL. personally i use smtp.saix.net as far as i remember none of telkom's servers ever supported authentication, so disable it. and lastly, i was not too long ago convinced the server was broke for like a week, only to notice the username was indeed incorrect like it was saying all along *blush* it's only the first part up to the @, ei 'online54321', not 'online54321@telkomsa.net'

  4. #4

    Default

    Quote Originally Posted by Srack0verflow View Post
    i know there's an issue with connecting to smtp.telkomsa.net via ADSL. personally i use smtp.saix.net as far as i remember none of telkom's servers ever supported authentication, so disable it. and lastly, i was not too long ago convinced the server was broke for like a week, only to notice the username was indeed incorrect like it was saying all along *blush* it's only the first part up to the @, ei 'online54321', not 'online54321@telkomsa.net'
    not in agreement, see for yourself - then repost...

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •