Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 10 of 10

Thread: Sending E-mail via GPRS - MTN

  1. #1

    Default Sending E-mail via GPRS - MTN

    I am using my cellphone to connect to our exchange server at work to download my e-mail and it's working perfectly. The problem comes in when i try to send e-mail - it just doesn't want to work. I have heard rumours that it is an MTN problem but i am not sure.
    Anyone able to help?
    Thanks.

  2. #2

    Default Email

    Quote Originally Posted by jpugh
    I am using my cellphone to connect to our exchange server at work to download my e-mail and it's working perfectly. The problem comes in when i try to send e-mail - it just doesn't want to work. I have heard rumours that it is an MTN problem but i am not sure.
    Anyone able to help?
    Thanks.
    What are you using to connect to the exchange server; pop3/smtp
    If you using this method then you email client to should a pop3 server as your exchange server and your smtp server as mail.mtn.co.za. If you try send smtp to your exchange and anti-relay is on then it will not forward any outgoing email.

    thanks

  3. #3

    Default

    Hi,
    I have set the phone up with the help of some "specialist" guy. The server type is imap4. The incoming and outgoing mail server settings are : ****.dnsalias.org

  4. #4

    Default

    the outgoing mail server should be mail.mtn.co.za, works fine with me. Hope that helps

  5. #5

    Default

    Hi,

    Are you still experiecing the mail problem?
    If so, can you tell me what your IP address is when connected via GPRS.

    Regards,

  6. #6

    Default

    Still got the problem but i believe, from my ISP, that i need to confirgure a different username and password on the phone under the outgoing mail server. I will see if it works on Friday.

  7. #7

    Default

    You have two options:-

    You can set the outgoing mail server to mail.mtn.co.za as suggested by trixter (definitely does work in general). The advantage is it is more efficient when sending e-mails (probably fractionally quicker. The disadvantage is that you have to change the settings when working on your e-mails. From outlook express this is quite easy - you simply set up two identical accounts except that you change the outgoing server. When sending the e-mail you select the appropriate account from a drop down menu.

    The second option is to use your ISPs outgoing mail server with a username and password option. Your ISP has to support this option.

    Some ISPs actually redirect the defined outgoing (mail/smtp) server to their own server anyway. MTN does not do currently redirect.


    or set your own ISPs mail server to require a user name and password.
    Y'ello Broadband.
    Everywhere you go

  8. #8

    Default

    I had much the same problems when using my handset's GSM modem over GPRS to send my email from my laptop. It would not connect to the intekom SMTP server.The MTN business helpdesk couldn't advise except to say that I should use mtn mail server.

    Why cant I connect to another smtp server to deliver my mail? I did try to get some ansers from MTN - a supervisor named Lesley has been asked twice by operators to contact me. I'm still waiting but not holding my breath. (This ianability of MTN personel to return calls is quite typical in my experiance) Telkom claim that the problem is not on their side.

  9. #9

    Default

    This isn't an MTN Problem.
    This isn't a problem at all.

    If people could send mail through any mail server, SPAM would be even more of a problem than it is now.

    ISP's should only allow their own IP's to send mail via their SMTP servers. Most do. This is an internationally accepted practice.
    Founder - Johannesburg Area Wireless User Group.
    Jawug - Because information should be free
    Too Far North

  10. #10

    Default

    Today my problem is miraculously sorted out.
    Kept my outgoing mail server as mail.mtn.co.za and today it worked!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •