Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 6 of 6

Thread: 50-75% packet loss and then it went dead...

  1. #1

    Default 50-75% packet loss and then it went dead...

    I've been struggling with my connection at home for the last 5 days.
    Can't play wow and I can't update steam.
    Can't hear anything using a VoIP app - whatever the person on the other side is saying, just breaks up into noise.
    Then last night I could not browse internationally. Could not use msn. Could not browse locally (could not even open the absa.co.za page). Only thing left was irc. I decided to try and ping some sites - google.co.za 75% packet loss; ananzi.co.za 50% packet loss.
    And then it died completely. Gave up, went to bed... this morning still no luck with reconnecting.

    Has anybody had similar problems?

  2. #2

    Default

    Have you tried phoning 0800DSLDSL? (0800375375)

  3. #3

    Default

    Yes I have already phoned them twice. Got BS'ed last nite and this morning's call did not help much either.

  4. #4

    Default

    that sucks, happened in various areas in cpt aswell selectively.. They targetting the WOW addicts? ;-)

  5. #5

    Thumbs down

    Can't play wow and I can't update steam.
    Thank God it's not just me. I've been "Preparing to play Counter-Strike:Source" since Sunday evening and am now a whopping 17% complete. Nothing like watching the download speed fluctuate between 4KB/sec and 0KB/sec.

  6. #6

    Default

    Your line speed is approximately 422.5 Kbps or 51.8 kBytes/sec
    You could have ****ing fooled me.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •