Page 434 of 434 FirstFirst ... 334384424430431432433434
Results 6,496 to 6,508 of 6508

Thread: HP ProLiant MicroServer



  1. #6496

    Default

    Quote Originally Posted by slvR View Post
    Where can I buy a FLIRC?
    Flirc

  2. #6497
    Grandmaster
    Join Date
    Dec 2007
    Location
    Johannesburg
    Posts
    2,860

    Default

    Quote Originally Posted by wolv View Post
    I will be streaming media through the network and not watching movies over the network.
    What does that mean?

    I'm guessing the same cards that work on the N54 will work on the gen 8. Imma check this weekend. I have both.
    I came. I saw. I concurred.

  3. #6498

    Default

    Quote Originally Posted by nadimm View Post
    What does that mean?

    I'm guessing the same cards that work on the N54 will work on the gen 8. Imma check this weekend. I have both.
    Sorry I meant I will be streaming through the network, not watching via the hdmi, anyways I managed to source a GeForce 210 low profile.

    The problem I have now is that I purchased an ssd to connect via ODD but I can't seem to find a MX714 FDD to Sata power converter locally.
    Is there anyone who knows where I can get this cable locally?

    Is anyone running an ssd, if so what methods have you used to set this up?

  4. #6499

    Default

    Just installed Windows 7 64 bit in anticipation of the Windows 10 upgrade - but having an issue with gigabit ethernet.

    I've installed no drivers, apart from what comes with Windows 7, and it picks up Broadcom Gigabit correctly.

    However transfer is at 100mbps and another thread mentioned Device Manager and manually set speed. Problem is my options are 10, 100 and Auto.

    Any idea at all?
    Last edited by Dolby; 24-07-2015 at 10:26 PM.
    http://www.riverbed.com/

    Jägermeiʃter can fix that!

  5. #6500

    Default

    Have u updated hp n54l to latest bios?

  6. #6501
    Super Grandmaster marine1's Avatar
    Join Date
    Sep 2006
    Location
    A black hole in the universe - JHB
    Posts
    40,576

    Default

    Quote Originally Posted by adielk View Post
    Have u updated hp n54l to latest bios?
    Speaking of which, what is the latest one?
    #FREEISRAEL

  7. #6502

  8. #6503

  9. #6504

    Default

    Anyone installed Windows 10 on the HP ?
    http://www.riverbed.com/

    Jägermeiʃter can fix that!

  10. #6505
    Senior Member Refraction's Avatar
    Join Date
    Jul 2010
    Location
    Next to a river
    Posts
    470

    Default

    Yes on my N36L but cannot get my Lan to work, awaiting the gurus to step up and take a swing.

    Was an upgrade over the very Lan that now is not working so go figure.
    No new driver was installed according to windows and sees it as Broadcomm Gigabit so a little out of ideas.
    It reports that the Lan cable is unplugged so not sure.
    I have not yet checked to make sure it is enabled in the Bios but it would not find it if it weren't. (this was a previous problem I encountered).

    Otherwise, seems a little more responsive than the WIN 7 i previously had installed.

  11. #6506

    Default

    Hmmmm. You've got me worried to try.

    But I remember going from 7 > 8 and having an issue. I think it was a BIOS update.

    You have the latest?
    http://www.riverbed.com/

    Jägermeiʃter can fix that!

  12. #6507

    Default

    Yep win 8.1 doesnt load despite bios update. Dankbanker was going to provide win 7 😊 but he's banned😢

  13. #6508

    Default

    I was running Win 8.1 after the update.

    Installing 10 now to see what if the LAN issue is there

    EDIT : Mine works from HP N40L with Windows 10 64 bit pro
    Last edited by Dolby; 30-07-2015 at 08:08 PM.
    http://www.riverbed.com/

    Jägermeiʃter can fix that!

Page 434 of 434 FirstFirst ... 334384424430431432433434

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •