Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 161 of 636 FirstFirst ... 61111151157158159160161 162163164165171211261 ... LastLast
Results 2,401 to 2,415 of 9533

Thread: Telkom Internet Uncapped User Feedback.

  1. #2401
    King of the Hippies copacetic's Avatar
    Join Date
    Nov 2009
    Location
    Fighting my homunculus
    Posts
    49,544
    Blog Entries
    1

    Default



    Pings to Europe are awful.

    4mbps line.

    What the ****.



    Tracker is green.

    Behind every dark cloud lies the sun, waiting to boil you alive.
    *girds loins*

  2. #2402
    Garfield's Teddy Pooky's Avatar
    Join Date
    Dec 2007
    Location
    Neverland
    Posts
    23,788

    Default

    I switched to Afrihost, it's slightly better.
    enoki.co.za
    In the depths of winter, I finally learned that within me there lay an invincible summer. -Albert Camus

  3. #2403
    King of the Hippies copacetic's Avatar
    Join Date
    Nov 2009
    Location
    Fighting my homunculus
    Posts
    49,544
    Blog Entries
    1

    Default

    Okay, sorted after port reset.

    Behind every dark cloud lies the sun, waiting to boil you alive.
    *girds loins*

  4. #2404
    Super Grandmaster
    Join Date
    Feb 2007
    Location
    Cape Town
    Posts
    28,560

    Default

    What/who do you call for a port reset? And what options do you have to push to get through to the right person?

  5. #2405
    King of the Hippies copacetic's Avatar
    Join Date
    Nov 2009
    Location
    Fighting my homunculus
    Posts
    49,544
    Blog Entries
    1

    Default

    Quote Originally Posted by xrapidx View Post
    What/who do you call for a port reset? And what options do you have to push to get through to the right person?
    10210, and then a secret combo of 1, 2, and 3 until you get to a DSL tech support person .
    Behind every dark cloud lies the sun, waiting to boil you alive.
    *girds loins*

  6. #2406
    Super Grandmaster
    Join Date
    Feb 2007
    Location
    Cape Town
    Posts
    28,560

    Default

    Quote Originally Posted by copacetic View Post
    10210, and then a secret combo of 1, 2, and 3 until you get to a DSL tech support person .
    Did bugger all for me...still slow

  7. #2407

    Default

    Also having issues today. Http downloads and YouTube very slow. Speedtest results are fine. On 2MB Uncapped. Called them and they reset the port, but still no joy.

  8. #2408
    Senior Member diane7's Avatar
    Join Date
    Oct 2007
    Location
    East London
    Posts
    461

    Default

    My son gave up watching Youtube Very Slow here in East London Youtube wont even buffer at lot lowest res 1 meg line ;-(

  9. #2409

    Default

    Also very slow with me in East London. Downloads are crawling...

  10. #2410

    Default

    Did a ping test now and getting crazy pings to Umhlanga and not Cape Town as I usually do.
    Jitter in the region of 140 and Grade D line.


    Speed test to London normal, except for line quality that dropped from B to C
    Name:  2766774743.png
Views: 305
Size:  31.2 KB
    "Don’t underestimate me. I know more than I say, think more than I speak, notice more than you realize."

  11. #2411
    Garfield's Teddy Pooky's Avatar
    Join Date
    Dec 2007
    Location
    Neverland
    Posts
    23,788

    Default

    tracert www.youtube.com

    Tracing route to youtube-ui.l.google.com [173.194.41.105]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms login.router [10.0.0.2]
    2 8 ms 7 ms 7 ms 224-124-1.dsl.subscriber.telkomsa.net [105.
    24.1]
    3 20 ms 19 ms 20 ms 105.228.0.6
    4 21 ms 20 ms 27 ms 105.228.0.13
    5 23 ms 22 ms 22 ms rndf-ip-hsll-1-wan.telkom-ipnet.co.za [196.
    .41]
    6 189 ms 189 ms 189 ms lon-ip-hsll-1-gig-0-1-0.telkom-ipnet.co.za
    43.9.46]
    7 190 ms 192 ms 190 ms 196.25.191.146
    8 191 ms 209 ms 193 ms 209.85.240.61
    9 191 ms 197 ms 194 ms 72.14.238.53
    10 190 ms 192 ms 190 ms lhr08s02-in-f9.1e100.net [173.194.41.105]

    ----

    C:\Users\Andrew>tracert xda-developers.com

    Tracing route to xda-developers.com [199.48.255.173]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms login.router [10.0.0.2]
    2 7 ms 8 ms 7 ms 224 [105.224.124.1]
    3 20 ms 20 ms 19 ms 105.228.0.6
    4 19 ms 18 ms 18 ms 105.228.0.13
    5 21 ms 21 ms 21 ms rndf [196.25.39.41]
    6 201 ms 201 ms 201 ms fra-ip-hsll-1-gig-7-1-0.telkom-ipnet.co.za [196.
    43.9.110]
    7 202 ms 201 ms 201 ms s5-0-0-16.ipa4.lon1.bbnplanet.net [195.16.162.12
    9]
    8 308 ms 307 ms 310 ms vlan70.csw2.Frankfurt1.Level3.net [4.69.154.126]

    9 305 ms 305 ms 307 ms ae-71-71.ebr1.Frankfurt1.Level3.net [4.69.140.5]

    10 306 ms 306 ms 307 ms ae-45-45.ebr2.Paris1.Level3.net [4.69.143.134]
    11 312 ms 312 ms 311 ms ae-41-41.ebr2.Washington1.Level3.net [4.69.137.5
    0]
    12 310 ms 316 ms 310 ms ae-5-5.ebr2.Washington12.Level3.net [4.69.143.22
    2]
    13 308 ms 307 ms 308 ms ae-6-6.ebr2.Chicago2.Level3.net [4.69.148.146]
    14 306 ms 306 ms 306 ms 4.69.158.225
    15 317 ms 311 ms 311 ms NOZONE-INC.edge1.Chicago2.Level3.net [4.71.248.2
    02]
    16 319 ms 306 ms 315 ms ip78.208-100-32.static.steadfastdns.net [208.100
    .32.78]
    17 309 ms 308 ms 309 ms ip4.67-202-87.static.steadfastdns.net [67.202.87
    .4]
    18 309 ms 307 ms 309 ms xda [199.48.255.173]


    Dunno if these show anything unusual...

    YouTube is practically unusable though, and one thing I upgraded to Telkom 2mb was so I could stream YouTube at a decent quality, but from day one I have had nothing but problems with YouTube. It just stops buffering randomly, or loads super slowly.
    enoki.co.za
    In the depths of winter, I finally learned that within me there lay an invincible summer. -Albert Camus

  12. #2412

    Default

    Yeah definitely something going on. Streaming video is terrible at the moment - everything from Youtube to Netflix. Tried resetting ports but no joy.

  13. #2413

    Default

    Limited DL speed to 1Mbps

    Playing this video with no buffering...

    ELO: Here is the news...

  14. #2414

    Default

    Also very slow with me in East London. Downloads are crawling...
    Maybe there's a problem on their network, for the first time in a while torrents are flying during the day for me. Maybe the hiccup cutting off S.A was a massive screw up on their systems and hasn't been sorted yet

  15. #2415
    Senior Member
    Join Date
    Oct 2007
    Location
    Triomf, Johannesburg
    Posts
    332

    Default

    My 4 Meg connection profile for some strange reason is now running at 10meg. Everything is fine here except NNTP and streaming.

Page 161 of 636 FirstFirst ... 61111151157158159160161 162163164165171211261 ... LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •