Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 401 of 401 FirstFirst ... 301351391397398399400401
Results 6,001 to 6,010 of 6010

Thread: MWEB Uncapped ADSL Feedback

  1. #6001
    Super Grandmaster
    Join Date
    Jun 2009
    Location
    Snorries
    Posts
    10,250

    Default

    Quote Originally Posted by Mk1gti View Post
    Rambo, it looks more like a problem with your exchange from the tracert you posted. The problem lies between your router and the exchange, hence the huge jump at hop no2.
    This.
    Quote Originally Posted by Rickster View Post
    Why is everyone going ape **** over this car, it looks like junk and the performance must be too.
    Quote Originally Posted by KSINGH View Post
    Oh no you didn't

  2. #6002
    Master
    Join Date
    Jul 2008
    Location
    Rambonia...The Undiscovered Planet
    Posts
    912

    Default

    It started shortly after 8 so I have guessed telkom is busy fiddling with "something".
    I was one of the many in the "Great MWeb Emigration of 2013"

  3. #6003

    Default

    Quote Originally Posted by Mk1gti View Post
    Rambo, it looks more like a problem with your exchange from the tracert you posted. The problem lies between your router and the exchange, hence the huge jump at hop no2.
    Quote Originally Posted by froot View Post
    This.
    Quote Originally Posted by rambo919 View Post
    Better now, instead of completely dying it goes down to 0-3KBps, mostly 0.
    Websites still timeout and reset in the browser most of the time though.
    Hi rambo919

    Thank you for the info.

    As Mk1gti has mentioned, it is a problem close to home.

    I'll log a line fault with Telkom and feedback you once completed.

  4. #6004

  5. #6005

  6. #6006

    Default

    Quote Originally Posted by cybershark View Post
    Gmail is very slow
    Hi cybershark

    We have no reported issues with GMail.

  7. #6007

    Default

    Slow again tonight Youtube is dead local ping is over 500 onlything that is ok is browsing.

  8. #6008

    Default

    @ MWEB Guy, I have a 1mb line at the moment but Telkom is upgrading next month and then I am going to have a 2mb line, will I be paying extra for Mweb?

  9. #6009
    Super Grandmaster PostmanPot's Avatar
    Join Date
    Jul 2005
    Location
    Cape Town
    Posts
    27,276
    SouthBit Data Recovery - www.southbit.co.za
    Electronic Music
    PM me for cheap PC parts
    Quote Originally Posted by cableguy View Post
    Each account is allocated to only 1 x user.

  10. #6010

    Default

    Quote Originally Posted by SCHNITZER ZA View Post
    @ MWEB Guy, I have a 1mb line at the moment but Telkom is upgrading next month and then I am going to have a 2mb line, will I be paying extra for Mweb?
    Hi Schnitzer za

    We currently do not have a 2Mb product, so if you have a 1Mb account with us and Telkom upgrades your line then you will still be making use of our 1Mb product.

Page 401 of 401 FirstFirst ... 301351391397398399400401

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •