Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 11 of 11

Thread: Thunderbird email settings. Can anyone help?

  1. #1

    Default Thunderbird email settings. Can anyone help?

    I've moved to a new PC, refusing to pay MS' appalling product prices, especially for Outlook. So have gone withthe Mozilla Thunderbird prog which seem perfect for my means.

    Only problem is that while I am able to set up INCOMING emails, I cannot send. Am currently using smtp.iburst.co.za to send, but I keep gettign time-outs. My port was originally set at 25, but MWEB (With whom I havbe the contract) says it should be 575.

    Can anyone assist with a set up that will allow things to finally work?

  2. #2
    Senior Member
    Join Date
    Mar 2010
    Location
    Brackenfell, CT
    Posts
    204

    Default

    Hi

    Are you trying to use smtp.iburst.co.za while connected to the Mweb network? If yes it's not going to work, you should change it to the ISP you are currently using. So try smtp.mweb.co.za and port 25.

  3. #3
    Grandmaster r00igev@@r's Avatar
    Join Date
    Dec 2009
    Location
    Draadloos in Fourways
    Posts
    2,998
    Blog Entries
    3

    Default

    Quote Originally Posted by Durandal View Post
    I've moved to a new PC, refusing to pay MS' appalling product prices, especially for Outlook. So have gone withthe Mozilla Thunderbird prog which seem perfect for my means.

    Only problem is that while I am able to set up INCOMING emails, I cannot send. Am currently using smtp.iburst.co.za to send, but I keep gettign time-outs. My port was originally set at 25, but MWEB (With whom I havbe the contract) says it should be 575.

    Can anyone assist with a set up that will allow things to finally work?
    What IP address do you have for smtp.iburst.co.za?

  4. #4

    Default

    If you have a gmail account setup in Thunderbird you can always use the gmail smtp server to send mails from your iburst account as long as your gmail smtp connection authenticates with your gmail credentials.

  5. #5

    Default

    Quote Originally Posted by krieg View Post
    Hi

    Are you trying to use smtp.iburst.co.za while connected to the Mweb network? If yes it's not going to work, you should change it to the ISP you are currently using. So try smtp.mweb.co.za and port 25.
    Hi - that's the setting that originally worked on the old PC, but while using Outlook. From what I remember, I have to have the smtp.iburst.co.za because I'm sending out emails via the iBurst servers. Default port seems to be port 25, but on the MWEB site they advise against using that port, so I dunno...

  6. #6

    Default

    Quote Originally Posted by r00igev@@r View Post
    What IP address do you have for smtp.iburst.co.za?
    Yoiks, Rooi, where do I find that setting? I've never used Thunderbird before, so I'm still trying to find my way around it. From what I can see (and bear in mind I'm a complete technomoron) I've used the exact same settings that were working on Outlook for my outgoing mails, but clearly I've missed something.

  7. #7
    Grandmaster
    Join Date
    Oct 2009
    Location
    Cape Town
    Posts
    1,520

    Default

    Under smtp settings, make sure your connection security is none and authentication method is No Authentication. Made all the difference on my side.
    Silence is golden, unless you have a toddler, then it is very suspicious.

  8. #8

    Default

    Quote Originally Posted by ABCpt View Post
    Under smtp settings, make sure your connection security is none and authentication method is No Authentication. Made all the difference on my side.
    Thanks, will check that tonight.

  9. #9

    Default

    I have both an iPad and SGS and neither will allow me to send emails on the Vodacom or 8ta networks. Port 25 seems to be blocked by just about all networks. As soon as switch WiFi back on again the emails go through without delay.

  10. #10
    Senior Member
    Join Date
    Mar 2010
    Location
    Brackenfell, CT
    Posts
    204

    Default

    Are you using Iburst for your internet connection or Mweb? You said you are using the Iburst servers, if you are connected to Mweb via ADSL that will not work unless they allow authentication and you can add your username/password. You need to use the smtp server of the ISP you are currently connected to. On your question of the IP address, that is simply smtp.iburst.co.za in numerical form (xxx.xxx.xxx.xxx), it will not make a difference unless you have DNS issues, I assume if you enter a address in your browser it goes to the website. Maybe post the settings that you see under Account, the advice from Durandal is correct, there is not many options to get wrong. You can also log into the SMTP server via telnet to test.

  11. #11

    Default

    Quote Originally Posted by dabbler View Post
    I have both an iPad and SGS and neither will allow me to send emails on the Vodacom or 8ta networks. Port 25 seems to be blocked by just about all networks. As soon as switch WiFi back on again the emails go through without delay.
    If your phone contract is with Vodacom, then your smtp settings need to be smtp.vodacom.co.za, because regardless of which company your Internet is through, if you want to send emails, then those settings have to reflect the company you are using to send them on with that device. Ditto for 8ta. I also didn't realise that until an MWEB techie helped me out.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •