Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



View Poll Results: Please rate your Telkom ADSL 4Mbps connection on speed, stability and reliability

Voters
330. You may not vote on this poll
  • 5 Excellent (much better than expected)

    62 18.79%
  • 4 Good (better than expected)

    98 29.70%
  • 3 Fair (exactly as expected)

    89 26.97%
  • 2 Bad (worse than expected)

    54 16.36%
  • 1 Pathetic (much worse than expected)

    27 8.18%
Page 14 of 15 FirstFirst ... 41011121314 15 LastLast
Results 196 to 210 of 221

Thread: Telkom ADSL 4Mbps Please rate your connection

  1. #196

    Default

    Connection has been a bit flakey of late. My line is a 4Mb/s that has been degraded to 3Mb/s due to crappy copper from the exchange.
    "Le mieux est l'ennemi du bien." FM Arouet
    "All that is necessary for the triumph of evil is for good men to do nothing." Edmund Burke
    "Never argue with an idiot. They drag you down to their level, then beat you with experience" Unknown
    Ron White was right

  2. #197

    Default

    My 4 Mbps line only syncs at 2 Mbps.

  3. #198

    Default

    Have a 4meg with mweb, it preforms as expected at night but throughout the day it barely passes 200kbs.

  4. #199
    Super Grandmaster AfricanTech's Avatar
    Join Date
    Mar 2010
    Location
    where the mountain meets the sea
    Posts
    15,563

    Default

    Rated fair for the following reasons:

    1. Still pricy
    2. Get 3Mbps download at most
    3. Upload 0.3 (when I'm lucky)

  5. #200

    Default

    Speed: always 4 megs and max download speed
    Stability: stable as it can be its never gone down
    Reliability: very reliable
    Do you get what you expected, or is your experience better or worse than what you expected?: Yes got what I expected from my line output

    What can Telkom do to improve the service and make you a happier customer?: Put me on Adsl 2+ so I can get 10 meg or higher speeds and reduce line costs

  6. #201

    Default

    Connection is pretty stable, but syncs at 2Mbps.

  7. #202
    Senior Member
    Join Date
    Jun 2010
    Location
    Pretoria, South Africa
    Posts
    143

    Default

    since i replied my line speed has gotten worse, it know only sync at 1.7 mbps, yet my connection states adsl2+, if only i can change my vote to pathetic

  8. #203
    Super Grandmaster evilstebunny's Avatar
    Join Date
    Dec 2007
    Location
    It's my world, you're just living in it.
    Posts
    9,354

    Default

    I used to be extremely happy with my ADSL, my line was running stable 4Mbps (constant ~420Kpbs downloads) for about a year before a cable break in Jan left me without ADSL for a month. Since then it's been dismal so I'm rating them as pathetic.

    In order to get my line back I had to log 4 faults as Telkom kept sending me messages that the fault has been restored only to get home and find that my line still didn't even have dialtone. WTF? Worse is since it's been 'fixed' I'm not even getting 1Mbps performance & Telkom seems to be ignoring me as its been 2 weeks without a response from them despite having an open fault logged.

    My speedtest.net results for yesterday afternoon: (spot the total lack of anything resembling > 1Mbps speeds)

    11.03.2012 17:22 SAST 41.185.185.91 0.33 Mb/s 0.42 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:20 SAST 41.185.185.91 0.33 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:19 SAST 41.185.185.91 0.47 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:18 SAST 41.185.185.91 0.95 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:09 SAST 41.185.185.91 0.30 Mb/s 0.42 Mb/s 62 ms Johannesburg ~ 50 km
    11.03.2012 17:07 SAST 41.185.185.91 0.24 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 17:06 SAST 41.185.185.91 0.35 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:03 SAST 41.185.185.91 0.18 Mb/s 0.39 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 17:03 SAST 41.185.185.91 0.07 Mb/s 0.42 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:58 SAST 41.185.185.91 0.07 Mb/s 0.40 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:56 SAST 41.185.185.91 0.20 Mb/s 0.38 Mb/s 73 ms Johannesburg ~ 50 km
    11.03.2012 16:52 SAST 41.185.185.91 0.35 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:50 SAST 41.185.185.91 0.31 Mb/s 0.32 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:47 SAST 41.185.185.91 0.24 Mb/s 0.40 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 16:45 SAST 41.185.185.91 0.83 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:45 SAST 41.185.185.91 0.35 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:44 SAST 41.185.185.91 0.60 Mb/s 0.40 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:42 SAST 41.185.185.91 0.54 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:41 SAST 41.185.185.91 0.43 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:40 SAST 41.185.185.91 0.84 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:40 SAST 41.185.185.91 0.38 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:34 SAST 41.185.185.91 0.29 Mb/s 0.43 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 16:31 SAST 41.185.185.91 0.60 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km

    I'm using Webafrica & Telkom bandwidth and performance on both are the same. I'm considering taking them to consumer protection since I'm totally not getting what I'm paying for. So yeah, pathetic.

  9. #204

    Default

    My home 4mb line is very stable. My Work 4mb line is good when the rain doesn't stuff up the lines.....
    i7 2600K @3.8 | GA Z68P-DS3 | OCZ Vertex 4 256gb SSD | 16gb HyperX Red | GTX670 Windforce | Antec H2O 920 | CM 600W Silent Pro M | CM HAF 922 | 27" IPS WQHD

  10. #205

    Default

    I'm quite dissapointed with my internet, but thats because I'm comparing it to intl services which is what I think Telkom should be striving for. Maybe when the new cable lands it'll be ok, but there's no point in gaming online because the ping is so shocking. Speeds are ok.

  11. #206
    Grandmaster
    Join Date
    Jul 2005
    Location
    Up the creek without a GB
    Posts
    4,612

    Default

    I am happy with it when it works. The problem is when it goes down, it's normally off for a prolonged period of time.
    WaggleSoft - Quality Document Management and Imaging systems

  12. #207

    Default

    I'm running 4Mbps on the Bryanston 011 706 exchange, which is 10mbps enabled, but has old cabling, and long distances from the switch. Frequent brief disconnects/line drops, but occasional faults are attended to within days.
    I'd be happier with the expensive service if the upstream data rate was higher. Doing Webex conferences from home usually results in complaints about my voice quality, despite QoS on the router. Telkom, it's time to use the fibre in the ground to put concentrators closer to the subscribers, improve line rates up and down, and (longer term) replace the last mile with fibre, so we are less affected by rain and lightning strikes.

  13. #208
    Member
    Join Date
    Oct 2009
    Location
    Cape Town Bothasig
    Posts
    46

    Default

    I have a 6mbps line at home and a 8mbps line at my business in town. Happy with both lines. Stable connection, little noise and speeds as promised (line wise, but service providers are a different story all together)!

  14. #209
    Member
    Join Date
    Oct 2009
    Location
    Cape Town Bothasig
    Posts
    46

    Default

    Quote Originally Posted by evilstebunny View Post
    I used to be extremely happy with my ADSL, my line was running stable 4Mbps (constant ~420Kpbs downloads) for about a year before a cable break in Jan left me without ADSL for a month. Since then it's been dismal so I'm rating them as pathetic.

    In order to get my line back I had to log 4 faults as Telkom kept sending me messages that the fault has been restored only to get home and find that my line still didn't even have dialtone. WTF? Worse is since it's been 'fixed' I'm not even getting 1Mbps performance & Telkom seems to be ignoring me as its been 2 weeks without a response from them despite having an open fault logged.

    My speedtest.net results for yesterday afternoon: (spot the total lack of anything resembling > 1Mbps speeds)

    11.03.2012 17:22 SAST 41.185.185.91 0.33 Mb/s 0.42 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:20 SAST 41.185.185.91 0.33 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:19 SAST 41.185.185.91 0.47 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:18 SAST 41.185.185.91 0.95 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:09 SAST 41.185.185.91 0.30 Mb/s 0.42 Mb/s 62 ms Johannesburg ~ 50 km
    11.03.2012 17:07 SAST 41.185.185.91 0.24 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 17:06 SAST 41.185.185.91 0.35 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:03 SAST 41.185.185.91 0.18 Mb/s 0.39 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 17:03 SAST 41.185.185.91 0.07 Mb/s 0.42 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:58 SAST 41.185.185.91 0.07 Mb/s 0.40 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:56 SAST 41.185.185.91 0.20 Mb/s 0.38 Mb/s 73 ms Johannesburg ~ 50 km
    11.03.2012 16:52 SAST 41.185.185.91 0.35 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:50 SAST 41.185.185.91 0.31 Mb/s 0.32 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:47 SAST 41.185.185.91 0.24 Mb/s 0.40 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 16:45 SAST 41.185.185.91 0.83 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:45 SAST 41.185.185.91 0.35 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:44 SAST 41.185.185.91 0.60 Mb/s 0.40 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:42 SAST 41.185.185.91 0.54 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:41 SAST 41.185.185.91 0.43 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:40 SAST 41.185.185.91 0.84 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:40 SAST 41.185.185.91 0.38 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:34 SAST 41.185.185.91 0.29 Mb/s 0.43 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 16:31 SAST 41.185.185.91 0.60 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km

    I'm using Webafrica & Telkom bandwidth and performance on both are the same. I'm considering taking them to consumer protection since I'm totally not getting what I'm paying for. So yeah, pathetic.
    you can't take them to the consumer protection act... ADSL is a best effort service as per advertising. they don't promise you those speeds... they promise you UP TO that speed if possible!!

  15. #210

    Default

    My 10mbps line works reliably when it is dry but becomes unstable after it rains.

Page 14 of 15 FirstFirst ... 41011121314 15 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •