Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 10 of 10

Thread: Big improvement in Cell C speeds

  1. #1
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Western Cape
    Posts
    5,272
    Blog Entries
    1

    Default Big improvement in Cell C speeds

    Got SIM last October, usual connection about 1 - 1.5mb/sec

    For the past 3 weeks this has been 3 - 4mb/sec. However, it often stops dead for a few minutes at a time. Am using a Huawei E1820 with a TP-Link 3220 router

    Cell C's call data call centre not too bad, compared with 8ta they are marvellous
    Things won are done; joy's soul lies in the doing

  2. #2
    Senior Member 1geoff99's Avatar
    Join Date
    Oct 2010
    Location
    Cape Town, Plumstead
    Posts
    305

    Default

    Quote Originally Posted by chrisc4290 View Post
    Got SIM last October, usual connection about 1 - 1.5mb/sec

    For the past 3 weeks this has been 3 - 4mb/sec. However, it often stops dead for a few minutes at a time. Am using a Huawei E1820 with a TP-Link 3220 router

    Cell C's call data call centre not too bad, compared with 8ta they are marvellous
    Cell C has put up a new tower in the area where we live (Plumstead - Cell ID 46243 for me -55dBm). BUT I get frequent disconnections (20-40 per day). I think you are having the same issue - 'stops dead for a few minutes'.

  3. #3
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Western Cape
    Posts
    5,272
    Blog Entries
    1

    Default

    That is most interesting. Is it the one on top of the building close to the Victoria Road bridge over the railway line? I see 3 cellular aerials there. If so I must re-orient the aerial, which is presently aimed at Constantiadale on the main road (this worked better for me than the one at the Total garage in Diep River

    My router automatically reconnects - 95% of the time but sometimes I have to do a manual disconnect and reconnect

    Thanks for the info
    Things won are done; joy's soul lies in the doing

  4. #4
    Senior Member 1geoff99's Avatar
    Join Date
    Oct 2010
    Location
    Cape Town, Plumstead
    Posts
    305

    Default

    Quote Originally Posted by chrisc4290 View Post
    Is it the one on top of the building close to the Victoria Road bridge over the railway line?
    That sounds right. My signal strength increased when I pointed my antenna away from Diep River and more towards the Victoria Road bridge. I just hope Cell C does something about the frequent disconnections.

  5. #5
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Western Cape
    Posts
    5,272
    Blog Entries
    1

    Default

    I moved the aerial and the signal went from 61% to 74%. Speed remains the same, at 3.4 mb/sec. Ping is 155ms. I wonder what causes the disconnections? I think you live a bit closer than I to this new transmitter. I heard that the tennis club turned down the request to erect a mast at the back of the club next to the cemetry.


    Edit on 6th March - I re-aligned the aerial using a map and a protractor instead of my wet finger.. and it now shows 77%
    Last edited by chrisc4290; 06-03-2012 at 10:02 AM.
    Things won are done; joy's soul lies in the doing

  6. #6
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Western Cape
    Posts
    5,272
    Blog Entries
    1

    Default

    Geoff, I spoke to CellC about the frequent disconnections and they allocated service query 1151363 to it and took down my name and address. I will let you know what transpires.
    Things won are done; joy's soul lies in the doing

  7. #7
    Senior Member 1geoff99's Avatar
    Join Date
    Oct 2010
    Location
    Cape Town, Plumstead
    Posts
    305

    Default

    Quote Originally Posted by chrisc4290 View Post
    Geoff, I spoke to CellC about the frequent disconnections and they allocated service query 1151363 to it and took down my name and address. I will let you know what transpires.
    Good. I have also submitted a complaint via email. They phoned me back very promptly, requesting more info, but I haven't got a reference number yet.

  8. #8
    Cell C Representative Cell_C's Avatar
    Join Date
    Sep 2010
    Location
    South Africa
    Posts
    1,999

    Default

    Quote Originally Posted by 1geoff99 View Post
    Good. I have also submitted a complaint via email. They phoned me back very promptly, requesting more info, but I haven't got a reference number yet.
    HI 1geoff99

    Got your PM.
    Trying to get you TT number, will get back to you.

    Regards
    ~AM~

  9. #9
    Cell C Representative Cell_C's Avatar
    Join Date
    Sep 2010
    Location
    South Africa
    Posts
    1,999

    Default

    Hi chrisc4290

    Looked at that TT.
    They say site should be up and running.
    Asked some on in Core to look into it.

    Regards
    ~AM~

  10. #10
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Western Cape
    Posts
    5,272
    Blog Entries
    1

    Default

    Quote Originally Posted by Cell_C View Post
    Hi chrisc4290

    Looked at that TT.
    They say site should be up and running.
    Asked some on in Core to look into it.

    Regards
    ~AM~

    Dear AM

    Thanks. It has been running for about 2 weeks. I watched them erecting the hardware on this building, as I drive past there quite frequently. The main problem are the frequent disconnects. Fortunately my router reconnects automatically but if I look at the log, on a typical day there will be 27 reconnect attempts

    Anyway, I will await a result from the request I made to have it looked at, so I am sure they will find the fault. Something not properly set up or a power supply problem? Who knows
    Things won are done; joy's soul lies in the doing

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •