Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 16 of 16 FirstFirst ... 61213141516
Results 226 to 238 of 238

Thread: NOTICE: International Internet connectivity issues since February 17 [Resolved]

  1. #226

    Default

    I am not experiencing any slow speeds or disconnects. So perhaps its only certain areas which are affected?

    Browsing and the occasional download during the day is fine, no issues at all.
    Downloading at night I get above 100KB/s every time I have checked my speeds (midnight until morning).

    I have my iBurst MTU set and all that, using a USB modem, PPPoE dialed up through Windows obviously.
    384K - 4MB upgrade with Telkom = Instant
    If only Telkom were that fast with everything

  2. #227

    Default

    Quote Originally Posted by PsyCLown View Post
    I am not experiencing any slow speeds or disconnects. So perhaps its only certain areas which are affected?

    Browsing and the occasional download during the day is fine, no issues at all.
    Downloading at night I get above 100KB/s every time I have checked my speeds (midnight until morning).

    I have my iBurst MTU set and all that, using a USB modem, PPPoE dialed up through Windows obviously.
    +1. Service seems to be restored to normal on my side.
    "Careless realism costs souls" - Tuomas Holopainen

  3. #228

    Default

    any https connection seems to be dodgy. Timeouts galore. Twitter is especially bad for me right now.

  4. #229

    Default

    Updates please, iBurst?


    The lack of updates here, on your website and on your FB page is seriously lacking........how long does it take to type out a message and post it? Literally seconds, that's how long it takes. Yet we wait for weeks for any updates.

    Give us a daily update on the EASSy cable issue please, that is all we are asking.
    It was supposed to be fixed yesterday, but the speeds are slower now than what they were last week.

  5. #230

    Default

    Quote Originally Posted by Bursty-dude View Post
    Updates please, iBurst?


    The lack of updates here, on your website and on your FB page is seriously lacking........how long does it take to type out a message and post it? Literally seconds, that's how long it takes. Yet we wait for weeks for any updates.

    Give us a daily update on the EASSy cable issue please, that is all we are asking.
    It was supposed to be fixed yesterday, but the speeds are slower now than what they were last week.
    Got full speeds last night, is the issue not yet resolved?, i thought the estimated date for repair was the 18th.

  6. #231
    Super Grandmaster ginggs's Avatar
    Join Date
    Jun 2006
    Location
    Good-w00t! Cape Town
    Posts
    8,879

    Default

    From iBurst's twitter feed:
    ...the cable issue is resolved. Currently configuring systems, as once complete we'll let you know. Thanks iBurst

  7. #232

    Default



    are we back? youtube and others streaming at decent speeds for me.

  8. #233

    Default

    http://www.speedtest.net/result/1847536021.png

    Still sucks...definately not fixed yet.

    And for those that don't know, this is on a 2Mb modem *insert profuse foul language here*

  9. #234
    Super Grandmaster ginggs's Avatar
    Join Date
    Jun 2006
    Location
    Good-w00t! Cape Town
    Posts
    8,879

    Default

    Quote Originally Posted by Bursty-dude View Post
    Still sucks...definately not fixed yet.
    How can you tell that the cable fault is not fixed from the result of your local speed test?

  10. #235

    Default

    ginggs, if it WAS fixed and the reconfiguration of whatever iBurst tech were going to reconfigure was done already, speeds would be way better. I was getting over 1Mbps before the EASSy cable was klapped by a ship.

    Yes, only half the speed we had before the new packages were released (regularly over 2Mbps during the day), but seeing as overloaded towers are the order of the day and speeds in general suck worse than Malema sucking down Johnnie Blue even with a flat panel antenna fitted on a 3m high pole on our house roof, I will moan about the terrible iBurst speeds.......

  11. #236
    Super Grandmaster ginggs's Avatar
    Join Date
    Jun 2006
    Location
    Good-w00t! Cape Town
    Posts
    8,879

    Default

    Quote Originally Posted by Bursty-dude View Post
    ginggs, if it WAS fixed and the reconfiguration of whatever iBurst tech were going to reconfigure was done already, speeds would be way better.
    Well, speeds have improved for me. Literally the whole day today I have been watching YouTube videos and my son has been playing HON on local an international servers sharing a 1Mbps desktop modem.

    YouTube could be better, speeds are up and down, but I just start a video, hit pause, allow it to buffer for a few minutes, then start watching. The videos have all played right through and haven't interfered with my son's gaming.

  12. #237

    Default



    things definitely looking better. latency still looks high. maybe a decent alternative arrangement has been made while EASSy still down?

  13. #238
    Grandmaster r00igev@@r's Avatar
    Join Date
    Dec 2009
    Location
    Draadloos in Fourways
    Posts
    2,998
    Blog Entries
    3

    Default

    Quote Originally Posted by kuberkoos View Post


    things definitely looking better. latency still looks high. maybe a decent alternative arrangement has been made while EASSy still down?
    EASSY wasn't ever down. It was the onwards connection from Djiboti to Europe via SEAME3 that was a problem. Extra capacity was added on 2nd March and the SEAME3 cable was restored on 17th March.

Page 16 of 16 FirstFirst ... 61213141516

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •