Page 4 of 5 FirstFirst 1234 5 LastLast
Results 46 to 60 of 69

Thread: Vodacom website off

  1. #46

    Default

    from VC facebook page:


    "Our site engineers are aware of the current problem and are working on having the issue resolved ASAP, Thank you for your patience.
    Regards,
    RL"



    very slow engineers, it seems....
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

  2. #47
    Grandmaster
    Join Date
    Jan 2008
    Location
    Richmond, KZN
    Posts
    2,071

    Default

    Just tried again from my Mweb DSL "Gateway error" so it's still off......
    Who cares?

  3. #48

    Default

    Quote Originally Posted by Hummercellc View Post
    Just tried again from my Mweb DSL "Gateway error" so it's still off......
    it's not actually off - VC is just not allowing people with VC internet services to access their site
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

  4. #49

    Default

    Quote Originally Posted by Bundu View Post
    it's not actually off - VC is just not allowing people with VC internet services to access their site
    I have VC internet 3G and not had ANY access problems.

  5. #50

    Default

    Quote Originally Posted by Ivanr View Post
    I have VC internet 3G and not had ANY access problems.
    that's perhaps why the idjits are taking so long to fix - seems like only some numbers or packages are stuffed
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

  6. #51

    Default

    Quote Originally Posted by Bundu View Post
    that's perhaps why the idjits are taking so long to fix - seems like only some numbers or packages are stuffed
    Works for me if I use a modem, not when I use a router.

  7. #52
    Super Grandmaster ginggs's Avatar
    Join Date
    Jun 2006
    Location
    Good-w00t! Cape Town
    Posts
    9,571

    Default

    Quote Originally Posted by Allin View Post
    Works for me if I use a modem, not when I use a router.
    What do you get if you:
    Code:
    nslookup www.vodacom.co.za
    when you use the modem and when you use the router?
    Last edited by ginggs; 15-03-2012 at 03:41 PM.

  8. #53

    Default

    Quote Originally Posted by ginggs View Post
    What do you get if you:
    Code:
    nslookup www.vodacom.co.za
    when you use the modem when you use the router?
    Out of town, will check when I'm back

  9. #54

    Default

    It's working again.
    Keith and the Girl - the BEST podcast on the net!

  10. #55

    Default

    Yip, mine as well - WOW! that was fast...... :-(
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

  11. #56

    Default

    I am also back on!

  12. #57

  13. #58
    Grandmaster
    Join Date
    Jul 2006
    Location
    NWP near Rustenburg
    Posts
    1,250

    Default

    Site is indeed working again -- but only shows airtime balance, no data information available. Been down for days now, a pain for those of us who need to track our prepaid data use....

  14. #59

    Default

    "Sorry there have been errors

    Unfortunately we are having technical issues and are working to resolve these as soon as possible. Please try again later."

    Site down again
    If it walks like a duck and kwaks like a duck ..its a duck
    Fix it dont make excuses , just fix the problem .

  15. #60
    Paramedic medicnick83's Avatar
    Join Date
    Aug 2006
    Location
    Vredehoek, Cape Town
    Posts
    18,765
    Blog Entries
    6

    Default

    I'm using the CTICC Wireless connection and when I try login it says there is technical issues.

Page 4 of 5 FirstFirst 1234 5 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •