Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

Thread: 8ta 10GB Promo - 3g card loses connection?

  1. #16

    Default

    I get a similar problem on my R201. Suddenly, traffic stops and it seems the modem is unable to connect to the access point. there is 3G signal but it just says "connecting"

  2. #17

    Default

    Quote Originally Posted by Sinbad View Post
    I get a similar problem on my R201. Suddenly, traffic stops and it seems the modem is unable to connect to the access point. there is 3G signal but it just says "connecting"
    dear sinbad... try loosing signal while downloading a 102mb file when you're about at 60mb, beleive me, then this little problem becomes a real annoyance, in short... 8ta you are robbing us of our monies, incomplete updates restart from scratch... meaning more data, more money!!!!

  3. #18

  4. #19

    Default

    Quote Originally Posted by retrovader View Post
    dear sinbad... try loosing signal while downloading a 102mb file when you're about at 60mb, beleive me, then this little problem becomes a real annoyance, in short... 8ta you are robbing us of our monies, incomplete updates restart from scratch... meaning more data, more money!!!!
    I was in the middle of a 600mb download...

    But it was resumable :-P

  5. #20

    Default

    I feel your pain!

    My wife and I signed up for the 10gb+10gb deal and were really happy at first.

    However, 8ta is clearly selling more bandwidth than they actually have. For the ast 2 months, the connection is borderline unuseable. Poor latency and download speeds often peak at 0.3mbs for days at a time.

    4 complaints by me on Hellopeter and I finally get an engineer to come out and see me. Nothing he did made any difference,as the issue is clearly one of overloaded networks and greed/stupdity on the part of 8ta, who think they can fool IT guys like me into thinking there is something wrong with my PC.

    I strongly advise anyone considering this deal to go elsewhere. Yes, you will pay more, but what use is a cheap 3G connection if it doesn't work?

    The issue is with 8ta themselves, and the service staff are utterly useless. If this continues, we will be seeking legal advice to get out of the remaining 18 months ofour contract. This product is clearly not fit for purpose and is being sold based on lies.

  6. #21

    Default

    Update on my post:-

    Okay, So I thought my old Mtn E170 Huawai was done. So I went to telkom to get an 8ta 3g stick.

    Im still experiencing the same problems (this is what happens):

    1) I connect to a FULL signal
    2) I can access websites for +- 2mins
    3) My UPLOAD continues to work but my DOWNLOAD stops!!
    4) I can't connect to the internet, web pages dont open etc.

    Im was very happy with 8ta but this is getting ridiculous, I haven't been able to connect to my 10 Gig promo for most of this month. I still have 5Gb's of unused data left. I will pm the 8ta rep now and if this isn't sorted out I will seek legal advice and lodge a complaint with the consumer protection act. I see this as theft!

    Anyone else with this problem, please voice your opinions...I will take this further with legal action.

  7. #22

    Default

    I see I was interpreting wrong your first post. It doesn't hangs on uploads. Computer keeps sending requests (it is why upload icon is active), but receives no response. PM to 8ta and be polite.

  8. #23

    Default

    After randomly losing signal AGAIN. I decided to call 8ta AGAIN, after calling montly from December onwards. The guy on the other side told me that my fault was closed... I reopened it. Today I went to hellopeter.com and moaned over there. I got a call 15mins ago from a technie asking if I'm available tomorrow for the 8ta "engineer" to come do a signal test. We'll see how that turns out.

    Seeing as how logging a fault with their customer care doesn't help, and moaning about it on mybroadband doesn't help either, I would recommend everybody to log a complaint on hellopeter. Atleast I got a response from them.

  9. #24

    Default

    Hi All!

    Please follow the information on the sticky provided and we will follow up on this.

    Regards,
    Social Media Team

Page 2 of 2 FirstFirst 12

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •