Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 2 of 83 FirstFirst 12 34561252 ... LastLast
Results 16 to 30 of 1235

Thread: 8ta Speed, Disconnections & Coverage Problems click here first!

  1. #16

    Default

    Hi Lotus123!

    We have responded to your email. Thank you for your query

    Regards,
    Social Media Team

    Quote Originally Posted by lotus123 View Post
    This has been going on since Friday. Although random disconnects have been occurring for some time, network setup has been working fine for months.

    Symptoms are: no response from websites, high latency, very low download speeds (around 0.01mbps), usually timing out on speedtests. There are momentary periods where service returns to normal, but the degradation comes back very quickly.

    I've also spoken to customer care - they don't seem to know what to do if the modem is connected to a router (what software/operating system is it using, can you load 8ta Connect on it?).

    @8ta rep - I've sent email to social@8ta.com, no reply. Can you please assist?

  2. #17

    Default

    Hi k2again!

    Everything has been arranged as you have requested. Please advise if there are any further queries.

    Regards,
    Social Media Team

    Quote Originally Posted by k2again View Post
    OK 8ta team,

    We have now paid R850 for service that has been barely useful for the past 3.5 months.
    [We cancelled the Midnight data package after the 2nd monthas it was of so little benefit]
    My wife has mentally abused me nightly and threatened legal action against others for making her life so miserable with internet connectivity being so terrible since joining 8ta in mid december.

    We've know from the 8ta field technician's first visit in early January that there was a service problem in speed due to lack of adequate coverage. Repeated calls since mid January - 2 1/2 months - to your data services were essentially circle games with no one ever able to make any progress and no followup. We ended up with no info until now about the status of the corrective actions 8ta was to take.

    FINAL OUTCOME -BOTTOM LINE
    We wasted a huge amount of our time and effort with your service and that is most unfortunate.

    We have today stopped the automatic debit order to Company TELKOMMOBI00000000000001500026.

    We are still owed a refund of R34 for two months of itemized billing on the account - that was never ordered by us [Who ever heard of having a data account itemized billing - and sending us a 44 page printout of connections - or perhasp that is what we should ask you to look at to show how difficult the service was during just one month of the period in question].

    We would appreciate it if 8ta could Pls arrange for service and billing to terminate end of day on [31] March and the R200 SIM refund promised and the R34 - returned to us - using the same account the ETF debit has been coming from. If that could be done within the next two weeks - that would be appreciated

    Thanks
    K2

  3. #18

    Default

    Hi hugo69er!

    We will have to investigate and pending the outcome of the investigation will we be able to make such a decision. Please can you submit your information to us using the thread format via PM or email should you need an investigation.

    Regards,
    Social Media Team
    Quote Originally Posted by hugo69er View Post
    Nice one 8ta rep.... will you be giving other people with the same problems a cancellation request like that?
    I only have a problem when its overcast or rainy so I can still try and live with my problem as there are clear skies ahead but it will be good to know as there are plenty users with the same bad experience....

  4. #19

    Default

    Having a similar throughput problem as in 8ta-Disconnection-Poll-(Connection-Down) and sent a PM to the rep. As an aside - which I forgot to add in the PM, this problem has been persisting for well over 2 months now.

    Regards
    Last edited by Myojin; 03-04-2012 at 12:35 AM. Reason: additional info

  5. #20
    Senior Member
    Join Date
    Sep 2006
    Location
    Fourways, Johannesburg
    Posts
    454

    Default

    Quote Originally Posted by 8ta View Post
    Hi Lotus123!

    We have responded to your email. Thank you for your query

    Regards,
    Social Media Team
    I still haven't spoken to a technician. I got a missed call earlier today, but no message so no way of calling back.

    Can you guys get onto this? The situation has worsened (as if that were possible!). I even bought a new router just in case, but it is definitely a 3G problem.
    OpenWRT TP-Link MR3420v2 router, Huawei E3276

  6. #21
    Senior Member
    Join Date
    Sep 2006
    Location
    Fourways, Johannesburg
    Posts
    454

    Default

    Quote Originally Posted by 8ta View Post
    Hi Lotus123!

    We have responded to your email. Thank you for your query

    Regards,
    Social Media Team
    I still haven't spoken to a technician. I got a missed call earlier today, but no message so no way of calling back.

    Can you guys get onto this? The situation has worsened (as if that were possible!). I even bought a new router just in case, but it is definitely a 3G problem.
    OpenWRT TP-Link MR3420v2 router, Huawei E3276

  7. #22

    Default

    I hope I am not hijacking this thread by posting my problems below.

    I have tried this on 2 different modems, in different places in my house. I use mdma to check for signal, and get a constant -79dbm or better. I never had signal issues before, and had my 10 GB promo since day one the special was introduced.

    My 8ta today completely refuses to connect. I pick up a signal, can do a manual search for the networks, but doesn't register or connect to the network. In MDMA, the cell id blocks are blank etc, even thou it shows a decent signal strenght.

    I called the call centre, and was told my signal is weak, that's why I can't connect, and probably my modem is broken, as there is nothing wrong with their towers, even thou the tech later admitted the operators don't have access to the monitoring tools for the towers.

    Is anyone else experiencing / has experienced issues like this? Anyone got any ideas on how to resolve this?

  8. #23

    Default

    In an update to the above, my modem has now been able to register and connect over EDGE today morning.

    Am I correct to assume a problem with 8ta in my neighbourhood?

  9. #24

    Default

    Quote Originally Posted by Timken View Post
    In an update to the above, my modem has now been able to register and connect over EDGE today morning.

    Am I correct to assume a problem with 8ta in my neighbourhood?
    Have you tried using MDMA and forcing your modem to 3G?
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

  10. #25

    Default

    It is still as of this month - getting billed.
    Also when i called today to 183 - they show the contract is not cancelled.\pls advise.
    thanks
    k

  11. #26

    Default

    Quote Originally Posted by Bundu View Post
    Have you tried using MDMA and forcing your modem to 3G?
    If I force it, then the modem doesn't register on the network, operator name is blank. And the cellid keeps showing up, and dissapearing every 3-4 seconds.

  12. #27

    Default

    Quote Originally Posted by Timken View Post
    If I force it, then the modem doesn't register on the network, operator name is blank. And the cellid keeps showing up, and dissapearing every 3-4 seconds.
    what's your EDGE signal strength? do you get a 3G strength?
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

  13. #28

    Default

    Quote Originally Posted by Bundu View Post
    what's your EDGE signal strength? do you get a 3G strength?
    Seems like the problem was on the tower, just got back home from work, switched the pc on and bam, the internet works. 3G signal is -79dBm.

    Thanks for showing interest in my problem, much appreciate it.

  14. #29

    Default

    8.ta 8.ta is the best accoding to me when it comes to DATA packages and speed cause I am capable of getting 3Mbps and I could not reach that using other networks so now I can plus some people are reaching like 8Mbps so I just need to get an Antenna maybe I will get better speeds.

    Plus the is this 60GB + 60GB package that i will get probebly late this year but just once this year cause its expensive its like R1800.00 But I will get it once I get better speeds.

  15. #30

    Default

    Quote Originally Posted by SKL_H View Post
    8.ta 8.ta is the best accoding to me when it comes to DATA packages and speed cause I am capable of getting 3Mbps and I could not reach that using other networks so now I can plus some people are reaching like 8Mbps so I just need to get an Antenna maybe I will get better speeds.

    Plus the is this 60GB + 60GB package that i will get probebly late this year but just once this year cause its expensive its like R1800.00 But I will get it once I get better speeds.
    Hope you stay as happy as you are now
    You get as a MyBB member good prices on antennas from Uniterm Direct

    Not sure how long the 60+60 deal is available, I'd make sure if I were you

    Good luck!
    -------- e-tolling is a new tax, with added VAT! Don't support corruption, don't get an e-tag! and don't pay! -------

Page 2 of 83 FirstFirst 12 34561252 ... LastLast

Similar Threads

  1. MTN Coverage & Speed
    By Buglish in forum MTN Broadband and Mobile Internet | LTE, HSPA+, HSDPA, HSUPA, 3G, EDGE and BIS
    Replies: 9
    Last Post: 02-08-2012, 08:26 PM
  2. Replies: 4
    Last Post: 02-12-2011, 04:35 PM
  3. Centurion speed/disconnections
    By oradba69 in forum Cell C Broadband and Mobile Internet | LTE, HSPA+, 3G, EDGE, GPRS and BIS
    Replies: 5
    Last Post: 19-11-2010, 10:40 AM
  4. Replies: 1
    Last Post: 31-03-2010, 06:47 PM
  5. Right click menu problem and double click
    By ///MoH in forum PC Hardware and Gadgets
    Replies: 9
    Last Post: 07-07-2007, 06:00 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •