Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 4 of 4

Thread: Iburst Log In Page Not Workin

  1. #1
    Senior Member
    Join Date
    Aug 2007
    Location
    Cape Town. RSA
    Posts
    149

    Default Iburst Log In Page Not Workin

    Since yesterday Morning (Mon) ive been trying to see my details of monthly bandwith been used etc, but after i log in with my details, their are two arrows either side which just keep spinning, ive now tried at home, my work and two other different pc's inc a mac as well, but to no avail. Ive also let it spin for almost 6 hours, still nothing, just keeps spinning. Im with @lantic, but use Iburst wireless.
    Has anyone else have this problem ?

  2. #2
    Super Grandmaster ginggs's Avatar
    Join Date
    Jun 2006
    Location
    Good-w00t! Cape Town
    Posts
    9,066

    Default

    Just tried now, working for me.

  3. #3

    Default

    Had the same problem. Just click on the "Account summary" on the left under "Also in: Manage your account".

  4. #4
    Senior Member
    Join Date
    Aug 2007
    Location
    Cape Town. RSA
    Posts
    149

    Default

    Ive just checked with @lantic, there is a problem, but just with my acc, hopefully will be sorted out soon, thx all for the help.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •