Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 14 of 14

Thread: Some email attachments don't show up in Windows mail when sent from Outlook?

  1. #1
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default Some email attachments don't show up in Windows mail when sent from Outlook?

    Having the problem where attachments sometimes don't show up in Windows Mail. The email size will show the "presence" of an attachment but no attachment option is available. This happens sometimes if receiving from someone sending from Outlook.

    The "hide for virus" option for attachments has been deactivated.

    On a Blackberry the attachment shows up as winmail.dat.

    Our work email runs on Google apps. If I log into the web version of my email on Google apps, the attachment shows fine eg. pdf. If I then forward the email to myself from Google apps, and download in Windows mail, the email from myself then shows the attachment correctly. On a Blackberry the new emails show the proper attachments too.

    Any ideas?

    OS: Windows 7 Pro (64-bit). Same problem with users on 32-bit as well.
    Last edited by AirWolf; 29-03-2012 at 10:38 PM.

  2. #2
    Grandmaster
    Join Date
    Aug 2006
    Location
    Putting the tor in Pretoria
    Posts
    1,209

    Default

    What file type is the attachment in question?
    "Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out shouting f#ck, what a ride!"

  3. #3
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    The ones we were testing yesterday were .pdf and .zip.

  4. #4
    Super Grandmaster Elimentals's Avatar
    Join Date
    Dec 2010
    Location
    PE
    Posts
    10,822
    Blog Entries
    8

    Default

    Known problem. No fix. You can use http://www.winmaildat.com/ to open em or better
    Install Outlook or Thunderbird or look for another free client.

    For more info see: http://email.about.com/od/outlooktip...in_Outlook.htm
    .... and thanks for all the fish.

  5. #5
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    Quote Originally Posted by Elimentals View Post
    Known problem. No fix. You can use http://www.winmaildat.com/ to open em or better
    Install Outlook or Thunderbird or look for another free client.

    For more info see: http://email.about.com/od/outlooktip...in_Outlook.htm
    Thanks for the info.

  6. #6
    Grandmaster NomNom's Avatar
    Join Date
    Oct 2009
    Location
    Auckland, New Zealand
    Posts
    4,795

    Default

    +1 for Thunderbird, I've converted a few people to Thunderbird from Outlook and they have never looked back.

  7. #7
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    We're sending out emailed documents from Pastel Evolution, and it uses Outlook to send. Now some customers are complaining about not receiving the attachments .

  8. #8

  9. #9
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    Registry fix for Outlook 2007 and 2010 to prevent sending of winmail.dat attachment.

    Disclaimer: This will affect your ability to use features that require TNEF encoding, including Voting and Meeting Requests in native Outlook format.

  10. #10
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    The above didn't fix the problem.

    The problem wasn't with Outlook per se - when attachments were sent directly from Outlook there wasn't any problem receiving the attachment. The problem was when sending directly out of Pastel. But then from the sent box of Outlook if we forwarded the same emails to the same recipients that didn't receive attachments (or received winmail.dat attachments) that were sent from Pastel, then they received the forwarded emails fine.

    We have now setup stmp settings directly in Pastel so it doesn't go out through Outlook at all.

    Though the smtp setting in Pastel only works with a port setting of 25, so we couldn't use our Google apps work email (smtp 465 and SSL) - just used our ISPs smtp settings.

    Only problem now is we won't have a record of outgoing documents. Anyone know if Google offers any smtp servers using port 25?
    Last edited by AirWolf; 27-04-2012 at 07:12 PM.

  11. #11
    Grandmaster
    Join Date
    Apr 2006
    Location
    Stanger - KZN
    Posts
    3,322
    Blog Entries
    1

    Default

    I am gonna give it a try to help .

    1st can you try using Google's SMTP Port 25 with SSL enabled and see if it works? Should be smtp.gmail.com from here

    2ndly, from this MS Support page it lists the following

    TNEF Encoded messages

    Sending and Receiving Concerns
    When an e-mail client that does not understand TNEF receives a message that contains TNEF information, the following are the three common results:

    The plain text version of the message is received and it contains an attachment named Winmail.dat. The Winmail.dat attachment does not contain any useful information when you open it because it is in the special TNEF format.

    Note Some users have reported receiving a Win.dat attachment.
    The plain text version of the message is received and it contains an attachment with a generic name such as ATT00008.dat or ATT00005.eml. In this case, the client is unable to recognize the TNEF part of the message, but is unable to recognize the Winmail.dat file name, so it creates a file name to hold the TNEF information.
    The plain text version of the message is received and the client ignores the Winmail.dat attachment. This is the behavior found in Microsoft Outlook Express. Outlook Express does not understand TNEF, but it does know to ignore TNEF information. The result is a plain text message.

    Resolution is to turn it off

    How to Control TNEF in Messages
    You can control TNEF by three methods:

    Global - If you change your default e-mail format to plain text or Hypertext Markup Language (HTML), it helps to make sure that TNEF is not sent unless an Outlook feature needs it.
    Per Recipient - You can specify in the recipient's e-mail address to not send TNEF so that a recipient always receives plain text versions of the message.
    Per Message - When you compose a new message, or replying to a received message.

    Method 1: How to make a Global Change for TNEF
    For Microsoft Outlook 2010:

    To turn off TNEF, follow these steps:

    Click the File tab, click Options, and then click Mail.
    In the Compose in this message format list, click Plain Text or HTML, and then click OK.



    Apologise if you tried this already, let us know if it works.

    Edit: Just to add, another user pointed out that you have to empty Outlook's autocomplete cache as per the instructions here. Saw this mentioned here User Scott Rossi at the bottom.
    Last edited by Yuu; 28-04-2012 at 07:32 PM. Reason: added more info
    What is psoriasis? l http://goo.gl/5a8KJ <- HP MS HTPC thread <- -> http://goo.gl/FsXZiQ HW Bargains <-

  12. #12
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    Pastel's email settings in the program don't have an option to enable SSL and hangs if you try with Googles settings whether with port 465 or 25.

    Tried all the other stuff - it wasn't Outlook's fault to begin with - the problem is/was the way Pastel sent it out to Outlook.

    But now with a normal smtp server using port 25, Pastel can send emails directly without the need for an email client (Outlook).

  13. #13

    Default

    Dear Mr Wolf

    Are you using the Pastel Evolution Add-on to Outlook (this is free to Resolve Premium users and available on the Pastel Evolution disk) or are you sending and receiving the mails directly from Pastel Evolution?

    Using the Add-on module you send the mails "as normal" from Outlook and an incident with tracking is created in Evolution, against the client/supplier/potential client/job card (should you have that option) etc etc. Please contact me at the Pastel Durban branch should you require additional information

    Vanessa Knight
    Pastel Evolution Durban Branch

  14. #14
    Super Grandmaster AirWolf's Avatar
    Join Date
    Aug 2006
    Location
    Port Shepstone, KZN, RSA, EARTH
    Posts
    12,800

    Default

    Hi Vanessa

    The problem has been resolved with the latest update of Pastel - we are now sending directly from Pastel with SSL settings for Gmail now allowed.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •