Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 2 of 3 FirstFirst 12 3 LastLast
Results 16 to 30 of 40

Thread: Please help - Getting 1.5mbps on a Telkom & MWEB Uncapped 4Mbps setup

  1. #16

    Default

    Have you:
    1)re-booted your router
    2)Asked Telkom to re-set your port?
    3)What router do you have?
    4)What are your router stats ie Noise margin,Attenuation?

  2. #17

    Default

    BTW, what brand and model of router do you use?
    You can do something for love, you can do something for money, but there is nothing quite so satisfying as doing something out of spite - Jeremy Clarkson, 1991

  3. #18
    The poster previously known as Qwikslver Chevron's Avatar
    Join Date
    Oct 2007
    Location
    Joburg
    Posts
    15,616

    Default

    Quote Originally Posted by ajules View Post
    Have you:
    1)re-booted your router
    2)Asked Telkom to re-set your port?
    3)What router do you have?
    4)What are your router stats ie Noise margin,Attenuation?
    yes. We need number 4.

  4. #19

    Default

    Thanks for the replies.

    1)Yes, I have re-booted my router
    2)No, I will ask Telkom tomorrow to reset my port.
    3)I'm using the duoPlus (300WR) from Telkom - I'm assuming it's crap. Is it worth getting a premium brand? If yes, what would you recommend?
    4)Not sure, but MWEB support said that Noise on the line was fine.

    But I'll ask Telkom about this tomorrow (assuming their support desk goes home around 4pm)?!

  5. #20
    Grandmaster
    Join Date
    Jan 2008
    Location
    Richmond, KZN
    Posts
    1,716

    Default

    I think Telkom have started slowing us 4meg guys down during the day. Why I say this is my two 4meg lines are like 2meg lines during peak and after hours I am back up to 4meg?
    Who cares?

  6. #21

    Default

    Quote Originally Posted by posmay View Post
    Thanks for the replies.

    1)Yes, I have re-booted my router
    2)No, I will ask Telkom tomorrow to reset my port.
    3)I'm using the duoPlus (300WR) from Telkom - I'm assuming it's crap. Is it worth getting a premium brand? If yes, what would you recommend?
    4)Not sure, but MWEB support said that Noise on the line was fine.

    But I'll ask Telkom about this tomorrow (assuming their support desk goes home around 4pm)?!
    If you are just doing the basics then I am sure the duoPlus is fine.Run some more speedtests this evening on both ISP's and post your results.

  7. #22

    Default

    Here are some tests that I ran - no real improvement.
    Will give Telkom a call tomorrow morning.

    ---

    21:51 - MWEB - 2.68Mbps http://www.speedtest.net/result/1871533351.png
    21:55 - MWEB - 0,71Mbps http://www.speedtest.net/result/1871540622.png

    Turned off Wifi on other devices (iPhone, iPad & other Mac) and connected macbook to router via network cable.

    22:02 - AFRIHOST - 0.14Mbps http://www.speedtest.net/result/1871551286.png

    REBOOTED ROUTER

    22:15 - AFRIHOST - 0.16Mbps http://www.speedtest.net/result/1871577687.png

    CHANGE BACK TO MWEB

    22:20 - MWEB - 0.98Mbps http://www.speedtest.net/result/1871585428.png
    22:22 - MWEB - 1.39Mbps http://www.speedtest.net/result/1871589708.png
    22:38 - MWEB - 1.58Mbps http://www.speedtest.net/result/1871612041.png

    BACK TO WIFI

    23:26 - MWEB - 1.45Mbps http://www.speedtest.net/result/1871688867.png

  8. #23

    Default

    Quote Originally Posted by posmay View Post
    Here are some tests that I ran - no real improvement.
    Will give Telkom a call tomorrow morning.

    ---

    21:51 - MWEB - 2.68Mbps http://www.speedtest.net/result/1871533351.png
    21:55 - MWEB - 0,71Mbps http://www.speedtest.net/result/1871540622.png

    Turned off Wifi on other devices (iPhone, iPad & other Mac) and connected macbook to router via network cable.

    22:02 - AFRIHOST - 0.14Mbps http://www.speedtest.net/result/1871551286.png

    REBOOTED ROUTER

    22:15 - AFRIHOST - 0.16Mbps http://www.speedtest.net/result/1871577687.png

    CHANGE BACK TO MWEB

    22:20 - MWEB - 0.98Mbps http://www.speedtest.net/result/1871585428.png
    22:22 - MWEB - 1.39Mbps http://www.speedtest.net/result/1871589708.png
    22:38 - MWEB - 1.58Mbps http://www.speedtest.net/result/1871612041.png

    BACK TO WIFI

    23:26 - MWEB - 1.45Mbps http://www.speedtest.net/result/1871688867.png
    Thanks for those! I would suggest that it is safe to say that it is not:
    1. Mweb or the provider
    2. The wifi connection to your router or your computer

    It looks like it is either
    1. The Telkom line
    2. The actual router (unlikely)

    Maybe someone else can confirm my thoughts

  9. #24

    Default

    If the port reset does not work suggest posting your router stats

  10. #25

    Default

    Hi Guys

    Thanks again for the help & feedback.

    I just spoke to Telkom & they gave me the whole "UP TO" 4Mbit talk.
    Here are my latest tests. Is it worth my while asking for a Telkom techie to come out to check out the exchange & see if anything can be improved, or will they end up wasting my time & charging me for theirs?

    It feels a bit faster, but still not much closer to 4

    ---
    TIME
    12:50 - PORT RESET
    12:53 - MWEB - 1.9 Mbps
    12:55 - MWEB - 0.9 Mbps http://www.speedtest.net/result/1874685856.png
    12:57 - MWEB - 2.1 Mbps http://www.speedtest.net/result/1874688331.png
    12:59 - MWEB - 1.13 Mbps http://www.speedtest.net/result/1874691192.png

  11. #26

    Default

    How do I post my router stats?

  12. #27
    Grandmaster
    Join Date
    Jan 2007
    Location
    Port Elizabeth
    Posts
    3,257

    Default

    I've found speedtest.net to be unreliable. Try using the MyBB speedtest and see what you get there - you'll find the link on the MyBB banner at top of this page.

  13. #28
    Super Grandmaster evilstebunny's Avatar
    Join Date
    Dec 2007
    Location
    It's my world, you're just living in it.
    Posts
    9,016

    Default

    I have exactly the same problem as you on both my Telkom & Webafrica accounts. I had a cable break in Jan, it was restored in Feb and since then ridiculously slow speeds on my 4meg line. Telkom techies checked the line, apparently no problems. I replaced my modem 'cos Telkom said it's faulty which was a lie, tracert doesn't show congested exchange, line stats low but about right for the 2mbps profile which I'm currently on .. yet my line consistently performs below that of a 1mbps line.

    Been on the line to Telkom logging calls so many times but still nothing resolved & Telkom's not coming to the table. Next step is asking ADSL support to test my line speed to get a ref number so Telkom can reimburse me for not delivering what I'm paying for.

    My speedtest.net stats as proof:
    Date ascending IP Address Download Upload Latency Server Distance
    30.03.2012 03:01 SAST 41.185.185.144 0.83 Mb/s 0.30 Mb/s 65 ms Johannesburg ~ 50 km
    30.03.2012 03:00 SAST 41.185.185.144 0.31 Mb/s 0.29 Mb/s 65 ms Johannesburg ~ 50 km
    29.03.2012 22:29 SAST 41.244.32.44 0.62 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    29.03.2012 22:28 SAST 41.244.32.44 0.43 Mb/s 0.42 Mb/s 19 ms Rosebank ~ 50 km
    29.03.2012 22:26 SAST 41.244.32.44 0.66 Mb/s 0.42 Mb/s 20 ms Rosebank ~ 50 km
    29.03.2012 22:26 SAST 41.244.32.44 0.54 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    29.03.2012 22:25 SAST 41.244.32.44 0.64 Mb/s 0.43 Mb/s 20 ms Rosebank ~ 50 km
    29.03.2012 22:24 SAST 41.244.32.44 1.60 Mb/s 0.42 Mb/s 19 ms Rosebank ~ 50 km
    29.03.2012 22:24 SAST 41.244.32.44 0.24 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    29.03.2012 22:23 SAST 41.244.32.44 1.05 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    29.03.2012 22:22 SAST 41.244.32.44 0.70 Mb/s 0.43 Mb/s 20 ms Rosebank ~ 50 km
    29.03.2012 22:21 SAST 41.244.32.44 0.57 Mb/s 0.43 Mb/s 20 ms Rosebank ~ 50 km
    29.03.2012 22:21 SAST 41.244.32.44 1.08 Mb/s 0.43 Mb/s 20 ms Rosebank ~ 50 km
    29.03.2012 22:20 SAST 41.244.32.44 1.13 Mb/s 0.42 Mb/s 21 ms Rosebank ~ 50 km
    29.03.2012 22:19 SAST 41.244.32.44 0.23 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    20.03.2012 00:21 SAST 41.185.187.92 0.21 Mb/s 0.37 Mb/s 60 ms Rosebank ~ 50 km
    19.03.2012 19:17 SAST 41.244.30.237 0.36 Mb/s 0.42 Mb/s 20 ms Rosebank ~ 50 km
    19.03.2012 19:16 SAST 41.244.30.237 0.42 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    19.03.2012 19:15 SAST 41.244.30.237 0.35 Mb/s 0.43 Mb/s 20 ms Rosebank ~ 50 km
    19.03.2012 19:15 SAST 41.244.30.237 0.49 Mb/s 0.43 Mb/s 20 ms Rosebank ~ 50 km
    19.03.2012 19:14 SAST 41.244.30.237 0.43 Mb/s 0.43 Mb/s 21 ms Rosebank ~ 50 km
    19.03.2012 19:12 SAST 41.244.30.237 0.12 Mb/s 0.42 Mb/s 19 ms Rosebank ~ 50 km
    18.03.2012 13:11 SAST 41.185.185.195 0.74 Mb/s 0.43 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 17:22 SAST 41.185.185.91 0.33 Mb/s 0.42 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:20 SAST 41.185.185.91 0.33 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:19 SAST 41.185.185.91 0.47 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:18 SAST 41.185.185.91 0.95 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:09 SAST 41.185.185.91 0.30 Mb/s 0.42 Mb/s 62 ms Johannesburg ~ 50 km
    11.03.2012 17:07 SAST 41.185.185.91 0.24 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 17:06 SAST 41.185.185.91 0.35 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 17:03 SAST 41.185.185.91 0.18 Mb/s 0.39 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 17:03 SAST 41.185.185.91 0.07 Mb/s 0.42 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:58 SAST 41.185.185.91 0.07 Mb/s 0.40 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:56 SAST 41.185.185.91 0.20 Mb/s 0.38 Mb/s 73 ms Johannesburg ~ 50 km
    11.03.2012 16:52 SAST 41.185.185.91 0.35 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:50 SAST 41.185.185.91 0.31 Mb/s 0.32 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:47 SAST 41.185.185.91 0.24 Mb/s 0.40 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 16:45 SAST 41.185.185.91 0.83 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:45 SAST 41.185.185.91 0.35 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:44 SAST 41.185.185.91 0.60 Mb/s 0.40 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:42 SAST 41.185.185.91 0.54 Mb/s 0.42 Mb/s 65 ms Johannesburg ~ 50 km
    11.03.2012 16:41 SAST 41.185.185.91 0.43 Mb/s 0.43 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:40 SAST 41.185.185.91 0.84 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:40 SAST 41.185.185.91 0.38 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    11.03.2012 16:34 SAST 41.185.185.91 0.29 Mb/s 0.43 Mb/s 63 ms Johannesburg ~ 50 km
    11.03.2012 16:31 SAST 41.185.185.91 0.60 Mb/s 0.41 Mb/s 64 ms Johannesburg ~ 50 km
    08.03.2012 21:09 SAST 41.185.185.157 0.87 Mb/s 0.42 Mb/s 70 ms Johannesburg ~ 50 km
    08.03.2012 18:08 SAST 41.185.187.248 0.35 Mb/s 0.41 Mb/s 63 ms Rosebank ~ 50 km
    06.03.2012 20:37 SAST 41.185.187.200 0.08 Mb/s 0.36 Mb/s 68 ms Rosebank ~ 50 km
    01.03.2012 02:59 SAST 41.185.185.197 0.59 Mb/s 0.42 Mb/s 65 ms Rosebank ~ 50 km
    01.03.2012 02:57 SAST 41.185.185.197 0.92 Mb/s 0.42 Mb/s 68 ms Rosebank ~ 50 km
    01.03.2012 02:55 SAST 41.185.185.197 0.89 Mb/s 0.42 Mb/s 70 ms Rosebank ~ 50 km
    27.02.2012 20:19 SAST 41.244.33.249 0.18 Mb/s 0.34 Mb/s 77 ms Johannesburg ~ 50 km
    26.02.2012 11:33 SAST 41.244.29.177 0.25 Mb/s 0.43 Mb/s 19 ms Rosebank ~ 50 km
    24.02.2012 16:16 SAST 41.185.185.38 0.61 Mb/s 0.42 Mb/s 69 ms Johannesburg ~ 50 km
    23.02.2012 19:29 SAST 41.185.185.30 0.20 Mb/s 0.38 Mb/s 64 ms Johannesburg ~ 50 km
    23.02.2012 19:19 SAST 41.185.185.30 0.12 Mb/s 0.42 Mb/s 66 ms Rosebank ~ 50 km
    20.02.2012 21:47 SAST 41.185.187.61 0.43 Mb/s 0.42 Mb/s 70 ms Rosebank ~ 50 km
    31.01.2012 09:05 SAST 41.185.187.28 0.34 Mb/s 0.43 Mb/s 44 ms Cape Town ~ 1300 km
    31.01.2012 08:58 SAST 41.185.187.28 0.21 Mb/s 0.42 Mb/s 42 ms Newlands ~ 1300 km
    31.01.2012 08:29 SAST 41.185.187.28 0.13 Mb/s 0.43 Mb/s 41 ms Newlands ~ 1300 km

  14. #29

    Default

    hmmm, this is rather interesting, If you do a direct download from the net what kind of DL speed are you getting? 400 kb/s?

  15. #30

    Default

    Since my last post my speed has improved slightly.
    I've also used the mybb speedtest & am getting between 1.8 & 2.2 Mbps.

    However would still be great to get closer to 4 Mbps.
    Do I ask for a Telkom techie to come out? Or should I be happy with my speed?

Page 2 of 3 FirstFirst 12 3 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •