Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 4 of 4

Thread: Signal issues in Eldoraigne, Centurion

  1. #1

    Default Signal issues in Eldoraigne, Centurion

    Ever since Saturday morning (31 March 2012) my VC BlackBerry constantly & totally loses signal...

    My iPad as well - with VC's so called 3G is permanently on Edge only... Browsing takes forever...

    Luckily I have MTN wi-fi...

    And I see on other posts as well that there is signal issues all over Gauteng...

    And this is coming from a me as a sad-a$$ VC client who pays them R1900 per month... ai ai ai....

  2. #2

    Default

    been experiencing problems as well in eldorainge with 2 VC HTC sensations losing signal the whole time

  3. #3

    Default

    Quote Originally Posted by jay-co View Post
    been experiencing problems as well in eldorainge with 2 VC HTC sensations losing signal the whole time
    As well, also with Sensation. Also happening with BB phones. Eldoraigne & Clubview areas.

  4. #4

    Default

    Quote Originally Posted by jhart View Post
    Ever since Saturday morning (31 March 2012) my VC BlackBerry constantly & totally loses signal...

    My iPad as well - with VC's so called 3G is permanently on Edge only... Browsing takes forever...

    Luckily I have MTN wi-fi...

    And I see on other posts as well that there is signal issues all over Gauteng...

    And this is coming from a me as a sad-a$$ VC client who pays them R1900 per month... ai ai ai....
    Hi , can you please pm me your number.I need to check which sites are serving you to try to resolve your problem.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •