Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Wordpress Admin Panel Lost Formatting?

  1. #16

    Default

    Quote Originally Posted by rward View Post
    Yes, it probably has got something to do with the problem (SoftDux-Rudi has the right track here).
    Can you disable the service somehow and then try the site?
    I'll set up an editor account for someone (a friend) and see if they see the same. If so, I'll disable Cloudflare for the time being to see if that also makes a difference. That'll take about 24 hours since I'll have to change the DNS back.

    Thanks guys, will keep you posted!
    Dream the Intel machine,Possess the Android device DICEBAT!
    Have you Headbanged Today?
    mma site for sale? MMA South Africa

  2. #17

    Default

    I don't know anymore hey.... Got a friend to login with a newly created account and he's reporting the same thing.

    Paused Cloudflare. I'm not sure if I have to wait a few hours but so far it's not making any difference.

    I downloaded the wp-admin.css stylesheet and it looks like this:

    Code:
    html,.wp-dialog{background-color:#fff;}* html input,* html .widget{border-color:#dfdfdf;}textarea,input[type="text"],input[type="password"],input[type="file"],input[type="button"],input[type="submit"],input[type="reset"],input[type="email"],input[type="number"],input[type="search"],input[type="tel"],input[type="url"],select{border-color:#dfdfdf;background-color:#fff;}kbd,code{background:#eaeaea;}input[readonly]{background-color:#eee;}.find-box-search{border-color:#dfdfdf;background-color:#f1f1f1;}.find-box{background-color:#f1f1f1;}.find-box-inside{background-color:#fff;}a.page-numbers:hover{border-color:#999;}body,#wpbody,.form-table .pre{color:#333;}body>#upload-menu{border-bottom-color:#fff;}#postcustomstuff table,#your-profile fieldset,#rightnow,div.dashboard-widget,#dashboard-widgets p.dashboard-widget-links{border-color:#D1E5EE;}#poststuff .inside label.spam,#poststuff .inside label.deleted{color:red;}#poststuff .inside label.waiting{color:orange;}#poststuff .inside label.approved{color:green;}#postcustomstuff table{border-color:#dfdfdf;background-color:#F9F9F9;}#postcustomstuff thead th{background-color:#F1F1F1;}#postcustomstuff table input,#postcustomstuff table textarea{border-color:#dfdfdf;background-color:#fff;}.widefat{border-color:#D1E5EE;background-color:#fff;}div.dashboard-widget-error{background-color:#c43;}div.dashboard-widget-notice{background-color:#cfe1ef;}div.dashboard-widget-submit{border-top-color:#ccc;}div.tabs-panel,.wp-tab-panel,ul.category-tabs li.tabs,ul.add-menu-item-tabs li.tabs,.wp-tab-active{border-color:#dfdfdf;background-color:#fff;}ul.category-tabs li.tabs,ul.add-menu-item-tabs li.tabs,.wp-tab-active{background-color:#fff;}input.disabled,textarea.disabled{background-color:#ccc;}#plugin-information .action-button a,#plugin-information .action-button a:hover,#plugin-information .action-button a:visited{color:#fff;}.widget .widget-top,.postbox h3,.stuffbox h3,.widefat thead tr th,.widefat tfoot tr th,h3.dashboard-widget-title,h3.dashboard-widget-title span,h3.dashboard-widget-title small,.find-box-head,.sidebar-name,#nav-menu-header,#nav-menu-footer,.menu-item-handle,#fullscreen-topbar{background-color:#f5fafd;background-image:-ms-linear-gradient(top,#f7fcfe,#eff8ff);background-image:-moz-linear-gradient(top,#f7fcfe,#eff8ff);background-image:-o-linear-gradient(top,#f7fcfe,#eff8ff);background-image:-webkit-gradient(linear,left top,left bottom,from(#f7fcfe),to(#eff8ff));background-image:-webkit-linear-gradient(top,#f7fcfe,#eff8ff);background-image:linear-gradient(top,#f7fcfe,#eff8ff);}.widget .widget-top,.postbox h3,.stuffbox h3{border-bottom-color:#D1E5EE;text-shadow:#fff 0 1px 0;-moz-box-shadow:0 1px 0 #fff;-webkit-box-shadow:0 1px 0 #fff;box-shadow:0 1px 0 #fff;}.form-table th,.form-wrap label{color:#222;text-shadow:#fff 0 1px 0;}.description,.form-wrap p{color:#666;}strong .post-com-count span{background-color:#21759b;}.sorthelper{background-color:#ccf3fa;}.ac_match,.subsubsub a.current{color:#000;}.wrap h2{color:#174f69;}.wrap .add-new-h2{background:#f1f1f1;}.subtitle{color:#777;}.ac_over{background-color:#f0f0b8;}.ac_results{background-color:#fff;border-color:#808080;}.ac_results li{color:#101010;}.alternate,.alt{background-color:#f7fcfe;}.available-theme a.screenshot{background-color:#f1f1f1;border-color:#ddd;}.bar{background-color:#e8e8e8;
    Notice how there is no formatting?

    As I said before, I've re installed Wordpess several times on this domain and it keeps losing back end stylesheet formatting. What's causing this?

    The WP-admin.css.dev version however, has the following formatting:

    Code:
    wpwrap {
    	height: auto;
    	min-height: 100%;
    	width: 100%;
    	position: relative;
    }
    
    #wpcontent {
    	height: 100%;
    }
    
    #wpcontent,
    #footer {
    	margin-left: 165px;
    }
    
    .folded #wpcontent,
    .folded #footer {
    	margin-left: 52px;
    }
    
    #wpbody-content {
    	padding-bottom: 65px;
    	float: left;
    	width: 100%;
    }
    
    #adminmenuback,
    #adminmenuwrap,
    #adminmenu,
    #adminmenu .wp-submenu,
    #adminmenu .wp-submenu-wrap,
    .folded #adminmenu .wp-has-current-submenu .wp-submenu {
    	width: 145px;
    }
    
    #adminmenuback {
    	position: absolute;
    	top: 0;
    	bottom: 0;
    	z-index: -1;
    }
    
    #adminmenu {
    	clear: left;
    	margin: 0;
    	padding: 0;
    	list-style: none;
    }
    
    .folded #adminmenuback,
    .folded #adminmenuwrap,
    .folded #adminmenu,
    .folded #adminmenu li.menu-top {
    	width: 32px;
    }
    
    /* inner 2 column liquid layout */
    .inner-sidebar {
    	float: right;
    	clear: right;
    	display: none;
    	width: 281px;
    	position: relative;
    }
    
    .columns-2 .inner-sidebar {
    	margin-right: auto;
    	width: 286px;
    	display: block;
    }
    
    .inner-sidebar #side-sortables,
    .columns-2 .inner-sidebar #side-sortables {
    	min-height: 300px;
    	width: 280px;
    	padding: 0;
    }
    
    .has-right-sidebar .inner-sidebar {
    	display: block;
    Dream the Intel machine,Possess the Android device DICEBAT!
    Have you Headbanged Today?
    mma site for sale? MMA South Africa

  3. #18

    Default

    try using the dev admin css on the prod site?

  4. #19

    Default

    Problem resolved. Thank you everyone for your input.

    I disabled Cloudflare and all is well.
    Dream the Intel machine,Possess the Android device DICEBAT!
    Have you Headbanged Today?
    mma site for sale? MMA South Africa

  5. #20
    Grandmaster
    Join Date
    Oct 2007
    Location
    Johannesburg, South Africa
    Posts
    2,275
    Blog Entries
    1

    Default

    You could still use CloudFlare. On your PC, edit the hosts file (google this) and add the server's IP and the domain name, which will then force your PC to connect to the site directly, instead of through CloudFlare. Since, but this is an assumption, you're the only Admin, it might not affect clients?

    But, I would also suggest you take this up with the Cloudflare guys so they can look into either fixing the problem, or give you an option to bypass their proxy's when needed
    SoftDux - Windows & Linux Website Hosting, Virtual Private Servers, Domain Registrations.

Page 2 of 2 FirstFirst 12

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •