Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 6 1 2345 ... LastLast
Results 1 to 15 of 80

Thread: Forum upgrade: 15 April 2012

  1. #1

    Default Forum upgrade: 15 April 2012

    Hi there

    We upgraded the forum tonight.

    If you find any bugs, can you please give details in this thread.

    Thanks

  2. #2

    Default

    Ah. That is why everything disappeared for a bit.
    You had me troubleshooting my access points

  3. #3

    Default

    /tests RPM power level... ITS OVER 9000 !!!!!
    Disclaimer: The use of my free time precludes any reproach.

  4. #4
    Banned Ekstasis's Avatar
    Join Date
    Dec 2010
    Location
    /\/ŻŻŻŻ\/\™
    Posts
    13,206

    Default

    Quote Originally Posted by Mike Smit View Post
    Ah. That is why everything disappeared for a bit.
    You had me troubleshooting my access points
    Strange, I went and made some coffee

  5. #5
    Grandmaster NomNom's Avatar
    Join Date
    Oct 2009
    Location
    Auckland, New Zealand
    Posts
    4,798

    Default

    Classifieds Section:

    When you click supersize under images, they open in a new window but are not any bigger than they are without clicking supersize.

  6. #6
    Super Grandmaster
    Join Date
    Jun 2009
    Location
    Snorries
    Posts
    9,591

    Default

    Quote Originally Posted by rpm View Post
    Hi there

    We upgraded the forum tonight.

    If you find any bugs, can you please give details in this thread.

    Thanks
    Your date is all wrong. Tonight is still coming, so it can't be past tense
    Quote Originally Posted by Rickster View Post
    Why is everyone going ape **** over this car, it looks like junk and the performance must be too.
    Quote Originally Posted by KSINGH View Post
    Oh no you didn't

  7. #7
    Super Grandmaster joelus's Avatar
    Join Date
    May 2008
    Location
    Cape Town
    Posts
    6,404

    Default

    On the mobile version it no longer quotes the post you are replying to, which it used to do automatically. That's using a blackberry to access it

  8. #8

    Default

    And on the mobile version (the old mobile one) I can't see page numbers next to each thread title in each sub-section.

  9. #9

    Default

    Yep, no page numbers on the mobile version.

  10. #10
    Grandmaster maumau's Avatar
    Join Date
    Aug 2009
    Location
    i often wonder
    Posts
    2,056

    Default

    Link on main page to "TV weekend specials" crashes on BB 9300

  11. #11

    Default

    Thanks for the feedback. If you find any other bugs also please post them here.

  12. #12

    Default

    Quoting a post doesn't quote. Using Tapatalk.

  13. #13

    Default

    Quote Originally Posted by biometrics View Post
    Quoting a post doesn't quote. Using Tapatalk.
    +1 on this issue.

  14. #14

    Default

    The mobi site on my bb9300 doesn't show total number of quotes in brackets, only blank brackets. ie, it shows () instead of (124)
    Last edited by MR.C; 15-04-2012 at 02:57 PM.

  15. #15

    Default

    Quote Originally Posted by biometrics View Post
    Quoting a post doesn't quote. Using Tapatalk.
    No problems here. Although it might be fixed by now.
    ...

Page 1 of 6 1 2345 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •