Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44

Thread: Who here has cancelled their WA account in the last 2 months

  1. #31
    Grandmaster
    Join Date
    Mar 2009
    Location
    Wilgeheuwel, Roodepoort
    Posts
    1,484

    Default

    Well playing WoW today and omg what choppy gameplay I am having from all the packet loss. I am very close to cancelling and moving to Axxess. Seems they not taking their clients seriously enough

  2. #32
    Grandmaster
    Join Date
    Aug 2003
    Location
    Bothasig, Western Cape
    Posts
    1,802

    Default

    cancelled. now just to get the accounts department to stop invoicing me... -shrugs-
    Regards,
    Chris.
    - NextGenNews, NNTP re-invented -
    South Africa's first commercial NNTP Service Provider

  3. #33

    Default

    Are the MYBB specials you are talking about the 30 gig + 100 Gig for R 199-00? ( Red Africa )
    I must be honest, I too have noticed a massive downgrade in performance the last 2-3 months.
    Maybe its back to Mweb again...

  4. #34

    Default

    Cancelled today, using R69,00 prepaid to keep my email accounts going and moved back to MWeb 1meg Uncapped.

  5. #35

    Default

    Cancelled today as well, moved onto mweb

  6. #36

    Default

    Did you guys give 30 day calendar month notice or can you cancel immediately?

  7. #37

    Default

    Its a calendar months notice. so if you cancel today or cancel on 30 May, you will still be with WA until 30 June. Well you'll be paying them until then anyway.

    I cancelled during April, so May will be my last month with them.

  8. #38

  9. #39
    Grandmaster
    Join Date
    Jan 2008
    Location
    Richmond, KZN
    Posts
    1,827

    Default

    Was also on WA, then moved to openweb, then to Mweb,

    MWEB is the way... Will never go to any other provider again!
    Who cares?

  10. #40

    Default

    Cancelled a few months back could see were WA was heading and it would appear i was correct

    Is a pitty WA was great for the first 2 years then all off a sudden the crap started and just never stopped

  11. #41
    Super Grandmaster
    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,054

    Default

    Every night around 8pm I'm forced to reset my router (tried with more than 1) due to WA's connection dropping. Tried different accounts which work fine, so it's not a hardware/adsl line issue. Raised a ticket with them about it ages ago, problem was solved for a few months.

    Meh.

  12. #42

    Default

    Quote Originally Posted by Voicy View Post
    Every night around 8pm I'm forced to reset my router (tried with more than 1) due to WA's connection dropping. Tried different accounts which work fine, so it's not a hardware/adsl line issue. Raised a ticket with them about it ages ago, problem was solved for a few months.

    Meh.
    Surely the router would just reconnect automatically?
    Man walks down the street in that hat, people know he's not afraid of anything.

  13. #43
    Super Grandmaster
    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,054

    Default

    Quote Originally Posted by HavocXphere View Post
    Surely the router would just reconnect automatically?
    One would think so, both my D link & Mecer routers require resets. With my Afrihost & Mweb accounts on the odd chance that it dc'd, it would automatically resynch.

    The routers indicate ADSL line access and internet connectivity, there's just no throughput.

  14. #44

    Default

    Quote Originally Posted by Voicy View Post
    One would think so, both my D link & Mecer routers require resets. With my Afrihost & Mweb accounts on the odd chance that it dc'd, it would automatically resynch.

    The routers indicate ADSL line access and internet connectivity, there's just no throughput.
    Actually...I've been seeing this too lately but with a Cybersmart a/c. Never worked out what the issue was.

    Next time it happens, see if you can still ping. Strangely that was still working in my case.
    Man walks down the street in that hat, people know he's not afraid of anything.

Page 3 of 3 FirstFirst 123

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •