Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 9 of 9

Thread: Mweb Slow... ?

  1. #1

    Default Mweb Slow... ?

    Anyone else experiencing slow downloads on mweb 1024 uncaped

    Only getting 50% of my line speed on downloads..

    50min to download 102mb ;(

  2. #2
    Super Grandmaster
    Join Date
    Jun 2009
    Location
    Snorries
    Posts
    9,866

    Default

    You think about pm'ing Mweb Guy and asking for assistance? My 1Mb uncapped line from Mweb is running just dandy.
    Quote Originally Posted by Rickster View Post
    Why is everyone going ape **** over this car, it looks like junk and the performance must be too.
    Quote Originally Posted by KSINGH View Post
    Oh no you didn't

  3. #3

    Default

    Quote Originally Posted by froot View Post
    You think about pm'ing Mweb Guy and asking for assistance? My 1Mb uncapped line from Mweb is running just dandy.
    Just wanted to know if it was just me - as a lot of things a re just me at the momment

  4. #4

    Default

    Quote Originally Posted by roughiain View Post
    Just wanted to know if it was just me - as a lot of things a re just me at the momment
    Hi

    Please drop me a PM with your account details if the problem persist and I will look into this for you.

  5. #5

    Default

    Quote Originally Posted by MWEB Guy View Post
    Hi

    Please drop me a PM with your account details if the problem persist and I will look into this for you.
    Seems fine now...

  6. #6

    Default

    Mines been running slow for the passed two days. Getting 384 - 512kbps speeds all day. I have 1mbps. Is it possibly cus of the upgrades telkom is doing this month or is mweb having problems?
    AMD Phenom II X6 1090T 4GHz @ 1.5V | Corsair H80 | Corsair Vengeance 2x4GB DDR3-2133 | 2x HD5850 1GB 875/1200Mhz @ 1.15V

  7. #7

    Default

    Quote Originally Posted by placid07 View Post
    Mines been running slow for the passed two days. Getting 384 - 512kbps speeds all day. I have 1mbps. Is it possibly cus of the upgrades telkom is doing this month or is mweb having problems?
    Hi placid07

    I would like to look into this from our side, please drop me a PM with the MWEB account details.

  8. #8

    Default

    Back to normal within 30min. Mweb is so much better than its competitors. Thanks for the help MWEB Guy.
    AMD Phenom II X6 1090T 4GHz @ 1.5V | Corsair H80 | Corsair Vengeance 2x4GB DDR3-2133 | 2x HD5850 1GB 875/1200Mhz @ 1.15V

  9. #9

    Default

    Quote Originally Posted by placid07 View Post
    Back to normal within 30min. Mweb is so much better than its competitors. Thanks for the help MWEB Guy.
    No problem at all placid07

Similar Threads

  1. Mweb so slow
    By Dr Who in forum ADSL ISP Discussions
    Replies: 23
    Last Post: 06-02-2014, 07:53 PM
  2. MWEB so SLOW
    By hitech247 in forum ADSL Discussions
    Replies: 4
    Last Post: 22-03-2012, 11:57 AM
  3. !!!!! mweb 4mb uncapped, very slow!!HELP!!!!!!!!
    By gyver833 in forum ADSL Discussions
    Replies: 15
    Last Post: 10-03-2011, 10:42 AM
  4. MWeb DNS very slow lately?
    By SabreWolfy in forum ADSL ISP Discussions
    Replies: 25
    Last Post: 09-09-2010, 08:10 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •