Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: upgraded from 1 meg line to 4 meg , internet speed super slow

  1. #16

    Default

    ive connected a new dlink modem , am not using the 100wr anymore : /

  2. #17

    Default 4Meg ADSL lines reduced to performance of 2Meg recently?

    We are also aware of this query and are trying to find out what's going on as it seems as if the 4Meg ADSL's throughputs have been reduced to that one would associate with 2048K services.

    We've been using the Telkom guest account as this is not ISP related and this link http://capetown.spdtst.saix.net/ as our reference to report this scenario to Telkom but no feedback were received yet. The speed test never goes higher than 2Meg anymore and for sure not close to the 4Meg mark is was the case a short while ago. You might also have a recall of an outage on your service as the others which is strange as you contact Telkom then the line suddenly restored still at the correct line speed but not on the speed test. Some of the lines were also without dial tone at the time...
    Quote Originally Posted by Phace View Post
    so i have had a 1 meg line for a while and had an old 100wr router which would constantly disconnect , everyday atleast twice , sometimes over 10 disconnects in a day which is frustrating but i got used to it

    till one day i couldnt even connect to the internet (about a week or so ago) , it said my internet was connected and the pppoe light came on and on my computer it said i was connected but it wouldnt load web pages, i thought it was a virus so i formatted my hard drive and re installed etc , the internet started working again .

    then a few days later while trying to download the software that i had lost , i saw it was downloading at 5 -> 3 kbps : / which is pretty slow for a 1 meg line , then it just disconnected and i had no internet .

    so i restarted the router later that evening and the internet was back up and running , but my internet speed has always been very slow , especially streaming stuff and downloading stuff.

    so we got a new router assuming that was what was causing the random disconnects : / and got our line upgraded to a 4meg , now the internet disconnects and stays off , and when I phoned telkom yesterday about 5 times , i was told the same thing , to restart my router etc and the internet would come back online , stay on for a minute or so and then disconnect again and stay off

    when the internet comes back on i use it , and did speedtests from speedtest.net and on this site , here are my results for when the internet is actually connected :

    Local : Test conducted on Wed Jul 11 2012 12:17:05 GMT+0200 (South Africa Standard Time)

    Download Speed: 174 kbps (21.8 KB/sec transfer rate)
    Upload Speed: 428 kbps (53.5 KB/sec transfer rate)
    Latency: 59 ms

    thats with nothing using the internet etc

    i dont know what is going on : /

    any help or insights ?

    Thanks in advanced

    Luke

    EDIT: i dont know much about internet and line speeds and such and such so if you need more information please let me know , will gladly try find it :P , Thanks

  3. #18
    Master
    Join Date
    Apr 2012
    Location
    Western Cape-Mossel Bay
    Posts
    913

    Default

    i had a sim problem..same with the 100w router..

    Came down to the router was choking my speed down..so got a new router from Telkom and it suddenly had download speeds of 420kbps..so it was the router..

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Okay, so I got rid of my super slow Hero and upgraded to a Nokia N8 and....
    By iDenTiTy in forum Cellular: Mobile Phones, Call Contracts, Content, MMS and SMS
    Replies: 19
    Last Post: 07-03-2011, 04:16 PM
  2. Oh noes My line speed hasn't been upgraded!!!!11
    By Rosaudio in forum ADSL Discussions
    Replies: 9
    Last Post: 21-06-2010, 04:11 PM
  3. Super-speed Internet satellite
    By Phenom in forum Broadband and IT News
    Replies: 0
    Last Post: 24-02-2008, 11:22 PM
  4. Replies: 1
    Last Post: 06-02-2007, 09:02 PM
  5. How long does it take to get your line speed upgraded?
    By doc_msk in forum ADSL Discussions
    Replies: 31
    Last Post: 15-05-2006, 05:50 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •