Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 2 1 2 LastLast
Results 1 to 15 of 29

Thread: Galaxy S3 NOT connecting to WPA-PSK but fine without security

  1. #1

    Default Galaxy S3 NOT connecting to WPA-PSK but fine without security

    Hi all

    I have 2 X new Samsung Galaxy S3 phones and both are doing the same thing. That is they are NOT connecting to my WI-FI router if I have security enabled. My laptop connects to my router just fine.

    I'm using WPA-PSK authentication with TKIP encryption. (Aslo tried AES with same results)
    I've tried a different channel with same result. I typed the passphrase 1000 times already and sure I typed it correctly. Even changed it on my router to something more simple and still nothing.

    I've added both phones MAC addresses in the mac address filter and set it to "allow". Same as my laptop which like I say works just fine.

    The S3 just keep on saying "Authentication Error". So if i switch from WPA-PSK to just no security (no authentication) then it works fine.

    Arrrg so frustrating. I found a "trick" by googling and the *#0011# trick doesnt work by switching off the WI-FI pwer saving. Still same results.

    I even upgraded my router firmware to the latest and still same result. Can't see how both phones will have same problem.

    I'm running Android 4.04

    The router is a Telkom 5102g (Billion inside)

    At a different site it also connects fine to the wireless although here it also has no authentication so not really a troubleshooting test. At the 2nd site I dont have access to modify the router. Only at home.

    Any suggestions?

    (my router doesnt have WPA2 and there's no way I'm switching to WEP)

  2. #2
    Super Grandmaster
    Join Date
    Jan 2007
    Posts
    7,181
    Blog Entries
    2

    Default

    Hey Hey

    Are you using an 8 key alphanumeric passphrase like "pass1234" or a hex one on the router ?

    If you are, try a hex one, or vica versa.

    Alphanumeric is easier to remember but some routers prefer hex.

    Edit: I would not enable MAC address access security just yet...
    but rather would assign a simple SID (like WIFINET), set WPA-PSK (TKIP), enter 5 / 13 key passphrase and see if you have any better luck, if not, try 64 / 128 bit hex maybe. Also, try use unique SID and passphrase thingies that are not perhaps already used by PC names, network names etc.
    Last edited by kilobits; 15-10-2012 at 02:36 PM.

  3. #3

    Default

    I've tried various without luck
    among others tried:
    howzitDUDE
    12345678

    no luck

  4. #4
    Super Grandmaster
    Join Date
    Jan 2007
    Posts
    7,181
    Blog Entries
    2

    Default

    Eish...

    Okay, try this;

    SID: WIFINET

    WPA-PSK (TKIP)

    Passphrase: 128bit

    Ascii: mybroadband12
    or
    Hex: 6d7962726f616462616e643132

    EDIT:

    Passphrase: 64bit

    Ascii: mybb0
    or
    Hex: 6d79626230
    Last edited by kilobits; 15-10-2012 at 02:34 PM.

  5. #5
    SmoothOokerMaximus The_Librarian's Avatar
    Join Date
    Apr 2005
    Location
    Amon Sl
    Posts
    87,191
    Blog Entries
    19

    Default

    I'm using the same type of router (5102g) with AES encryption, android phone and fondleslab, and iPad connects just fine.

    Jury's still out on iOS6's intermittent connectivity though.
    Christ-mass is NOT for Christians. Jeremiah 10.
    Is the 10 Commandments for Christians?

    Saturday is the Seventh day, Sunday is the first day.

  6. #6

    Default

    Quote Originally Posted by kilobits View Post
    Eish...

    Okay, try this;

    SID: WIFINET

    WPA-PSK (TKIP)

    Passphrase: 128bit

    Ascii: mybroadband12
    or
    Hex: 6d7962726f616462616e643132

    EDIT:

    Passphrase: 64bit

    Ascii: mybb0
    or
    Hex: 6d79626230
    ok thanks for the suggestions
    will try tonight and report back tomorrow

  7. #7
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Here and there in the Western Cape
    Posts
    5,075
    Blog Entries
    1

    Default

    Is QSS disabled? If it is enabled it will not connect
    Things won are done; joy's soul lies in the doing

  8. #8

    Default

    Quote Originally Posted by chrisc4290 View Post
    Is QSS disabled? If it is enabled it will not connect
    Please excuse my ignorance, but what is QSS?
    if it's related to WSP by any chance, my router does not have a WSP button

    And also like I said, my laptop connects just fine

  9. #9
    Super Grandmaster
    Join Date
    Aug 2008
    Location
    Here and there in the Western Cape
    Posts
    5,075
    Blog Entries
    1

    Default

    I don't know. My TP-Link Wireless N router has this radio button under Wireless security labelled QSS (WPS). If I ticked it, neither my iPad or my friends Samsung Galaxy would connect, but my Windows laptop had no problem.

    I am sure some knowlegable MyBBer will explain what QSS is
    Things won are done; joy's soul lies in the doing

  10. #10

    Default

    Quote Originally Posted by androidnewbie View Post
    Please excuse my ignorance, but what is QSS?
    wireless security encryption could be established simply at a push of QSS (Quick Setup Security)

    allows you to connect without any type of password

  11. #11

    Default

    Quote Originally Posted by chrisc4290 View Post
    I don't know. My TP-Link Wireless N router has this radio button under Wireless security labelled QSS (WPS). If I ticked it, neither my iPad or my friends Samsung Galaxy would connect, but my Windows laptop had no problem.

    I am sure some knowlegable MyBBer will explain what QSS is
    oh yes well in that case like I said my router doesnt have a WSP button so it doesnt apply to me here.
    Its the same as being off then.

    If its on, you have to press the WPS button on your router to connect new devices for the 1st time

  12. #12

    Default

    Quote Originally Posted by Nimz View Post
    wireless security encryption could be established simply at a push of QSS (Quick Setup Security)

    allows you to connect without any type of password
    yes my router does not have this function so it doesnt apply to my situation

  13. #13

    Default

    Quote Originally Posted by androidnewbie View Post
    ok thanks for the suggestions
    will try tonight and report back tomorrow

    :-(
    sadly this does not work

    aaaarrrrggg!

  14. #14
    Super Grandmaster
    Join Date
    Jan 2007
    Posts
    7,181
    Blog Entries
    2

    Default

    Quote Originally Posted by androidnewbie View Post
    :-(
    sadly this does not work

    aaaarrrrggg!

    Hmmm... sorry, I see from its usermanual that;

    Attachment 23862

    I see there is no WPS option for your router.

    No matter what 8 characters as per the above screen-grab, it refuses to authenticate ?
    Last edited by kilobits; 15-10-2012 at 08:54 PM.

  15. #15
    Grandmaster hambone's Avatar
    Join Date
    Apr 2009
    Location
    Stellenbosch, South Africa
    Posts
    1,509

    Default

    My dad is having some issue with his S3 not connecting on a Telkom router. As I understand it he seems to think that the router will not assign him an IP because the phone is not giving the DHCP a valid name. Would this be related? I can ask him for more info if it'll help.
    No one gives an [expletive]... unless you can describe your problem effectively.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Summons for speed fine, without actual fine ever issued
    By NeoAcheron in forum Motoring and Transportation: Cars, Bikes and Planes
    Replies: 23
    Last Post: 04-10-2012, 10:02 PM
  2. Problems connecting Samsung Galaxy Tab to home Wi-Fi Router
    By Michael_M in forum MTN Broadband and Mobile Internet | LTE, HSPA+, HSDPA, HSUPA, 3G, EDGE and BIS
    Replies: 16
    Last Post: 23-01-2012, 01:47 PM
  3. Replies: 12
    Last Post: 02-10-2011, 12:16 AM
  4. MWEB account - Torrents not connecting. rest is fine.
    By Warlok in forum ADSL ISP Discussions
    Replies: 10
    Last Post: 24-05-2010, 09:04 PM
  5. Replies: 11
    Last Post: 30-11-2009, 03:24 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •