Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Page 1 of 2 1 2 LastLast
Results 1 to 15 of 28

Thread: Error 678: remote computer did not respond

  1. #1

    Default Error 678: remote computer did not respond

    Hi there.
    I have used my Marconi ethernet modem for the last 18 months to connect to the internet. Since Saturday I get the message: "Error 678: remote computer did not respond" when I try to connect to my ADSL. Friday night everything worked, Saturday morning, when I tried to connect i could not. I have phoned Telkom numerous times with no luck. I have tried to reset the modem a couple of times, with no success. The "DSL LNK" & "DSL ACT" lights flash continuesly. I can acces the modem's web interface settings via 10.0.0.2 but the WAN address is not available.
    Thus, my computer can comunicate with the modem, but cannot connect to the internet.
    I connect directly to my modem and internet. I have 3 other computers who also access the internet through my modem via a LAN.
    currently I'm connected to the internet via the LAN and another Marconi ADSL Router (same type of modem, both from Telkom) through another pc.

    Any ideas on how to fix my modem so I can access the net via my own modem?

    Thanx for all the help.

    =======================
    Windows XP Pro. Sp2
    Intel Northwood P4 1.6GHz
    512mb DDR Ram
    Gigabyte GA-8IRX Motherboard
    Nvidia GeForce FX5700LE 128mb
    Western Digital 30gb HDD WDC WD300BB-00CCB0
    Seagate Barracuda 250gb HDD ST3250824A
    LG DVD Writer HL-DT-ST-DVDRAM GSA-4167B

  2. #2

    Default

    Quote Originally Posted by CactusJack6942
    The "DSL LNK" & "DSL ACT" lights flash continuesly.
    Not good. If you use another router without hassles on the line, then the line isn't at fault. You settings are either buggered or (methinks) your router is greeting you...

    First turn the router off and unplug it from power for a minute or so. Reconnect and see if it works fine. If not, try mirroring the settings of the working router on the buggy one. If that doesn't pan out then you should get a new one if need be.

    Mine needs to be reset ever so often via a power off and on.

  3. #3

    Default

    Might even have to do a hard reset on it using the little pen push button and go from scratch... if that fails, before tossing it, try flashing it with the latest firmware, at least if it's not a hardware problem, that'll fix it
    OmniVision Brand Solutions

    http://www.omnibrand.co.za

  4. #4
    Junior Member
    Join Date
    Jul 2006
    Location
    Durban, North Coast
    Posts
    3

    Default

    Quote Originally Posted by CactusJack6942
    Hi there.
    I have used my Marconi ethernet modem for the last 18 months to connect to the internet. Since Saturday I get the message: "Error 678: remote computer did not respond" when I try to connect to my ADSL. Friday night everything worked, Saturday morning, when I tried to connect i could not. I have phoned Telkom numerous times with no luck. I have tried to reset the modem a couple of times, with no success. The "DSL LNK" & "DSL ACT" lights flash continuesly. I can acces the modem's web interface settings via 10.0.0.2 but the WAN address is not available.
    Thus, my computer can comunicate with the modem, but cannot connect to the internet.
    I connect directly to my modem and internet. I have 3 other computers who also access the internet through my modem via a LAN.
    currently I'm connected to the internet via the LAN and another Marconi ADSL Router (same type of modem, both from Telkom) through another pc.

    Any ideas on how to fix my modem so I can access the net via my own modem?

    Thanx for all the help.
    I've been experiencing exactly the same problem since Saturday! Only thing is - I had the audacity to change ISP's.

    I use the Telkom ADSL 5102G router, and before I had my laptop set up wirelessly, and the pc via cable.

    The Telkom tech talked me through the set up, and told me to change the encapsulation to 'Bridge Mode' instead of PPPoE/PPPoA - which I thought could be the problem.

    After creating/deleting several network connections, the tech eventually told me that there's a fault on the line (even though you can make and receive voice calls!), and they will dispatch a tech (who will come out, test the line, and tell me that there's nothing wrong with the line, and that they don't do anything other than test the line, and since there's no fault on the line, they will have to charge me for it! - Sorry, had to vent )

    Wireless aside - I would love to be able to connect ANYTHING in ANY way possible. I have done a hard reset, BTW - and my router is only 2 months old, so I would hope that it has the latest firmware.

  5. #5
    Super Grandmaster bekdik's Avatar
    Join Date
    Dec 2004
    Location
    I exist only in my own mind ...
    Posts
    10,848

    Default

    Try running ipconfig /flushdns from a cmd prompt.

    Start/run
    ipconfig /flushdns

    (I'm assuming Winxp OS)
    You only get one chance to piss off a client. After that they are an ex client ...

  6. #6
    Junior Member
    Join Date
    Jul 2006
    Location
    Durban, North Coast
    Posts
    3

    Default

    Quote Originally Posted by bekdik
    Try running ipconfig /flushdns from a cmd prompt.

    Start/run
    ipconfig /flushdns

    (I'm assuming Winxp OS)
    Thanks, I'll give it a shot.

  7. #7

    Default

    Modem needs a hard reset....

  8. #8

    Default

    How are you connected to the internet now?

    Telkom routers aren't that reliable... I use one at home and have swapped it out twice in the 2 years that it was covered by the warrantee. Now it doesn't want to eastablish a PPPoE connection in router mode anymore so I have to use bridged connections.
    OmniVision Brand Solutions

    http://www.omnibrand.co.za

  9. #9

    Default

    Yup thats another prob with those routers... but if you ask me, who needs route mode neway?

  10. #10

    Default

    Quote Originally Posted by antowan
    Not good. If you use another router without hassles on the line, then the line isn't at fault. You settings are either buggered or (methinks) your router is greeting you...

    First turn the router off and unplug it from power for a minute or so. Reconnect and see if it works fine. If not, try mirroring the settings of the working router on the buggy one. If that doesn't pan out then you should get a new one if need be.

    Mine needs to be reset ever so often via a power off and on.

    I've switched modem of and on, no luck.
    The other modem is connected on a different telephone line but on the Same LAN, so my phone line is not used.

  11. #11

    Default

    Do a hard reset, the little hole at the back of the modem hiding a tiny button which u need to hold in for about 10 seconds. You will see the router turn off and on again. It will have then been reset back to default, hopefully that will solve your problem..

  12. #12

    Default

    Quote Originally Posted by Carlhead
    How are you connected to the internet now?

    I'm on a LAN and there is another modem on anther telephone line on another pc. Now I connect via that modem to the internet. It is also a Telkom Marconi 4 port modem (same as my problematic one).

  13. #13

    Default

    Quote Originally Posted by Surv0
    Do a hard reset, the little hole at the back of the modem hiding a tiny button which u need to hold in for about 10 seconds. You will see the router turn off and on again. It will have then been reset back to default, hopefully that will solve your problem..
    I have tried that before. No success

  14. #14

    Default

    Allow me to drop sum knowlegde up in here. Error 678: the remote computer did not respond is your modem or port in the DSLAM not seeing the ESR or Edge Service Router which very basically passes on your authenication to your ISP's Radius server to verify your username and password. So basically it could be your modem or the line. If u get that error after re-creating the connection and rebooting the pc call Telkom to get the line tested.

  15. #15

    Default

    Looks like one of 2 things Router or Line
    Try using that router on other adsl line if it work there it not router then try other knnown to be working router on problematic line if it dont conect / sync it must be line

Page 1 of 2 1 2 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •