Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 8 of 8

Thread: Afrihost is really disappointing

  1. #1

    Angry Afrihost is really disappointing

    Hi there,

    I have taken out a line through Afrihost.

    Since I have taken it out (12 March), the international speeds have been atrocious. I am talking these kinds of speeds, regularly. This is not the average international gripe, these are literally dial up speeds.

    Local speeds are fine though.

    I have been testing both with a free 1GB Afrihost capped account, and an OpenWeb standard uncapped account, with similar types of results.

    Afrihost, however, refuse to escalate the issue to Telkom, blaming it on the cut international cables. Clearly it is more than just that? There are other people in cape town with the same lines on the same ISPs seeing 10x what I am getting.

    I can hardly browse international sites.

    Addional info: I am in Observatory, Cape Town.

    What do you broadbanders think is going on - where does the problem lie?
    Any advice about what I should do to get this sorted out?

    Thank you people of the rainbow nation!

  2. #2

    Default

    Weird. I regularly get full line speed (10mbps) from international sites.
    PM AfriMan with your account details and symptoms and let him check it out for you

  3. #3
    The poster previously known as Qwikslver Chevron's Avatar
    Join Date
    Oct 2007
    Location
    Joburg
    Posts
    16,219

    Default

    Quote Originally Posted by s1ice View Post
    Hi there,

    I have taken out a line through Afrihost.

    Since I have taken it out (12 March), the international speeds have been atrocious. I am talking these kinds of speeds, regularly. This is not the average international gripe, these are literally dial up speeds.

    Local speeds are fine though.

    I have been testing both with a free 1GB Afrihost capped account, and an OpenWeb standard uncapped account, with similar types of results.

    Afrihost, however, refuse to escalate the issue to Telkom, blaming it on the cut international cables. Clearly it is more than just that? There are other people in cape town with the same lines on the same ISPs seeing 10x what I am getting.

    I can hardly browse international sites.

    Addional info: I am in Observatory, Cape Town.

    What do you broadbanders think is going on - where does the problem lie?
    Any advice about what I should do to get this sorted out?

    Thank you people of the rainbow nation!
    1. It's obvious the issue isn't your ISP.
    2. You also nicely illustrate why you should NEVER give an ISP control of your line.

    My advice.

    Move your line back to Telkom and log a fault yourself.

  4. #4

    Default

    Quote Originally Posted by Qwikslver View Post
    1. It's obvious the issue isn't your ISP.
    2. You also nicely illustrate why you should NEVER give an ISP control of your line.

    My advice.

    Move your line back to Telkom and log a fault yourself.
    For your info, you're still able to log issues with telkom directly even if your line is managed by an ISP.

  5. #5

    Default

    I have the same problem. Local speeds fine but slow international speeds across different ISP's. Telkom says because local speeds are fine it is not their problem but ISP problem. I am thinking of maybe causing a line fault just to let them come and replace something..... anything.

  6. #6

    Default

    Quote Originally Posted by Sinbad View Post
    For your info, you're still able to log issues with telkom directly even if your line is managed by an ISP.
    OK I'll do that then...
    I'm scared I'll be told "your line is fine, since it works locally. International is your ISP's fault".
    But lets check it out.

    Thanks for the feedback peeps

  7. #7

    Default

    Quote Originally Posted by vietnam vic View Post
    I have the same problem. Local speeds fine but slow international speeds across different ISP's. Telkom says because local speeds are fine it is not their problem but ISP problem. I am thinking of maybe causing a line fault just to let them come and replace something..... anything.
    Exactly! I'll let you know if I manage to sort something out. It would probably be more effective to take out the local exchange with C4.
    Last edited by s1ice; 15-04-2013 at 11:00 AM.

  8. #8

    Default

    Update: I dropped AfriMan a PM, and although the issue is not resolved yet, his team have been really keen and involved in trying to sort the mess out.

    I think I may have stumbled upon a case where its actually useful to have someone manage your line for you: since I tested on their account, Afrihost ruled out the ISP from being the cause, and will hopefully convey that to Telkom - something which is difficult to convince Telkom of by yourself sometimes.

Similar Threads

  1. Disappointing!
    By Piet Le Roux in forum Software
    Replies: 13
    Last Post: 08-11-2012, 04:25 PM
  2. Afrihost disappointing again
    By PetrolHead in forum ADSL ISP Discussions
    Replies: 8
    Last Post: 19-10-2012, 02:16 PM
  3. Disappointing IPv6
    By ambo in forum Networking and Security
    Replies: 0
    Last Post: 15-10-2011, 08:09 AM
  4. 084 145 (New Contract) - Horribly disappointing
    By MrG in forum Cellular: Mobile Phones, Call Contracts, Content, MMS and SMS
    Replies: 2
    Last Post: 18-08-2011, 09:55 AM
  5. Very Disappointing OpenWeb
    By patrick123 in forum ADSL ISP Discussions
    Replies: 22
    Last Post: 06-11-2007, 07:20 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •