Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 8 of 8

Thread: IS SMTP with Mozilla Thunderbird

  1. #1
    Master
    Join Date
    Jun 2006
    Location
    Somewhere in the Milky Way
    Posts
    878

    Default IS SMTP with Mozilla Thunderbird

    Hi,

    Hoping for any solutions, or to know if anyone is having the same problem:

    I installed Thunderbird today and everything is setup correctly... but for some reason I can check mail but not send email.
    Is there a problem with smtp.isdsl.net running with Thunderbird, as smtp.isdsl.net runs fine with Eudora and Outlook Express.

    Any help or advise would be great!

  2. #2

    Default

    Under the Outgoing Server (SMTP) settings, select your account and click edit. Set "Use secure connection" to No. Give that a try
    +-1600kb ADSL : TelkomSA, WebAfrica prepaid, OpenWeb uncapped
    Ex Sentech MyWireless 256, Ex 384kb ADSL

  3. #3
    Master
    Join Date
    Jun 2006
    Location
    Somewhere in the Milky Way
    Posts
    878

    Default

    I tried that and it didnt work.. these are my account settings ->outgoing server:
    -----
    Description: IS
    Server Name: smtp.isdsl.net
    Port: 25

    Security and Authentication:
    (Not checked)

    Use secure connection:
    No
    -----
    I have also tried smtp01 to smpt04 ... all have the same problem

  4. #4

    Default

    You are using an IS acc at the moment right??

  5. #5
    Master
    Join Date
    Jun 2006
    Location
    Somewhere in the Milky Way
    Posts
    878

    Default

    Yup an IS account...... and when I send an email... it basically times-out with a msg:

    "Sending of message failed.
    The message could not be sent because connecting to SMTP smtp.isdsl.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator."

  6. #6

    Default

    Try turning off the outgoing email scanning in your antivirus program. (If you have one.)

  7. #7

    Default

    I've had problems with Mozilla or Thunderbird before. It's mostly your username account settings. It's very confusing, but play around with the username/password to get it right. Perhaps it's just me, but I was popping from godaddy.com's email accounts.

  8. #8
    Master
    Join Date
    Jun 2006
    Location
    Somewhere in the Milky Way
    Posts
    878

    Default

    I feel like an idiot... spending soooo much time working out the problem and you were right!
    Disabled anti-virus and all is 100's!

    Thanks!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •