Facebook   Twitter    YouTube    RSS Feed    Android App    iPhone and iPad App     BlackBerry App    
Subscribe to Newsletter



Results 1 to 9 of 9

Thread: MTN GPRS default DHCP ip adress

  1. #1

    Default MTN GPRS default DHCP ip adress

    Hi,
    I would appreciate someones help configuring my IP settings when using my HTC Tytn as a router (over MTN network)

    This is the setup:

    My notebook (MS Vista Bus) is using HTC Tytn (Windows mobile 6) as a 3G router (via USB) and all is working 100% untill I try to authenticate over our company VPN.

    The problem is that MTN (or the setting is on my phone???) DHCP assigns default ip address of 192.168.0.1.

    Can someone let me know how to change the the default IP setting either on my phone or on my notebook, or is my problem unsolvable.

    Thanks

  2. #2
    Super Grandmaster
    Join Date
    Feb 2007
    Location
    Cape Town
    Posts
    28,638

    Default

    ... 192... thats an internal IP address isn't it? You sure its not your company VPN assigning you that IP address?

  3. #3

    Default

    Yes my VPN will not authenticate because this is the IP address most routers have as default (clearly HTC also) so it can't be unique.

    I'd like to change it but am not sure wher to do it?

  4. #4
    Super Grandmaster
    Join Date
    Feb 2007
    Location
    Cape Town
    Posts
    28,638

    Default

    I'll have to check on mine tonight at home... don't have my pda/cell here... hopefully then someone has answered

  5. #5

    Default

    Quote Originally Posted by mladen View Post
    Hi,
    I would appreciate someones help configuring my IP settings when using my HTC Tytn as a router (over MTN network)

    This is the setup:

    My notebook (MS Vista Bus) is using HTC Tytn (Windows mobile 6) as a 3G router (via USB) and all is working 100% untill I try to authenticate over our company VPN.

    The problem is that MTN (or the setting is on my phone???) DHCP assigns default ip address of 192.168.0.1.

    Can someone let me know how to change the the default IP setting either on my phone or on my notebook, or is my problem unsolvable.

    Thanks
    the 192. address is assinged by your PC not MTN ... WM 5.0 and higher wiff active sync your PDA is seen as a networked PC

    how have you configured your VPN ??? by default in your connection settings my ISP is used for internet connectivity ... but for VPN connections this should be setup under the My Work Network connection.
    are you using RAS or dial back on your company network for the VPN connection ???
    Technology turns me ON

  6. #6
    Super Grandmaster
    Join Date
    Feb 2007
    Location
    Cape Town
    Posts
    28,638

    Default

    Yeh... did some fiddling last night... Internet Connection sharing uses a 192.* range for itself... find out from MTN if they allow VPN access (ports) etc., you might have to use a different APN on your phone.

  7. #7

    Default

    Quote Originally Posted by xrapidx View Post
    Yeh... did some fiddling last night... Internet Connection sharing uses a 192.* range for itself... find out from MTN if they allow VPN access (ports) etc., you might have to use a different APN on your phone.

    VPN connections are allowed ... it just needs to be configured correctly.
    Technology turns me ON

  8. #8
    Super Grandmaster
    Join Date
    Feb 2007
    Location
    Cape Town
    Posts
    28,638

    Default

    But... if he can access the internet his PC and 3G ... everything should be working fine unless he has some firewall blocking VPN ports on his PC

  9. #9

    Default

    Quote Originally Posted by xrapidx View Post
    But... if he can access the internet his PC and 3G ... everything should be working fine unless he has some firewall blocking VPN ports on his PC
    like i said it has to be configured correctly
    Technology turns me ON

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •