Recent content by jurkrit

  1. J

    Afrihost - Pure Fibre Feedback Thread

    And off again
  2. J

    Afrihost - Pure Fibre Feedback Thread

    And dead again
  3. J

    Afrihost - Pure Fibre Feedback Thread

    Yes it is, thanks
  4. J

    Afrihost - Pure Fibre Feedback Thread

    Only DNS, changing the DNS resolves the issue
  5. J

    Afrihost - Pure Fibre Feedback Thread

    Afrihost DNS severs down in Centurion? Switched to static dns severs and now everything works again. @AfriNatic
  6. J

    Afrihost - Pure Fibre Feedback Thread

    I was only joking :p
  7. J

    Afrihost - Pure Fibre Feedback Thread

    Is Google running on Openserve perhaps? :)
  8. J

    Afrihost - Pure Fibre Feedback Thread

    Google peering issues again?
  9. J

    Afrihost - Pure Fibre Feedback Thread

    Google peering issues again?
  10. J

    Afrihost - Pure Fibre Feedback Thread

    Sorted thanks!
  11. J

    Afrihost - Pure Fibre Feedback Thread

    Hi @AfriNatic, so my line is back to 100/100 since this morning, could you please check my account speed stuff :)
  12. J

    Afrihost - Pure Fibre Feedback Thread

    But I have to say, well done Afrihost, awesome service!
  13. J

    Afrihost - Pure Fibre Feedback Thread

    Same here earlier it was 190/90 now it is 80/90. Must still be the Centurion network fault
  14. J

    Afrihost - Pure Fibre Feedback Thread

    Currently getting 90/40. I was on 190/90 for a few minutes but back to 100meg speeds now
  15. J

    Afrihost - Pure Fibre Feedback Thread

    Thanks, hope they sort it out soon
Top