Search results

  1. Z

    Web Squad ISP

    It was back up after a few minutes
  2. Z

    Web Squad ISP

    Internet seems to have completely died in North Riding
  3. Z

    Web Squad ISP

    Internet just completely died for a few minutes, Evotel/Web Squad North Riding. Came back on now but was wondering why the outage?
  4. Z

    Web Squad ISP

    Seeing major packet loss and latency issues (rubber banding) in game tonight
  5. Z

    Web Squad ISP

    Thanks would explain the ping to MEA, however, the EU rubber banding is another story altogether.
  6. Z

    Web Squad ISP

    Thank you, at least it's not just me, thought I was going nuts. Vuma and Evotel are basically the same infrastructure so it's probable. What area are you in? North Riding perhaps?
  7. Z

    Web Squad ISP

    I'm rubber banding on European servers like crazy all night, can't do a single match on Fortnite successfully and as I mentioned earlier, Middle East has an additional 150ms ping compared to yesterday - something is seriously off. Anyone else having issues gaming on international servers tonight?
  8. Z

    Web Squad ISP

    There seems to be an interesting ping issue or observation. Yesterday I was getting 120ms ping to the middle east/Egypt (using these servers for Fortnite vs. Europe). Today however I am getting major ping/latency issues and rubber banding, changed to Europe and still rubber banding but noticed...
  9. Z

    Web Squad ISP

    Hi, internet died completely North Riding, Evotel, no connection
  10. Z

    Web Squad ISP

    Me, much happier with Web Squad vs. Cool Ideas, highly recommend the move.
  11. Z

    Web Squad ISP

    Guys, is there an international speed issue? Local full speed international terrible. Youtube was also timing out just now:
  12. Z

    Web Squad ISP

    Lol, at least it's not just me hehe
  13. Z

    Web Squad ISP

    Not sure if related but I am getting a strange download speed from Nvidia (driver update) at 200kb/sec. Funny enough Speedtest local and international look fine and other downloads seem to be ok but maybe some servers/services impacted:
  14. Z

    Web Squad ISP

    Correct, the one you gave me
  15. Z

    Web Squad ISP

    Ok, tried rebooting router, still the same issue. Switched off IPV6 in the router and all of a sudden all works like butter on all devices
  16. Z

    Web Squad ISP

    So I think I found something that might be causing the issue, IPV6. I disabled IPV6 on my desktop and left only IPV4 and Microsoft page loads, as soon as I enable IPV6 stops loaded to the Microsoft website. On my wifi devices i.e. Xbox I cannot disable IPV6 so I have the problem on the console...
  17. Z

    Web Squad ISP

    I've already logged a ticket, the issue doesn't exist if I use 3G which points to my connection. This is a major problem for me as I work from home and rely on Outlook and Teams to work....
  18. Z

    Web Squad ISP

    Buffering on streaming sites as well
  19. Z

    Web Squad ISP

    I have a major issue, can't sign into Microsoft sites or access microsoft.com and my Xbox won't even sign into my Xbox Live account, happening since yesterday and can't resolve it. Something is seriously wrong
  20. Z

    Web Squad ISP

    Still messed up with international speed
Top