Afrihost Capped DSL Feedback

src926

Well-Known Member
Joined
Sep 10, 2019
Messages
112
Hi. Anyone having issues with placing your line in the holding pool? Wanted to change to a capped bundle so I made the request online. Telkom called to say that its not possible currently and they not sure when it will be. Are they messing me around or what?
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Hi. Anyone having issues with placing your line in the holding pool? Wanted to change to a capped bundle so I made the request online. Telkom called to say that its not possible currently and they not sure when it will be. Are they messing me around or what?

As far as I know the migration functions should be working. In any event, if we are migrating the line, we will usually escalate for a manual migration if the automated submission fails.

Can you send me the deets via PM?
 

Samildanach

Well-Known Member
Joined
Oct 15, 2009
Messages
126
Is there a way to check out a connection to a game server @AfriFella ? Every night at 21:15 till about 22:15 the connection to Path of Exile spikes, lags and makes things unplayable. I have tried different EU servers but to no avail. What is interesting to me is that two people I have talked to in the KZN area also reports these problems, also at the times given and they are both at Afrihost as well.

The IP's for the servers are:

109.169.53.18 and 185.225.209.221

What is more strange if I use pingplotter to check on ping, all seems normal, but in-game is a whole different story.
 

Attachments

  • PoE Ping.jpg
    PoE Ping.jpg
    190 KB · Views: 15

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Is there a way to check out a connection to a game server @AfriFella ? Every night at 21:15 till about 22:15 the connection to Path of Exile spikes, lags and makes things unplayable. I have tried different EU servers but to no avail. What is interesting to me is that two people I have talked to in the KZN area also reports these problems, also at the times given and they are both at Afrihost as well.

The IP's for the servers are:

109.169.53.18 and 185.225.209.221

What is more strange if I use pingplotter to check on ping, all seems normal, but in-game is a whole different story.

We're not seeing any congestion on the network, so there should be no undue latency on our side. Could you please run a trace during "off-peak" so that we can compare?
 

DeSLAM

Senior Member
Joined
Jun 29, 2009
Messages
662
I think Afrihosts DSL probably gets lowest priority now - and they are focusing on fibre - trying to get all their clients to go fibre - while the fibre networks have proven to be pretty unreliable in general

Fibre network nationally almost NEVER has a green status on the notice board at AH.

Have been experiencing severe packet loss on Afrihsot DSL network, and as soon as I switch the router login, to another ISP - no issue.

The line itself syncs fine. So this points to congestion on Afrihost network.

One week of AH ticket requests - with no resolution in sight yet. Just a lot of "Sorry for this inconvenience"

No internet joy for a week here.
 

Attachments

  • 1327pm-mday.jpg
    1327pm-mday.jpg
    191.2 KB · Views: 8

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
I think Afrihosts DSL probably gets lowest priority now - and they are focusing on fibre - trying to get all their clients to go fibre - while the fibre networks have proven to be pretty unreliable in general

Fibre network nationally almost NEVER has a green status on the notice board at AH.

Have been experiencing severe packet loss on Afrihsot DSL network, and as soon as I switch the router login, to another ISP - no issue.

The line itself syncs fine. So this points to congestion on Afrihost network.

One week of AH ticket requests - with no resolution in sight yet. Just a lot of "Sorry for this inconvenience"

No internet joy for a week here.

We are definitely not favouring fibre in terms of the network. Once you authenticate, the policies do the work. The one difference is that we still have Home, Premium, Priority in place for ADSL, where PPure Fibre is one "flavour". But otherwise the products have equal status in the eyes of the network.

Definitely seeing terrible latency and packet loss. There is no general issue on the network. Generally the notices on the website relate to individual fibre operators. Considering that there are close to 40 different operators working through us, it's likely that they are may be small regional issues here and there - no different to outages on Telkom's DSL network.

Can you please ping bras.afrihost.com? I'd like to see if the latency originates on the 2nd hop. If that's the case, it's most likely to be local congestion on Telkom's network before the traffic hits the Afrihost network :(
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
We are definitely not favouring fibre in terms of the network. Once you authenticate, the policies do the work. The one difference is that we still have Home, Premium, Priority in place for ADSL, where Pure Fibre is one "flavour". But otherwise the products have equal status in the eyes of the network.

Generally the notices on the website relate to individual fibre operators. Considering that there are close to 40 different operators working through us, it's likely that they are may be small regional issues here and there - no different to outages on Telkom's DSL network.

Definitely seeing terrible latency and packet loss on your side - but there is no general issue on the network at all.

Can you please ping bras.afrihost.com? I'd like to see if the latency originates on the 2nd hop. If that's the case, it's most likely to be local congestion on Telkom's network before the traffic hits the Afrihost network :(
 

DeSLAM

Senior Member
Joined
Jun 29, 2009
Messages
662
Can you please ping bras.afrihost.com? I'd like to see if the latency originates on the 2nd hop. If that's the case, it's most likely to be local congestion on Telkom's network before the traffic hits the Afrihost network


0% packet loss to bras.afrihost.com 155.239.255.250 - so not Telkom's network thats at fault here. And not the internal network devices either.

>ping bras.afrihost.com

Pinging bras.afrihost.com [155.239.255.250] with 32 bytes of data:
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63

Ping statistics for 155.239.255.250:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 25ms, Average = 25ms


>tracert bras.afrihost.com

Tracing route to bras.afrihost.com [155.239.255.250]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.2
2 25 ms 25 ms 25 ms 155.239.255.250

Trace complete.

I'm paying Afrihost extra for an unshaped unthrottled account.
 
Last edited:

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
0% packet loss to bras.afrihost.com 155.239.255.250 - so not Telkom's network thats at fault here. And not the internal network devices either.

>ping bras.afrihost.com

Pinging bras.afrihost.com [155.239.255.250] with 32 bytes of data:
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63
Reply from 155.239.255.250: bytes=32 time=25ms TTL=63

Ping statistics for 155.239.255.250:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 25ms, Average = 25ms


>tracert bras.afrihost.com

Tracing route to bras.afrihost.com [155.239.255.250]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.2
2 25 ms 25 ms 25 ms 155.239.255.250

Trace complete.

I'm paying Afrihost extra for an unshaped unthrottled account.

25 ms is pretty high for the bras, we generally like to see sub-10ms. But strange that we're not seeing any packet loss as well. It seems pretty consistent.

We'll need to troubleshoot some more to check if the packet loss is on your line. Please drop me a PM so I can give you some steps to follow.
 

Grim_SA

Member
Joined
Nov 6, 2018
Messages
10
Well guys I am on afrihost and am also experiencing the exact same issues on Path of Exile. The only difference is that my problems start exactly at 6pm in the evenings and goes away at exactly 11pm. I have gone as far as getting another data package from Mweb. When I switch to that in the eveings, all the latency problems magically goes away. I am paying for a capped unshaped account and at the moment it does not look promising for Afrihost. I will be moving my line and data to Mweb as of the end of this month. I am thinking of moving our hosted services and our internet connection from my workplace to another service provider also. I have reported this issue numerous times and always get the same reply from the Afrihost service desk. Its not our network sir it must be on your line. Well then Explain why when I change to Mweb all is fine.
 

blade2394

Active Member
Joined
Dec 23, 2010
Messages
40
Have the same lag issue with Path of Exile as Samildanach. It was ok all along, then about it week ago I noticed that extreme lag kicks in at around 21:15 and ends at 22:15. Now this happens every evening. In:(

When the lag kicks in, the game is unplayable: Gameplay example

Included tracert...
 

Attachments

  • POE lag.txt
    2.8 KB · Views: 3
Last edited:

Grim_SA

Member
Joined
Nov 6, 2018
Messages
10
Have the same lag issue with Path of Exile as Samildanach. It was ok all along, then about it week ago I noticed that extreme lag kicks in at around 21:15 and ends at 22:15. Now this happens every evening. In:(

When the lag kicks in, the game is unplayable: Gameplay example

Included tracert...
It is not Path of exile development problem. This only happens on the Afrihost network. If I change to my mewb account I have no lag or latency issues during that time. Mine starts at 6pm and last till 11pm. very evening now for the last 3 months.
 

blade2394

Active Member
Joined
Dec 23, 2010
Messages
40
It is not Path of exile development problem. This only happens on the Afrihost network. If I change to my mewb account I have no lag or latency issues during that time. Mine starts at 6pm and last till 11pm. very evening now for the last 3 months.

You could be right. For me and 2 others (all Afrihost users), the game is ok, except that at exactly 21:15 it becomes unplayable until 22:15. Then it is fine again.

I have reported it and sent tracerts. currently awaiting the outcome of their findings.
 

Grim_SA

Member
Joined
Nov 6, 2018
Messages
10
I have done that numerous times already and as per the replies I got from Afrihost they have no idea why this is happening. It is just sad that I have been with them for over 10 years and never had this happen. I am a long standing customer, but I work during the day and can only play in the evenings. At the moment I am paying for a service that I literally cant use when I need it. So I will have to move my stuff somewhere else.
 

AfriGuy

Afrihost
Staff member
Company Rep
Joined
Jun 12, 2013
Messages
14,236
You could be right. For me and 2 others (all Afrihost users), the game is ok, except that at exactly 21:15 it becomes unplayable until 22:15. Then it is fine again.

I have reported it and sent tracerts. currently awaiting the outcome of their findings.
How did you send the tracerts? I want to follow up with the Network Engineers for you.
 

Grim_SA

Member
Joined
Nov 6, 2018
Messages
10
Via email did it in text format and also print screens.
But here is another I took just now.
 

Attachments

  • Ping to London server POE .JPG
    Ping to London server POE .JPG
    150.2 KB · Views: 11

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Via email did it in text format and also print screens.
But here is another I took just now.

As far as our network goes, we're not seeing any congestion at the moment, so that shouldn't increase latency. However, there could be congestion at the BRAS. Particularly looking at the times you mentioned, these are peak network usage times for most residential areas, where business areas are the opposite.

We'd need to do some more troubleshooting.

While changing accounts may provide briefly improved results, you'll most likely find that congestion will settle and latency will slowly rise over a longer period.
 

src926

Well-Known Member
Joined
Sep 10, 2019
Messages
112
Correct me if I'm wrong but shouldn't the Total account data reset every month? I started the month with around 175Gb and I received a 50% alert when I hit 150Gb since they are based on the incorrect figure. Logged a ticket but I was told it was always like that. Maybe I didn't notice it, but its just wrong.

724158
 

xbxbau5

Well-Known Member
Joined
Oct 11, 2016
Messages
142
Experiencing old latency issues again for the last few days in East London
Heavy latency to local exchange, at all times of the day

Pinging bras.afrihost.com [155.239.255.250] with 32 bytes of data:
Reply from 155.239.255.250: bytes=32 time=96ms TTL=64
Request timed out.
Reply from 155.239.255.250: bytes=32 time=96ms TTL=64
Reply from 155.239.255.250: bytes=32 time=95ms TTL=64

Ping statistics for 155.239.255.250:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 95ms, Maximum = 96ms, Average = 95ms


Tracing route to 185.60.112.157 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 10.0.0.2
2 * 117 ms 115 ms cpt-tx2.ip.adsl.co.za [169.1.5.81]
3 121 ms 120 ms 121 ms cpt-rx2.ip.adsl.co.za [169.1.5.82]
4 115 ms 114 ms 114 ms cpt-net1.ip.adsl.co.za [169.1.5.128]
5 115 ms 115 ms 114 ms be-22.lza-pe1-cpt.liquidtelecom.net [77.246.59.84]
6 260 ms 260 ms 261 ms te-0-3-0-5.luk-p1-tho.liquidtelecom.net [5.11.10.170]
7 258 ms 259 ms 259 ms be-3.luk-pe1-tho.liquidtelecom.net [5.11.10.103]
8 260 ms 259 ms 260 ms 5.11.10.181.liquidtelecom.net [5.11.10.181]
9 255 ms 255 ms 256 ms 195.66.226.234
10 289 ms 289 ms 289 ms ae1-br01-eqld5.as57976.net [137.221.79.33]
11 1480 ms 1078 ms 639 ms et-0-0-2-br02-eqam1.as57976.net [137.221.65.91]
12 293 ms 293 ms 296 ms et-0-0-67-pe01-eqam1.as57976.net [137.221.78.71]
13 294 ms 293 ms 294 ms 185.60.112.157

Trace complete.
 
Top