• You are losing out on amazing benefits because you are not a member. Join for free. Register now.
  • Two-Day Giveaway - Win a Google Chromecast, Branded Gear, and a Mystery Gadget. Enter Here.
  • Giveaway - Win a DiskStation DS918+ and Active Backup Suite from Synology. Enter Here.

Afrihost-Fixed-Rain speed

MJmeodmt

New Member
Joined
Jun 19, 2017
Messages
3
#1
Hi

Location: Port Elizabeth, Circular Drive
Router: B618

I have spoken to various Afrihost "support" people with obviously no results.

I have done the usual stuff.
- Restart Router, disconnect all extra devices.
- Always connected via LAN when testing with the main device.
- Updated router
- Moved the router to various locations inside and outside the house
- And so on...

In the beginning last year when we received our Fixed LTE the speeds were not bad anything from 1-10MBPs Down to 0.3-3MBPs Up. After a few weeks it started to lean more and more towards the lower end so I searched around and found some scripts from this forum that a wizard shared he/she did some various tests on different bands. MAGIC! I found that 2600_TDD worked wonders our speeds went from absolute **** to 30-60MBPS Down and 3-15MBPS Up

This setup worked for many months, there were some days where the 2600 band didn't work but it came back up again after a few hours or sometimes the next day. No problems with that. So with that in mind its obvious that heavy congestion caused the heavy speed drops as each "new" router connecting to the network in the surrounding area share the same tower and used the same default band setting(not 2600).

Now July 2018 since the rain mobile release, actually even somewhat a week before it we started noticing slow speeds on some protocols especially with Steam Updates; no more than 500KBPs Down, mostly everything else seemed fine. All this while being on the 2600 Band.... And speed tests were fine 30-60 Down 3-15 Up. BUT 2 days ago when I got home I noticed a red lit LED on the router.... With a lovely NO SERVICE on the web interface page for the router...

Set it back to default band which is somewhere in the 800-1800 Range and everything worked again BUT back to absolute **** speed. 0.3-1.4MBPs Down 0-1MBPS Up and all this for R550 per month its ridiculous they even still advertise as LTE speeds. bull****
(We also believe now that they catch the speed test requests and make sure they always run full speed so with that we can't trust speed tests anymore)

To add I have tried all the different bands 800/1800/2100/2300/2600 the only one working is ALL_PREF_LTE (800/1800) or just a simple hard reset on the router to reset everything gave the same results.

SO THE QUESTIONS TO RAIN / afrihost Can you fix your *****ing setup your network layout/roll out and planning is a joke and really sloppy weren't you able to think about the obvious issues pushing something like this on millions of people. Fix the bands and stop with this dumb shaping bull**** I mean wtf we are on capped accounts why shape a cap account. It makes all sense for the mobile users because they are uncapped (as far as I heard) but luckily we don't have to worry about that because they won't ever be able to actually download anything because your network is so horribly slow and ****.

RAIN Thanks! you are useless; here we go again iburst... * You are starting to enter Telkom quality*
 
Last edited:

werny

Expert Member
Joined
Nov 20, 2009
Messages
1,113
#2
SO THE QUESTIONS TO RAIN/AFRIHOST Can you fix your *****ing setup your network layout/roll out and planning is a joke and really sloppy weren't you able to think about the obvious issues pushing something like this on millions of people. Fix the bands and stop with this dumb shaping bull****
This has nothing to do with Afrihost, they are just the reseller of the RAIN product. All they can do is pass on your complaint, what happens thereafter is up to RAIN.

RAIN is a joke, so don't expect any action from them soon, or ever.
 

MJmeodmt

New Member
Joined
Jun 19, 2017
Messages
3
#3
This has nothing to do with Afrihost, they are just the reseller of the RAIN product. All they can do is pass on your complaint, what happens thereafter is up to RAIN.

RAIN is a joke, so don't expect any action from them soon, or ever.
Werny thanks Yeah I assume they don't, and they probably don't but you'd think that they would actually do some more effort so I will keep them in there with hopes to get their attention. At this moment Rain is hurting them so they should man up and do something about it. And saying it has nothing to-do with Afrihost is not entirely true because they sure don't have any issue taking money from me every month...

* Fixed it *

But yeah RAIN is the obvious issue here...
 

CBoegie

New Member
Joined
Jul 5, 2018
Messages
1
#4
I dont think its fair to say that the resellers arent at all responsible when the quality of a product that they are promoting is running at almost 1% of what they advertise.

All of the resellers Afrihost, Axxess etc. have huge banners on their websites saying SPEEDS OF 150Mbps!!! Yet now I am in the same boat as MJmeodmt.

I too used the 2600 band and received speeds of 30-40mpbs depending on signal strength of 2-3 bars. Now I am stuck on NO Connection and Axxess will not even know why that is...

In Law it is called false advertising since im playing for a service that is not performing nearly as what they advertise.
 

epah

Senior Member
Joined
Apr 22, 2014
Messages
818
#5
Are we really going to have a thread about the same thing every single day? This is starting to feel like CIT heist stories now.
 

MJmeodmt

New Member
Joined
Jun 19, 2017
Messages
3
#6
Epah. Yes until it gets fixed. Should be the only thing people talk about....

Lovely
7447907240.png
kak_speed.PNG
 
Last edited:
Top