Afrihost - Pure Fibre Feedback Thread

JFT96

Well-Known Member
Joined
May 17, 2016
Messages
138
Does anyone know why international speeds are much lower since Friday evening than it has been between last Sunday and Friday when @AfriMan announced that AH has secured additional capacity?

My international speed is back to the abysmal level it was before. Was the additional capacity just temporary?

8981128379.png
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
20,690
Does anyone know why international speeds are much lower since Friday evening than it has been between last Sunday and Friday when @AfriMan announced that AH has secured additional capacity?

My international speed is back to the abysmal level it was before. Was the additional capacity just temporary?

8981128379.png

Who is your cable provider, your location and the speedtest server used?

My side seems fine.

8981157192.png
 
Last edited:

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
20,690
Vumatel
Durbanville, Cape Town
Contabo (Nuremburg, Germany)

Not an issue with their network or capacity. Might be a Vumatel packetloss issue that Afrihost needs to log for you because on Openserve it's fine.

774538
 

JFT96

Well-Known Member
Joined
May 17, 2016
Messages
138
Not an issue with their network or capacity. Might be a Vumatel packetloss issue that Afrihost needs to log for you because on Openserve it's fine.

View attachment 774538

Yeh, it might be a Vumatel issue. A mate of mine living in the area has also been fine up to this point but today international is broken for him too. but like me, when he connects via Warp, it's fine.

Does anything seem off with my trace?

Code:
traceroute to contabo.com (104.20.46.161), 64 hops max, 72 byte packets
 1  192.168.1.1 (192.168.1.1)  1.581 ms  1.018 ms  0.898 ms
 2  165-73-105-1.ip.afrihost.capetown (165.73.105.1)  4.571 ms  3.618 ms  4.522 ms
 3  169-1-2-113.ip.afrihost.capetown (169.1.2.113)  1.994 ms  2.206 ms  2.113 ms
 4  169-1-21-1.ip.afrihost.co.za (169.1.21.1)  2.796 ms  2.971 ms  2.218 ms
 5  cloudflare.ixp.capetown (196.10.140.198)  2.148 ms  2.120 ms  2.486 ms
 6  104.20.46.161 (104.20.46.161)  2.196 ms  2.300 ms  2.233 ms

I'm confused with that Cloudflare hop. I'm not connected to Warp but I do have warp setup. As mentioned, speeds are normal when connecting via Warp.
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Afrihost will be refunding this month correct ? I hope so. Else this issue might need to be taken up with the high courts.

I understand where you are coming from, but ultimately this is an issue that is totally out of our control. We've done whatever we can to inform our clients of the issue and potential impact, and we've also done what we can to mitigate the issue - by purchasing extra capacity (at great expense) and devoting many man hours (also an expense considering these are high level engineers) working through the nights and weekends.

You're welcome to follow any route you feel is correct, we would always co-operate with any legal and fair process. However, we believe we've acted correctly under the circumstances, and we've done the best we can for our clients.

I'm always happy to engage in a discussion. If we could have done more, if we could have acted differently - whatever we can learn should something like this ever happen again (but let's hope that it never does).
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Does anyone know why international speeds are much lower since Friday evening than it has been between last Sunday and Friday when @AfriMan announced that AH has secured additional capacity?

My international speed is back to the abysmal level it was before. Was the additional capacity just temporary?

8981128379.png

International and general is looking fine for me. Let me check with our NOC if everything is fine on Vuma in your area :(
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Yeh, it might be a Vumatel issue. A mate of mine living in the area has also been fine up to this point but today international is broken for him too. but like me, when he connects via Warp, it's fine.

Does anything seem off with my trace?

Code:
traceroute to contabo.com (104.20.46.161), 64 hops max, 72 byte packets
1  192.168.1.1 (192.168.1.1)  1.581 ms  1.018 ms  0.898 ms
2  165-73-105-1.ip.afrihost.capetown (165.73.105.1)  4.571 ms  3.618 ms  4.522 ms
3  169-1-2-113.ip.afrihost.capetown (169.1.2.113)  1.994 ms  2.206 ms  2.113 ms
4  169-1-21-1.ip.afrihost.co.za (169.1.21.1)  2.796 ms  2.971 ms  2.218 ms
5  cloudflare.ixp.capetown (196.10.140.198)  2.148 ms  2.120 ms  2.486 ms
6  104.20.46.161 (104.20.46.161)  2.196 ms  2.300 ms  2.233 ms

I'm confused with that Cloudflare hop. I'm not connected to Warp but I do have warp setup. As mentioned, speeds are normal when connecting via Warp.

NOC report that everything is normal under the circumstances. Maybe try a few of the general troubleshooting steps like testing over LAN (with WiFi switched off), etc.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
20,690
Yeh, it might be a Vumatel issue. A mate of mine living in the area has also been fine up to this point but today international is broken for him too. but like me, when he connects via Warp, it's fine.

Does anything seem off with my trace?

Code:
traceroute to contabo.com (104.20.46.161), 64 hops max, 72 byte packets
1  192.168.1.1 (192.168.1.1)  1.581 ms  1.018 ms  0.898 ms
2  165-73-105-1.ip.afrihost.capetown (165.73.105.1)  4.571 ms  3.618 ms  4.522 ms
3  169-1-2-113.ip.afrihost.capetown (169.1.2.113)  1.994 ms  2.206 ms  2.113 ms
4  169-1-21-1.ip.afrihost.co.za (169.1.21.1)  2.796 ms  2.971 ms  2.218 ms
5  cloudflare.ixp.capetown (196.10.140.198)  2.148 ms  2.120 ms  2.486 ms
6  104.20.46.161 (104.20.46.161)  2.196 ms  2.300 ms  2.233 ms

I'm confused with that Cloudflare hop. I'm not connected to Warp but I do have warp setup. As mentioned, speeds are normal when connecting via Warp.

The website is probably just behind cloudflare CDN.
 

JFT96

Well-Known Member
Joined
May 17, 2016
Messages
138
NOC report that everything is normal under the circumstances. Maybe try a few of the general troubleshooting steps like testing over LAN (with WiFi switched off), etc.

Not sure if I'm thinking through this correctly but if I had a local issue then Warp should not be working either, right?

8981312477.png


Without Warp:

8981318256.png
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
20,690
Not sure if I'm thinking through this correctly but if I had a local issue then Warp should not be working either, right?

8981312477.png


Without Warp:

8981318256.png

Apart from possible packetloss that might be the issue you need to investigate why your latency is 256ms direct on Afrihost and 198ms using Cloudflare warp. Warp and Afrihost is going over Seacom now. Uploads with Afrihost is still going via Telkom.

Maybe do a trace route to a EU site like 185.21.217.10 and then do a trace route from https://us-looking-glass.battle.net using the EU location to your IP. See where the increased latency or loss is coming from.
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
17,239
Not sure if I'm thinking through this correctly but if I had a local issue then Warp should not be working either, right?

8981312477.png


Without Warp:

8981318256.png

We'd need to troubleshoot further. You're seeing much higher latency than you should, and speeds should be pretty decent directly. So we'd need to take a look at your direct routing and see what's going wrong. Also, if local is looking 100%. While it may seem pretty normal, any small issues will be magnified over an international trace.
 

Cav5034

Well-Known Member
Joined
Nov 21, 2018
Messages
473
Well @AfriMan , if we looking at local issues.... 100/100 on SADV.

So this is probably going to require more troubleshooting from my side (again).

Please send me a list of tests that need to be done and at what times so we can resolve this issue.

1580051539033.png
 

Hype

Well-Known Member
Joined
Jan 31, 2005
Messages
176
@AfriMan can you please check the routing to this IP 213.251.130.102
Showing about 34% loss, making the game very unstable and horrible to play on.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 11 | 11 | 0 | 0 | 0 | 0 |
| 102.182.229.1 - 0 | 11 | 11 | 2 | 3 | 5 | 3 |
| 169.1.1.165 - 0 | 11 | 11 | 2 | 2 | 6 | 2 |
| 169.1.1.193 - 0 | 11 | 11 | 0 | 0 | 0 | 0 |
| 169.1.21.91 - 0 | 11 | 11 | 0 | 0 | 1 | 1 |
| 196.25.199.141 - 0 | 11 | 11 | 1 | 1 | 2 | 1 |
| 10.189.30.13 - 0 | 10 | 10 | 214 | 217 | 222 | 222 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| 213.251.130.102 - 34 | 3 | 2 | 224 | 225 | 226 | 224 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 2 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 
Top