Afrihost - Pure Fibre Feedback Thread

Womz

Member
Joined
Mar 23, 2015
Messages
18
1584385440677.png

This is what I'm getting from 'n 100 down/ 100 up line.
Testing Fast.com I'm getting 8Mbps down.

Is it Afrihost or is it Teralink?
Anyone else having issues with Teralink?

My packet loss playing Apex Legends was insane. Had to stop playing.

I'm not sure how Afrihost can think that this is worth charging R1477 pm.

UPDATE:
And now at 23:35 when people start going to bed throughout the country, now the internet speeds up.
This happens every single day.

1584394674944.png
 
Last edited:

AfriGuy

Afrihost
Company Rep
Joined
Jun 12, 2013
Messages
14,236
9137420530.png
Hi Cavedog! Please may you inbox us the account details? The ping for international (London) seems fine but we aren't sure of your speed.
 

AfriGuy

Afrihost
Company Rep
Joined
Jun 12, 2013
Messages
14,236
View attachment 801709

This is what I'm getting from 'n 100 down/ 100 up line.
Testing Fast.com I'm getting 8Mbps down.

Is it Afrihost or is it Teralink?
Anyone else having issues with Teralink?

My packet loss playing Apex Legends was insane. Had to stop playing.

I'm not sure how Afrihost can think that this is worth charging R1477 pm.

UPDATE:
And now at 23:35 when people start going to bed throughout the country, now the internet speeds up.
This happens every single day.

View attachment 801753
It sound like you're having some issues with congestion in your area perhaps? Please may you inbox us some details to look into your fibre account? Thank you.
 

Naks

Executive Member
Joined
Jun 3, 2009
Messages
7,029
@AfriMan Almost on a daily basis, my 100/100 fibre line is slow/shows degraded performance.

For example, look at the tests below, taken 4 minutes apart:

1584428245201.png

1584428412456.png

Restarting the fibre ONT + re-activating the line sometimes resolves the issues, but then it's back the next day/hour.

Your WhatsApp team logged a fault with Frogfoot, ref [FF #528556], on March 4th, but I haven't heard anything back.

Can you please assist, this is getting really irritating now.

Thanks
 

Naks

Executive Member
Joined
Jun 3, 2009
Messages
7,029
something is very wonky on the Afrihost network: World of Warships was unplayable earlier due to terrible lag, but using a VPN sorted it out.
 

Hype

Well-Known Member
Joined
Jan 31, 2005
Messages
176
something is very wonky on the Afrihost network: World of Warships was unplayable earlier due to terrible lag, but using a VPN sorted it out.

Same issue with WoW EU. Perfect until 4:30pm then it takes a dive, packet loss, high latencies, download speeds through the floor. Hit a VPN and all is perfect with the world.
 

cavedog

Honorary Master
Joined
Oct 19, 2007
Messages
20,694
I have shockingly high latency.... Something is broken on Openserve side for me.

afrihost_openserve.png
 
Top