And RAIN 5G premium back to 10Mbits ADSL speed again :-(

MikeTosen

Active Member
Joined
Oct 9, 2013
Messages
69
This just sucks :-(

Centurion.
Over past week this is getting progressively worse, up to a point now where it's at an almost unusable state again.

Its been a struggle since lock down.
Even had techs here, router moved to 6m pole - clear line of sight to tower, 580m away.
Was good for about a month - then a steady downhill :-(
Good signal.
Tried locking 5g
Tried fixed antenna.
Factory Resets.
Reboots.

Nothing.

Will this ever get resolved ?

MBB - Speed.PNG
Speed 19_July_2020_18h25.PNG

Its not signal ....

Signal.PNG
 
  • Sad
Reactions: Yuu

Assasin_Zer0

Well-Known Member
Joined
Jun 28, 2010
Messages
404
This just sucks :-(

Centurion.
Over past week this is getting progressively worse, up to a point now where it's at an almost unusable state again.

Its been a struggle since lock down.
Even had techs here, router moved to 6m pole - clear line of sight to tower, 580m away.
Was good for about a month - then a steady downhill :-(
Good signal.
Tried locking 5g
Tried fixed antenna.
Factory Resets.
Reboots.

Nothing.

Will this ever get resolved ?

View attachment 877453
View attachment 877455

Its not signal ....

View attachment 877457
Hi Mike,

Yup ive noticed the same thing , I'm In The Reeds (So not that far from you)
Something else i just saw in your speedtests , Are your pings also always 30 - 34ms ?

I'm Also on the 5G Premium , and my speedtests have been a little over 20Mpbs on avarage.
 

Fautam

New Member
Joined
Jun 27, 2020
Messages
9
Hi Mike,

Yup ive noticed the same thing , I'm In The Reeds (So not that far from you)
Something else i just saw in your speedtests , Are your pings also always 30 - 34ms ?

I'm Also on the 5G Premium , and my speedtests have been a little over 20Mpbs on avarage.

I am in Pretoria (Die Wilgers). Had an average of 250Mbps for 3 weeks consistently (the first 3 weeks after signing up) and then it dropped to about 30-50Mbps on average. I think it's nonsense!! And my question is, what is meant with "best-effort service" in their terms and conditions? Nowhere do they state any minimum guaranteed speed and of course that is in order to be as vague about it as possible so they could rob us and not be liable for it. I am paying for 5G and by definition that should be 200Mbps +. My mobile phone on LTE currently outperforms the "5G Premium" for which I am paying almost double my phone contract's worth.
 

MikeTosen

Active Member
Joined
Oct 9, 2013
Messages
69
Hi Mike,

Yup ive noticed the same thing , I'm In The Reeds (So not that far from you)
Something else i just saw in your speedtests , Are your pings also always 30 - 34ms ?

I'm Also on the 5G Premium , and my speedtests have been a little over 20Mpbs on avarage.

About the ping, when I signed up in mid March - I had great speed and the ping was sub 10 the whole time.
Then came mid April and speed went for a complete ball ..... ping was still very low even with the horrible speed (we talking below 1Mbps)
I had a tech team here - they relocated the CPE and replaced with a new CPE.
Network guys did some changes and the speed was back but from that point on my ping has always been round 30 - 38ms.

Speed stayed good for about a month, and then started dropping again.
Speed in morning early started off over 300 but steadily declines the whole day till round 5 where it ends up round 50.

Now it has steadily worsened to the point where I was getting 150 off first thing in the morning and tapered to 10 odd in the evening.

That was till the weekend and then the speed was horrible the whole day - round 7 :-(

If only there was an alternative in this area .......
 

Fautam

New Member
Joined
Jun 27, 2020
Messages
9
About the ping, when I signed up in mid March - I had great speed and the ping was sub 10 the whole time.
Then came mid April and speed went for a complete ball ..... ping was still very low even with the horrible speed (we talking below 1Mbps)
I had a tech team here - they relocated the CPE and replaced with a new CPE.
Network guys did some changes and the speed was back but from that point on my ping has always been round 30 - 38ms.

Speed stayed good for about a month, and then started dropping again.
Speed in morning early started off over 300 but steadily declines the whole day till round 5 where it ends up round 50.

Now it has steadily worsened to the point where I was getting 150 off first thing in the morning and tapered to 10 odd in the evening.

That was till the weekend and then the speed was horrible the whole day - round 7 :-(

If only there was an alternative in this area .......

Mmmm.... I have no had any tech guys here yet but I am seeing the same pattern. 300+ for the first three weeks, then down to 150 in the morning and now around 50 in the morning going slower toward the evening. I am starting to think it's a scam!!! What stops them from giving you super duper speed at the start so you could share your screenshots with all your friends and then once that's done and one month has passed on the contract, restrict your speed. It would be evil, but is it impossible? I am starting to think that's what's happening.
 

rain_mobile

Rain Representative
Company Rep
Joined
Sep 3, 2019
Messages
990
About the ping, when I signed up in mid March - I had great speed and the ping was sub 10 the whole time.
Then came mid April and speed went for a complete ball ..... ping was still very low even with the horrible speed (we talking below 1Mbps)
I had a tech team here - they relocated the CPE and replaced with a new CPE.
Network guys did some changes and the speed was back but from that point on my ping has always been round 30 - 38ms.

Speed stayed good for about a month, and then started dropping again.
Speed in morning early started off over 300 but steadily declines the whole day till round 5 where it ends up round 50.

Now it has steadily worsened to the point where I was getting 150 off first thing in the morning and tapered to 10 odd in the evening.

That was till the weekend and then the speed was horrible the whole day - round 7 :-(

If only there was an alternative in this area .......


Hi Mike,

as per our DM's earlier, I have informed you that we are already looking into your issue and will ensure that I get back to you today.

I will call you once I have my first update and keep you in contact until final result.

regards
 
  • Like
Reactions: Yuu

MikeTosen

Active Member
Joined
Oct 9, 2013
Messages
69
Hi Mike,

as per our DM's earlier, I have informed you that we are already looking into your issue and will ensure that I get back to you today.

I will call you once I have my first update and keep you in contact until final result.

regards

No problem, excuse my pessimistic outlook, and I know what you said in your DM, but this issue has been ongoing since mid April, so I am of the outlook that I will believe it when I see it......

And from my communications with Kirtan and Malvin it gets pushed to the network team - never been in contact with the network team so cant say what their story is, but cant seem to get feedback from the elusive network team.
 

rain_mobile

Rain Representative
Company Rep
Joined
Sep 3, 2019
Messages
990
No problem, excuse my pessimistic outlook, and I know what you said in your DM, but this issue has been ongoing since mid April, so I am of the outlook that I will believe it when I see it......

And from my communications with Kirtan and Malvin it gets pushed to the network team - never been in contact with the network team so cant say what their story is, but cant seem to get feedback from the elusive network team.


I fully understand Mike , let me see try my best for you.

thanks
 

Assasin_Zer0

Well-Known Member
Joined
Jun 28, 2010
Messages
404
Mmmm.... I have no had any tech guys here yet but I am seeing the same pattern. 300+ for the first three weeks, then down to 150 in the morning and now around 50 in the morning going slower toward the evening. I am starting to think it's a scam!!! What stops them from giving you super duper speed at the start so you could share your screenshots with all your friends and then once that's done and one month has passed on the contract, restrict your speed. It would be evil, but is it impossible? I am starting to think that's what's happening.
Yup Same story here , Also started with the 300 + , then 200 , then the low 50's , and now it's usually below that ,. Ping also used to be 10 - 12ms . Now i rarely see it drop below 30ms .

You guy's are lucky to be getting any feedback. I have sent numerous mails to no avail. I have event resorted to logging additional calls which also seems to go nowhere .

I did make the suggestion to bring another device but i was told that there is nothing wrong with the unit i have .

To answer your question , Yes they are able to shape and throttle your connection.
 

Fautam

New Member
Joined
Jun 27, 2020
Messages
9
Yup Same story here , Also started with the 300 + , then 200 , then the low 50's , and now it's usually below that ,. Ping also used to be 10 - 12ms . Now i rarely see it drop below 30ms .

You guy's are lucky to be getting any feedback. I have sent numerous mails to no avail. I have event resorted to logging additional calls which also seems to go nowhere .

I did make the suggestion to bring another device but i was told that there is nothing wrong with the unit i have .

To answer your question , Yes they are able to shape and throttle your connection.

It's terrible that you are unable to get any feedback at all. I have only had responses that make suggestions that I have already implemented, like "place your router outside" - that's already been done. So the feedback I'm getting doesn't really help yet.
 

BlueOne

Active Member
Joined
Sep 19, 2016
Messages
57
I am also in the Reeds area, on 5G Premium, getting signal from the mast at the Junior School and getting sub 10Mbs speeds.
 

under_sky

Expert Member
Joined
Dec 26, 2013
Messages
1,733
Normally get 200Mbps + but tonight it seems to be poor

1595270736009.png

Are they maybe limiting Uncapped premium 5G people now to 30mbps in peak ?

1595270827608.png
 

Nate_za

Active Member
Joined
Feb 18, 2020
Messages
41
Also noticed the network deteriorate from the weekend. I am also on premium and always get over 200. I am based in PTA i really hope we are not going too have the same drama as before with the network doing this again.

@rain_mobile this seems too be wide spread problem if you can provide us with feedback that would be awesome.
 

BlueOne

Active Member
Joined
Sep 19, 2016
Messages
57
Just before midnight and I am getting around 80Mbps now. Hope it is still there in the morning.
 

MikeTosen

Active Member
Joined
Oct 9, 2013
Messages
69
Are they maybe limiting Uncapped premium 5G people now to 30mbps in peak ?
:eek: Hope not, cause of yesterday afternoon I am limited to 5 Mbps after 5pm and seems to be getting worse by the day ..... :crying:

Got feedback this morning.... so lets hold thumbs ... will keep names out of it for now, but here is the feedback
Good morning , no they did not make progress yesterday and your issue might not he a quick fixes as I was being explained too yesterday , we are working on it and once I have any update I will provide you with it..but this will take us atleast few days to sort out....

From this it sounds like they know what is wrong at least :unsure:
Just hoping there is a permanent fix for this...

Hopefully this fix might sort some other people in this area out as well.

Hi Mike,

as per our DM's earlier, I have informed you that we are already looking into your issue and will ensure that I get back to you today.

I will call you once I have my first update and keep you in contact until final result.

regards
Hi @rain_mobile
Did your investigation return the same response ?
 
Last edited:

BlueOne

Active Member
Joined
Sep 19, 2016
Messages
57
I am also in the Reeds area, on 5G Premium, getting signal from the mast at the Junior School and getting sub 10Mbs speeds.
Just replying to myself to give an update. Around 12 noon and getting around 40Mbs. Not as bad as 10Mbs from yesterday, around half of what it was last night, but was getting around 200Mbs a week ago.
 

MikeTosen

Active Member
Joined
Oct 9, 2013
Messages
69
Hi Mike,

as per our DM's earlier, I have informed you that we are already looking into your issue and will ensure that I get back to you today.

I will call you once I have my first update and keep you in contact until final result.

regards

What happened to the part "will ensure that I get back to you today" ?

That was 2 days ago ....

Problem persists :rolleyes:
 

rain_mobile

Rain Representative
Company Rep
Joined
Sep 3, 2019
Messages
990
What happened to the part "will ensure that I get back to you today" ?

That was 2 days ago ....

Problem persists :rolleyes:
Hi Mike,

I apologies profusely for the delay and the inconvenience caused.

Kindly note that you will be contacted regarding your connection issue.

Sincere apologies for the inconvenience caused.
 
  • Like
Reactions: Yuu
Top