Axxess Fibre - Slow International speeds

Spudman

Well-Known Member
Joined
Apr 29, 2008
Messages
136
Hi All,

I am posting this with the hope of trying to resolve my current issue with Axxess Fibre.

In short:
Openserve Fibre line (100/50 Mbps)
ISP through Axxess - Capped account (supposed to be unshaped).

Initially, the line was running like a jet. Local and international (up and download) speeds to near total line capacity.
Recently, been noticing slow international speeds, only on the download side.

I logged this with Axxess:
1. Rebooted all
2. Speeds test on the Saix speed test server
3. Openserve guest account and Axxess Test account
4. Different DNS servers tested (Google and ? Afrihost)
5. Reported it to Openserve / Telkom - no help as the local speeds running at full capacity so obviosuly no local physical line fault.

Speedtests shows near full upload speeds (+- 45Mbps) but downloads slow (+-25 - 35 Mbps) on international tests
Also, single session FTP international transfers running very slow (+-500k - 1Mbps) each.

Anybody else having similar issues?
Any (constructive) advise on how to proceed with this?

Prior to this issue I was a very happy customer. Only this now is a mayor problem.
 

nelis

Expert Member
Joined
Jul 2, 2006
Messages
2,154
Hi All,

I am posting this with the hope of trying to resolve my current issue with Axxess Fibre.

In short:
Openserve Fibre line (100/50 Mbps)
ISP through Axxess - Capped account (supposed to be unshaped).

Initially, the line was running like a jet. Local and international (up and download) speeds to near total line capacity.
Recently, been noticing slow international speeds, only on the download side.

I logged this with Axxess:
1. Rebooted all
2. Speeds test on the Saix speed test server
3. Openserve guest account and Axxess Test account
4. Different DNS servers tested (Google and ? Afrihost)
5. Reported it to Openserve / Telkom - no help as the local speeds running at full capacity so obviosuly no local physical line fault.

Speedtests shows near full upload speeds (+- 45Mbps) but downloads slow (+-25 - 35 Mbps) on international tests
Also, single session FTP international transfers running very slow (+-500k - 1Mbps) each.

Anybody else having similar issues?
Any (constructive) advise on how to proceed with this?

Prior to this issue I was a very happy customer. Only this now is a mayor problem.

Well I've been battling with them for so long. ab out 6 months now and nothing. I've been having massive lag in some games and slower speed but only some days but more often than one might think. Sometimes it's local aswell and sometimes international. I get pings of over 100ms sometimes. I don't know what to do anymore as I've logged a lot of tickets and they don't respond to tickets. All they do is leave it unattended and the problem is we can't even move our line as we would have to pay R1700 connection fee.

I've tried crystalweb account and telkom account and that works just fine but axxess doesn't work fine. With my other accounts I get no timeouts when I ping international and so on but when I ping with axxess it times out etc. I talked to David Van Aswegen and he agreed that there is some issue and we managed to somewhat find the issue with one of the Afrihost devices.

So I don't know what to do anymore as I've already had my frustrations shout out over the phone but nothing helped so I don't know
 

Spudman

Well-Known Member
Joined
Apr 29, 2008
Messages
136
Hi

Jip, still having the same issues.
At this point I am also looking to leave them. I will just need to test Telkom / Other ISP to see if I have the same issues.

The level of tech support is also crazy - there is no proper escalation / handover. Every time somebody else deals with the issue and then wants to start from the beginning. Promises are made of escalation to "Team-Leader", but nothing happens.

Sigh.......
 

Spudman

Well-Known Member
Joined
Apr 29, 2008
Messages
136
OK, so still the same problem.

I actually tested the same line with a Vox account - same issues (Actually, maybe even worse than Axxess).
The apparent Telkom based Axxess test account shows similar problems:
Full local upload and download
Full international speed upload
International downloads at 25%-50% of line speed.​

Any insight into this? The Axxess support still claims ignorance with no fault on the account detected.

Any thoughts on this?
 

mister

Executive Member
Joined
Jul 21, 2008
Messages
8,812
OK, so still the same problem.

I actually tested the same line with a Vox account - same issues (Actually, maybe even worse than Axxess).
The apparent Telkom based Axxess test account shows similar problems:
Full local upload and download
Full international speed upload
International downloads at 25%-50% of line speed.​

Any insight into this? The Axxess support still claims ignorance with no fault on the account detected.

Any thoughts on this?

Get them to log a fault with openserve...
 
Top