Cell-C / IS "fixed" LTE

Joined
Aug 25, 2008
Messages
14,040
#1
Post results and feedback in this thread.

Ordered with mweb today, let's see when the router will arrive. They said early next week.
 

DTBA

Expert Member
Joined
Nov 27, 2011
Messages
3,905
#2
Do my favor if you get it please!!! XD

Post some tracert? I want to check if they use the cellc data center or if it goes to mweb
 

epah

Senior Member
Joined
Apr 22, 2014
Messages
801
#4
Post results and feedback in this thread.

Ordered with mweb today, let's see when the router will arrive. They said early next week.
Getting my package on Monday from axxess. Been waiting for just over a week. I applied on the 8th . Hope the speeds are good
 

Reddevil10

Well-Known Member
Joined
Oct 13, 2009
Messages
452
#7
I signed up via Axxess. Got the B618 router and the SIM card. Installed it late last night. SIM card has been in the router for about 9 hours now. When I login to router I get a 4 out of 5 bar 4G connection but it still says disconnected so I am unable to connect to the internet.

Assuming this means that the sim has not yet been activated maybe?
 

nadimm

Expert Member
Joined
Dec 24, 2007
Messages
3,134
#8
Ordered with Axxess. Way past promised delivery time. And none of the contact details for digital planet work, so I can't contact anyone to find out. Not sure if there's a rep on here
 

epah

Senior Member
Joined
Apr 22, 2014
Messages
801
#9
I signed up via Axxess. Got the B618 router and the SIM card. Installed it late last night. SIM card has been in the router for about 9 hours now. When I login to router I get a 4 out of 5 bar 4G connection but it still says disconnected so I am unable to connect to the internet.

Assuming this means that the sim has not yet been activated maybe?
When did you place your order of I may ask?
 

epah

Senior Member
Joined
Apr 22, 2014
Messages
801
#15
Digital planet called me on Thursday and they said delivery would be today but I didn’t get any sms from them*♂️
 
Joined
Feb 20, 2018
Messages
13
#17
I sent in my order on Saturday. It's only Tuesday now so it's been only just over 1 working day

However, I haven't received any information from Axxess about the order apart from my initial payment, and an invoice for next month.

Is that normal? When can I expect contact from them about when to expect delivery?
 

Lament

Executive Member
Joined
Feb 1, 2010
Messages
6,077
#18
I got mine yesterday, i don't know whats wrong with this thing, The red light continuously stays on and on the router it says "no service", then for brief periods of time the red light will turn light blue, on the router it will say "CellC" but it refuses to connect, after a few minutes the light blue light will turn dark blue, followed by the red light. WTF???
I though maybe its my location (in pretoria) so I brought it to work today (Central Sandton) and it does exactly the same.
I have the 618 router i got with my RAIN. Even did a hard reset and it still does not work. Does the same, Red --> light blue --> Dark blue --> Red (and repeat). If I put my RAIN sim in it works 100%
 

Lament

Executive Member
Joined
Feb 1, 2010
Messages
6,077
#19
Its been light blue now for 10 minutes straight (by far the longest), but it still does not connect. Does this mean the data has still not been allocated?
 
Top