Constant disconnects on Cool Ideas Octotel

phool

Active Member
Joined
Mar 11, 2011
Messages
58
So when are we getting a resolution to this issue? I am paying for online lessons that I am not getting the full benefit of because I keep getting disconnected during the hour and half lesson. My wife is trying to run online zoom meetings but keeps getting disconnected.
 

blaaislaai

Executive Member
Joined
Mar 6, 2007
Messages
5,532
Did you try a different router yet?
I had a similar issue, new router solved it
 

phool

Active Member
Joined
Mar 11, 2011
Messages
58
I was sent a new router as part of the initial trouble-shooting. No change unfortunately.
 

PaulMurkin

Expert Member
Joined
Jan 31, 2020
Messages
1,622
Just a heads-up re Octotel network-
With the loadshedding, as soon as the power is restored by Eskom, I lose optical signal (LOS alarm) and it takes 3-5 minutes for the internet to come back. When the power goes out, no problem, internet keeps working.

Its quite obviously the network distribution unit's UPS causing a reset when power is switched back on by the communist government.

This is a new thing that has started to happen with this latest round of loadshedding, so please be aware of that as a disconnect
 

PaulMurkin

Expert Member
Joined
Jan 31, 2020
Messages
1,622
This isn't a load-shedding issue. Been happening for the last few months now.
I am aware but us folks now with no disconnect problems are seeing disconnects that coincide with loadshedding. That makes it even worse for you folks with the constant disconnect problem that Octofail denies happens
 

phool

Active Member
Joined
Mar 11, 2011
Messages
58
@PBCool , any progress on interacting with Octotel on a board-level? Not have had much feedback from the Octotel engineer that is working with me to date. He said that his busy unpacking the most recent sets of data I sent with Cool Ideas and would have feedback for me by COB today.

My ticket no. is #COOL-20210629-713461.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,086
@PBCool , any progress on interacting with Octotel on a board-level? Not have had much feedback from the Octotel engineer that is working with me to date. He said that his busy unpacking the most recent sets of data I sent with Cool Ideas and would have feedback for me by COB today.

My ticket no. is #COOL-20210629-713461.
Well a couple things have come to light, like limited client isolation etc. Basically it is still just a technical challenge with them, I had an in person meeting with their execs last week. And we are working on strategies to narrow down issues in a structured logical approach vs just doing random things hoping it will resolve the problem.
 

SouthBit

Dealer
Joined
Jan 6, 2011
Messages
1,170
Interesting read, this thread, as we have been faced with the same issues since the beginning of the month. We moved into a house in Kenilworth a few months ago and there was existing fibre internet. For the first 2 months we just took over the old owner's account and the internet connection was flawless. I cannot remember who it was with, I believe it was an Octotel line (could be wrong, perhaps it was Openserve) and the ISP I'm unsure of too, as the account was via some weird 3rd party. Long story short we had no issues until we moved over to Cool Ideas at the beginning of November, on an Octotel line. Ever since that day, we have had multiple disconnects per day. It either reconnects of its own accord after about 20mins, or we need to reset the ONT and router. We're on day 28 of this now, and considering my wife works from home it's been, and still is, a nightmare.

It's been escalted to the top of Cool Ideas management apparently (CEO we've been told) and supposedly the same with Octotel, Justin has been in contact with us - but no solution from either side.

It was suggested that we just move to an Openserve line, so we've requested (yesterday) that Cool Ideas do this for us ASAP, and judging on what I've read above this will solve this ridiculous issue.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,086
Interesting read, this thread, as we have been faced with the same issues since the beginning of the month. We moved into a house in Kenilworth a few months ago and there was existing fibre internet. For the first 2 months we just took over the old owner's account and the internet connection was flawless. I cannot remember who it was with, I believe it was an Octotel line (could be wrong, perhaps it was Openserve) and the ISP I'm unsure of too, as the account was via some weird 3rd party. Long story short we had no issues until we moved over to Cool Ideas at the beginning of November, on an Octotel line. Ever since that day, we have had multiple disconnects per day. It either reconnects of its own accord after about 20mins, or we need to reset the ONT and router. We're on day 28 of this now, and considering my wife works from home it's been, and still is, a nightmare.

It's been escalted to the top of Cool Ideas management apparently (CEO we've been told) and supposedly the same with Octotel, Justin has been in contact with us - but no solution from either side.

It was suggested that we just move to an Openserve line, so we've requested (yesterday) that Cool Ideas do this for us ASAP, and judging on what I've read above this will solve this ridiculous issue.
Yeah we are dealing with this at executive levels from both companies, Openserve would be the better alternative for immediate resolution.
 
Top