Constant disconnects on Cool Ideas Octotel

phoenix99

Expert Member
Joined
Apr 24, 2011
Messages
2,113
Interesting read, this thread, as we have been faced with the same issues since the beginning of the month. We moved into a house in Kenilworth a few months ago and there was existing fibre internet. For the first 2 months we just took over the old owner's account and the internet connection was flawless. I cannot remember who it was with, I believe it was an Octotel line (could be wrong, perhaps it was Openserve) and the ISP I'm unsure of too, as the account was via some weird 3rd party. Long story short we had no issues until we moved over to Cool Ideas at the beginning of November, on an Octotel line. Ever since that day, we have had multiple disconnects per day. It either reconnects of its own accord after about 20mins, or we need to reset the ONT and router. We're on day 28 of this now, and considering my wife works from home it's been, and still is, a nightmare.

It's been escalted to the top of Cool Ideas management apparently (CEO we've been told) and supposedly the same with Octotel, Justin has been in contact with us - but no solution from either side.

It was suggested that we just move to an Openserve line, so we've requested (yesterday) that Cool Ideas do this for us ASAP, and judging on what I've read above this will solve this ridiculous issue.
I'm also in direct comms with Justin, and also in Kenilworth. My line has been mostly stable for the last week now so I hope that this is finally over. All the best for yours, and if you can, jump to Openserve as soon as humanly possible. I don't have that alternative but I sure wish I did.
 

SouthBit

Dealer
Joined
Jan 6, 2011
Messages
1,170
We've moved to Openserve successfully and 2 days uptime so far, zero issues and remoting into my work machine from home is massively more responsive, even though our Openserve line is a slower one. Seems the solution was as simple as moving to the Openserve network.
 

SouthBit

Dealer
Joined
Jan 6, 2011
Messages
1,170
I'm also in direct comms with Justin, and also in Kenilworth. My line has been mostly stable for the last week now so I hope that this is finally over. All the best for yours, and if you can, jump to Openserve as soon as humanly possible. I don't have that alternative but I sure wish I did.
I'm not clued up on the lingo, but when we were still with Octotel at the end they did reconfigure our connection from PPoE to dynamic IP? That did seem to help with the disconnects, but the quality of the connection was still bad in terms of laggy when remoting and even some streaming used to lag. Anyway, Openserve came in on Saturday to install, very friendly tech and we're happy to have this behind us now.
 

eddief1

Expert Member
Joined
Feb 26, 2008
Messages
1,331
I'm not clued up on the lingo, but when we were still with Octotel at the end they did reconfigure our connection from PPoE to dynamic IP? That did seem to help with the disconnects, but the quality of the connection was still bad in terms of laggy when remoting and even some streaming used to lag. Anyway, Openserve came in on Saturday to install, very friendly tech and we're happy to have this behind us now.
The change from PPPoE to DHCP will help a bit as the outages will be shorter. You don't have to wait for the PPPoE to re-establish - but fundamentally the issue is that the Octotel line just stops passing traffic or it only passes one-way traffic - you can see this by running a mac-ping
 

telkomiskaI<

Active Member
Joined
Jul 4, 2019
Messages
69
I'm getting constant disconnects on Octotel, milnerton Cape town.
It happened last week an got sorted but then started again last night. Any reasons what's up with the network?
 

TheRoDent

Cool Ideas Rep
Joined
Aug 6, 2003
Messages
5,859
Tidying a patch panel is not necessarily going to improve their network.

In fact, it's the easiest and cheapest thing to do, that's not likely to make a major difference.

Also, this is what it should have looked like from day dot.

Colour me not all that impressed.
 
Top