Cool Ideas Fibre ISP – Feedback Thread 2

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
6,555
Can anyone find the CISP SLA’s? I suspect they’ve gone the BS Telkom best effort excuse. Where is ICASA... they should be forcing ISP’s to provide proper SLA’s with punishments for not adhering to them. I’ve no doubt CISP has an SLA with MTN and likely enforced penalties but their customers just keep getting screwed.
All FTTH providers have SLAs with a best effort process unfortunately, in this case it doesn't look to be MTNs fault but more a process that died on our LNS.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
6,555
What’s the excuse for the downtime this time PBCool?
As mentioned, not an excuse it looks like a process died on a device of ours:

"Service died after 137 days 15 hours 18 minutes 53 seconds -> 195s"

We are investigating why, but more than likely a patch is required.
 

r00igev@@r

Expert Member
Joined
Dec 14, 2009
Messages
3,471
As mentioned, not an excuse it looks like a process died on a device of ours:

"Service died after 137 days 15 hours 18 minutes 53 seconds -> 195s"

We are investigating why, but more than likely a patch is required.
137 days is a good innings...
I remember the record on an iBurst base station was 400 days!
 

MDKza

Well-Known Member
Joined
May 24, 2012
Messages
494
IP address to test?
FNO?
Area?

No issues here, Vuma trenched, CPT, Brackenfell
Openserve, Centurion.

Connection is trash still.
Swapped from my other ISP because their performance was kek.. This feels much of the same.
 

x7razor

Active Member
Joined
Sep 20, 2014
Messages
68
Great performance as always on 1gbps vuma trenched cpt. Last reply form support was on the 16/08/2019 like always assigned a new ip wtf

701765701767
 

MDKza

Well-Known Member
Joined
May 24, 2012
Messages
494
Openserve, Centurion.

Connection is trash still.
Swapped from my other ISP because their performance was kek.. This feels much of the same.
An hour later.. Still trash.
Switched to my backup account on another ISP. Works beautifully.
 

John Tempus

Expert Member
Joined
Aug 8, 2017
Messages
2,593
cloudflare is rerouted again so pretty much all websites will have responsiveness of international access due to rerouting.

I was also wondering why is everything so sluggish and well since everyone sits behind cloudflare these days that is the reason.
 

MDE

Expert Member
Joined
May 18, 2009
Messages
1,754
@PBCool - any issues? seems to be jumping around. I know Cloudflare is re-routing will this be having an effect?

701825

701827
 

Loppas

Well-Known Member
Joined
Dec 16, 2014
Messages
489
This may have been temporary, is it the same?
Still the same, the ping to eu is jumping around.

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   98 |   98 |    0 |    0 |    6 |    0 |
|                           102.132.248.1 -    0 |   98 |   98 |    2 |    5 |   47 |   36 |
|                         102.132.175.109 -    0 |   98 |   98 |    0 |    0 |    8 |    0 |
|                              154.0.1.13 -    0 |   98 |   98 |    1 |    1 |    7 |    1 |
|                             154.0.4.254 -    0 |   98 |   98 |   17 |   92 |  165 |   18 |
|                              154.0.5.18 -    0 |   98 |   98 |  140 |  168 |  195 |  187 |
|             xe-1-1-0.cr1-lon1.twttr.com -    0 |   98 |   98 |  140 |  166 |  197 |  187 |
|                            104.244.42.1 -    0 |   98 |   98 |  140 |  171 |  201 |  187 |
|________________________________________________|______|______|______|______|______|______|
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
6,555
Still the same, the ping to eu is jumping around.

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   98 |   98 |    0 |    0 |    6 |    0 |
|                           102.132.248.1 -    0 |   98 |   98 |    2 |    5 |   47 |   36 |
|                         102.132.175.109 -    0 |   98 |   98 |    0 |    0 |    8 |    0 |
|                              154.0.1.13 -    0 |   98 |   98 |    1 |    1 |    7 |    1 |
|                             154.0.4.254 -    0 |   98 |   98 |   17 |   92 |  165 |   18 |
|                              154.0.5.18 -    0 |   98 |   98 |  140 |  168 |  195 |  187 |
|             xe-1-1-0.cr1-lon1.twttr.com -    0 |   98 |   98 |  140 |  166 |  197 |  187 |
|                            104.244.42.1 -    0 |   98 |   98 |  140 |  171 |  201 |  187 |
|________________________________________________|______|______|______|______|______|______|
Ahh should be really fixed now.
 

Loppas

Well-Known Member
Joined
Dec 16, 2014
Messages
489
Ahh should be really fixed now.
Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |    9 |    9 |    0 |    0 |    0 |    0 |
|                           102.132.248.1 -    0 |    9 |    9 |    2 |    4 |   13 |    2 |
|                         102.132.175.109 -    0 |    9 |    9 |    0 |    0 |    1 |    0 |
|                              154.0.1.13 -    0 |    9 |    9 |    1 |    1 |    1 |    1 |
|                             154.0.4.122 -    0 |    9 |    9 |  140 |  141 |  153 |  140 |
|                              154.0.5.18 -    0 |    9 |    9 |  140 |  141 |  153 |  140 |
|             xe-1-1-0.cr1-lon1.twttr.com -    0 |    9 |    9 |  140 |  142 |  153 |  140 |
|                            104.244.42.1 -    0 |    9 |    9 |  141 |  142 |  153 |  141 |
|________________________________________________|______|______|______|______|______|______|
Thanks :thumbsup:
 

Spartaniz

Expert Member
Joined
Oct 7, 2008
Messages
1,215
Hi

I am experiencing High latency to quad9 (9.9.9.9) on port 853- 200 ms. Vumatel North Riding. Any issues?
 

tmcape

Member
Joined
Feb 9, 2009
Messages
11
@PBCool Please assist. Every evening over last 2 weeks, international becomes toilet. FF in Parklands. #COOL-20190818-294759
 

recre8

Senior Member
Joined
Jan 14, 2010
Messages
868
I am experiencing extremely slow access to Github. I'm trying to clone a repo thats about 1GB in size, and my throughput is between 20KB/s to 30KB/s. It is the same for any repo on Github on Cool Ideas. I connected to my work VPN now and consistenly getting around 2MB/s over VPN. @PBCool Could you maybe look into this?

Receiving objects: 17% (1016/5688), 6.28 MiB | 23.00 KiB/s

Edit: Even just downloading the repo zip from the Github website tops out around 40KB/s
Try downloading: https://codeload.github.com/ARMmbed/mbed-os/zip/master
 
Last edited:
Top