Cool Ideas Fibre ISP – Feedback Thread 2

Status
Not open for further replies.

Freak_c

Well-Known Member
Joined
Mar 7, 2006
Messages
303
Hi

Anyone else getting high pings and spotty speeds this evening, in the Edenvale area, TTConnect?

Youtube runs fine but doesn't go higher than 360p or even 480p One speed test shoots 14MB right after says 2MB??
 

CrypticZA

Well-Known Member
Joined
Sep 21, 2019
Messages
432
Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   82 |   82 |    0 |    0 |    3 |    0 |
|                            155.93.254.1 -    0 |   82 |   82 |    1 |    5 |  153 |    1 |
|                           155.93.240.33 -    0 |   82 |   82 |    2 |    3 |   24 |    3 |
|                             154.0.1.125 -    0 |   82 |   82 |    0 |    0 |    2 |    0 |
|                              154.0.3.49 -    2 |   79 |   78 |    1 |    1 |    2 |    1 |
|                               154.0.4.2 -    3 |   75 |   73 |  140 |  143 |  146 |  141 |
|                          195.66.238.234 -    2 |   79 |   78 |  146 |  150 |  222 |  147 |
|              ae1-br02-eqld5.as57976.net -    2 |   79 |   78 |  157 |  159 |  213 |  173 |
|         et-0-0-2-br02-eqpa4.as57976.net -    2 |   79 |   78 |  157 |  159 |  208 |  158 |
|         et-0-0-3-br02-eqam1.as57976.net -    3 |   75 |   73 |  178 |  193 |  411 |  178 |
|        et-0-0-67-pe01-eqam1.as57976.net -    5 |   71 |   68 |  162 |  164 |  188 |  162 |
|                          185.60.112.157 -    2 |   79 |   78 |  161 |  161 |  168 |  161 |
|________________________________________________|______|______|______|______|______|______|
Seeing the same packet loss
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
7,000
Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   82 |   82 |    0 |    0 |    3 |    0 |
|                            155.93.254.1 -    0 |   82 |   82 |    1 |    5 |  153 |    1 |
|                           155.93.240.33 -    0 |   82 |   82 |    2 |    3 |   24 |    3 |
|                             154.0.1.125 -    0 |   82 |   82 |    0 |    0 |    2 |    0 |
|                              154.0.3.49 -    2 |   79 |   78 |    1 |    1 |    2 |    1 |
|                               154.0.4.2 -    3 |   75 |   73 |  140 |  143 |  146 |  141 |
|                          195.66.238.234 -    2 |   79 |   78 |  146 |  150 |  222 |  147 |
|              ae1-br02-eqld5.as57976.net -    2 |   79 |   78 |  157 |  159 |  213 |  173 |
|         et-0-0-2-br02-eqpa4.as57976.net -    2 |   79 |   78 |  157 |  159 |  208 |  158 |
|         et-0-0-3-br02-eqam1.as57976.net -    3 |   75 |   73 |  178 |  193 |  411 |  178 |
|        et-0-0-67-pe01-eqam1.as57976.net -    5 |   71 |   68 |  162 |  164 |  188 |  162 |
|                          185.60.112.157 -    2 |   79 |   78 |  161 |  161 |  168 |  161 |
|________________________________________________|______|______|______|______|______|______|
Seeing the same packet loss
Do you only see this at more peak time compared to not?
 

CrypticZA

Well-Known Member
Joined
Sep 21, 2019
Messages
432
Do you only see this at more peak time compared to not?
@PBCool

Yes seeing heavy packet loss from 7pm onward generally, if you check the ticket i sent you at my iperf, getting spikes of 6.6% during peak time and having the same symptoms as @DeatheCore . Iperf at around 2pm was pretty normal.

I started playing last night at around 6pm and it was fine and once we hit around 7 things started getting bad and around 8pm i was skipping frames. I just assumed my line was acting up came here and saw that trace from Death so did the same and saw more or less the same results. We live around 11-15km apart (rough estimate from google on two areas).

I did no testing since you guys have logged something with Vumatel according to my ticket...
 
Last edited:

ghostRgg

Well-Known Member
Joined
Sep 5, 2019
Messages
203
It could very well be a provider issue. I was playing most of last night without any issues, also around 7-9pm.
 

MDE

Expert Member
Joined
May 18, 2009
Messages
1,786
I guess CloudFlare Cape town will not be fixed... Still routing to JHB
 

DeatheCore

Senior Member
Joined
Dec 4, 2006
Messages
553
Do you only see this at more peak time compared to not?
I see the occasional loss throughout the day, but it's definitely worse during peak times.

Here is one from right now, but see my previous post above for last night's results.
741215

Cryptic and I are both on Vuma trenched but different suburbs, seem to have very similar issues though.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
7,000
I see the occasional loss throughout the day, but it's definitely worse during peak times.

Here is one from right now, but see my previous post above for last night's results.
View attachment 741215

Cryptic and I are both on Vuma trenched but different suburbs, seem to have very similar issues though.
Can you rather run an MTR as well, this doesn't say much as the hop right before the destination has no loss.
 

User52

Senior Member
Joined
Oct 9, 2014
Messages
516
Hey, anyone here ported a Telkom number to CISP VoIP?
I need to get this done, and just wondering how long it takes.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
7,000
Will do. Going to unplug the SD-WAN box for tonight to revert back to my original IP range.

What's your take on these pingplots though?
Well two different results, one the loss originates on Vumatels network the other beyond Vumatels network.
 

DeatheCore

Senior Member
Joined
Dec 4, 2006
Messages
553
Well two different results, one the loss originates on Vumatels network the other beyond Vumatels network.
Strange eh? I have another question, since I've had fibre with Vumatel my MikroTik router has had the IP address in the 155.93.x.x range.

I'm swapping out my router now to test out a TP-Link Archer VR900 and it has been assigned an IP on the 102.132.x.x range.

What is the difference between the two ranges? :unsure:
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
7,000
Strange eh? I have another question, since I've had fibre with Vumatel my MikroTik router has had the IP address in the 155.93.x.x range.

I'm swapping out my router now to test out a TP-Link Archer VR900 and it has been assigned an IP on the 102.132.x.x range.

What is the difference between the two ranges? :unsure:
Rather, seems to be a more point in time thing. WRT to IP change nothing, just different ranges.
 

Nalith

Well-Known Member
Joined
May 31, 2005
Messages
155
Hey, anyone here ported a Telkom number to CISP VoIP?
I need to get this done, and just wondering how long it takes.
Not to CISP but good luck in getting Telkom to cancel your line... Still struggling 4 months down the line.
 
Status
Not open for further replies.
Top