Cool Ideas Fibre ISP – Feedback Thread 2

Status
Not open for further replies.

blunt

Expert Member
Joined
May 1, 2006
Messages
2,811
@PBCool any changes since last night? At midnight my pings to the first hop (154.0.15.178) went from a steady <10ms to a steady 40ms.

[edit] what used to be my first hop, it is now 154.0.14.172 which is always 30ms+ [/edit]

My IP also changed from 155.93.224.x to 155.93.239.x (#COOL-20190624-265132)
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,811
@PBCool any changes since last night? At midnight my pings to the first hop (154.0.15.178) went from a steady <10ms to a steady 40ms.

[edit] what used to be my first hop, it is now 154.0.14.172 which is always 30ms+ [/edit]

My IP also changed from 155.93.224.x to 155.93.239.x (#COOL-20190624-265132)
@PBCool rebooted router and back to my previous IP and all fine again.
 

WickedMONK3Y

Well-Known Member
Joined
Sep 28, 2006
Messages
328
Was very curious about the CISP FAQ where it says the IP Addresses are all dynamic, but my IP has been the same since I signed up, basically allowing me to use the IP as my public IP for tunneling into my home PC etc.
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,919
@PBCool any changes since last night? At midnight my pings to the first hop (154.0.15.178) went from a steady
[edit] what used to be my first hop, it is now 154.0.14.172 which is always 30ms+ [/edit]

My IP also changed from 155.93.224.x to 155.93.239.x (#COOL-20190624-265132)
No changes with us on the MTN side. Can you post an MTR?
 

DJZassie

Well-Known Member
Joined
Dec 10, 2011
Messages
356
Wow, confirmed, even on Octotel! Perhaps some Amazon peering tricks.
I know Correlation does not equal Causation... but maybe the Cloudflare BGP fix, fixed Twitch too xD

I am getting reports from my Discord Server ZAStreams that other ISPs are also seeing some nice test results...

But then again, there are a handful that haven changed... So guessing the CISP route got "fixed"
 

wingnut771

Executive Member
Joined
Feb 15, 2011
Messages
9,325
@PBCool Can you have someone take a look at my ticket. My international speeds to london are pretty bad 6-10meg on my 100mb line. Starting to wonder why I'm paying for 100meg if this is all I'm getting. I was on Supersonic and got 70/80meg to London on the same fiber line a 3 weeks ago.

https://www.speedtest.net/result/8364698056

COOL-20190624-265084
why did you leave supersonic?
 

Seeyou

Expert Member
Joined
May 1, 2007
Messages
1,881
I know Correlation does not equal Causation... but maybe the Cloudflare BGP fix, fixed Twitch too xD

I am getting reports from my Discord Server ZAStreams that other ISPs are also seeing some nice test results...

But then again, there are a handful that haven changed... So guessing the CISP route got "fixed"
Guessing it had something to do with CISP changing to a new upstream provider to EU recently.
 

DJZassie

Well-Known Member
Joined
Dec 10, 2011
Messages
356
Guessing it had something to do with CISP changing to a new upstream provider to EU recently.
According to MTR tests, it's still using exactly the same route... Seems Twitch internal network routing was fixed...

Once CISP gets to their peer with twitch in London, we can't see the routing anymore... up until that point, nothing has changed
 

leppie

Well-Known Member
Joined
Mar 25, 2019
Messages
356
Sadly, streaming to twitch directly is still a sh*tstorm... Tried now with 6mbit. Constantly dropping below 1mbit. Pretty much unusable for me still...

Edit: At 4mbit getting about 5% - 10% dropped frames. Still pretty poor.
 
Last edited:

Seeyou

Expert Member
Joined
May 1, 2007
Messages
1,881
Sadly, streaming to twitch directly is still a sh*tstorm... Tried now with 6mbit. Constantly dropping below 1mbit. Pretty much unusable for me still...

Edit: At 4mbit getting about 5% - 10% dropped frames. Still pretty poor.
That's probably also quite a bit to do with Octotel. Their "bursting packet loss" as @image132 calls it is horrendous.
 

DJZassie

Well-Known Member
Joined
Dec 10, 2011
Messages
356
Sadly, streaming to twitch directly is still a sh*tstorm... Tried now with 6mbit. Constantly dropping below 1mbit. Pretty much unusable for me still...

Edit: At 4mbit getting about 5% - 10% dropped frames. Still pretty poor.
Here is my 3 hour test so far at 6k bitrate... Nothing dropped... This is however just the bandwidth test. I will be testing tonight with an actual stream

1561458742792.png
 
Status
Not open for further replies.
Top