Cool Ideas Fibre ISP – Feedback Thread 2

alternate

Expert Member
Joined
Aug 27, 2006
Messages
1,622
Code:
Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2     1 ms     1 ms    <1 ms  155.93.196.1
  3    <1 ms    <1 ms    <1 ms  154.0.1.121
  4    <1 ms    <1 ms    <1 ms  154.0.4.62
  5     *        *        *     Request timed out.
  6     *       11 ms    11 ms  154.0.1.189
  7    11 ms    11 ms    11 ms  154.0.5.97
  8    13 ms    11 ms    11 ms  154.0.5.133
  9    12 ms    12 ms    12 ms  google.jinx.net.za [196.223.14.41]
10    13 ms    12 ms    13 ms  74.125.245.209
11    13 ms    12 ms    12 ms  172.253.66.3
12   112 ms    12 ms    11 ms  dns.google [8.8.8.8]
I'm getting times where there my internet just drops.
Lights on the CPE are fine but I have no connectivity.

No connectivity from hops 1 to 5 and the internet started working again from 6 onward.
It's dying every 5 or so minutes.

Below is now when its working again
Code:
Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    <1 ms     1 ms     1 ms  155.93.196.1
  3    <1 ms    <1 ms    <1 ms  154.0.1.121
  4    <1 ms    <1 ms    <1 ms  154.0.4.62
  5    10 ms    10 ms    10 ms  154.0.1.245
  6    10 ms    10 ms    10 ms  154.0.5.133
  7    10 ms    11 ms    10 ms  google.jinx.net.za [196.223.14.41]
  8    11 ms    11 ms    11 ms  74.125.245.209
  9    12 ms    11 ms    11 ms  172.253.66.3
 10    10 ms    10 ms    10 ms  dns.google [8.8.8.8]
 
Last edited:

ZyborgRSA

Well-Known Member
Joined
Mar 24, 2018
Messages
136
Code:
Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2     1 ms     1 ms    <1 ms  155.93.196.1
  3    <1 ms    <1 ms    <1 ms  154.0.1.121
  4    <1 ms    <1 ms    <1 ms  154.0.4.62
  5     *        *        *     Request timed out.
  6     *       11 ms    11 ms  154.0.1.189
  7    11 ms    11 ms    11 ms  154.0.5.97
  8    13 ms    11 ms    11 ms  154.0.5.133
  9    12 ms    12 ms    12 ms  google.jinx.net.za [196.223.14.41]
10    13 ms    12 ms    13 ms  74.125.245.209
11    13 ms    12 ms    12 ms  172.253.66.3
12   112 ms    12 ms    11 ms  dns.google [8.8.8.8]
I'm getting times where there my internet just drops.
Lights on the CPE are fine but I have no connectivity.

No connectivity from hops 1 to 5 and the internet started working again from 6 onward.
It's dying every 5 or so minutes.

Below is now when its working again
Code:
Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    <1 ms     1 ms     1 ms  155.93.196.1
  3    <1 ms    <1 ms    <1 ms  154.0.1.121
  4    <1 ms    <1 ms    <1 ms  154.0.4.62
  5    10 ms    10 ms    10 ms  154.0.1.245
  6    10 ms    10 ms    10 ms  154.0.5.133
  7    10 ms    11 ms    10 ms  google.jinx.net.za [196.223.14.41]
  8    11 ms    11 ms    11 ms  74.125.245.209
  9    12 ms    11 ms    11 ms  172.253.66.3
10    10 ms    10 ms    10 ms  dns.google [8.8.8.8]
Snap, connection drops every 5-10 minutes for 30 seconds then comes back. Vuma Trenched, Umhlanga
 

image132

Expert Member
Joined
Apr 3, 2010
Messages
1,136
please can someone on vumatel trenched tracert 51talk.ph?
View attachment 678089
I'm on Octotel but here anyway:

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                         router.asus.com -    0 |   60 |   60 |    0 |    0 |    0 |    0 |
|                             154.0.0.246 -    0 |   60 |   60 |    0 |    0 |    1 |    0 |
|                             154.0.4.162 -    0 |   60 |   60 |    0 |    0 |    1 |    1 |
|                             154.0.4.158 -    0 |   60 |   60 |  140 |  140 |  176 |  140 |
|                 v1000.core1.lon3.he.net -    0 |   60 |   60 |  140 |  140 |  144 |  140 |
|             100ge14-1.core1.lon2.he.net -    0 |   60 |   60 |  140 |  140 |  156 |  140 |
|flag-as-as15412.10gigabitethernet2-2.core1.lon2.he.net -    0 |   60 |   60 |  144 |  148 |  170 |  145 |
|     xe-8-0-0.0.pjr02.nyc005.flagtel.com -    0 |   60 |   60 |  419 |  419 |  430 |  419 |
|          ae1.0.pjr02.lax002.flagtel.com -    0 |   60 |   60 |  419 |  431 |  495 |  429 |
|     so-5-1-0.0.pjr02.wad001.flagtel.com -    0 |   60 |   60 |  417 |  426 |  441 |  419 |
|     ge-0-2-0.0.pjr02.hkg005.flagtel.com -    0 |   60 |   60 |  416 |  430 |  462 |  439 |
|     so-5-0-0.0.cjr04.hkg003.flagtel.com -    0 |   60 |   60 |  424 |  434 |  618 |  424 |
|                           62.216.145.74 -    2 |   57 |   56 |  371 |  378 |  383 |  381 |
|                            218.189.5.24 -    0 |   60 |   60 |  371 |  379 |  401 |  379 |
|                         218.189.124.145 -    0 |   60 |   60 |  371 |  378 |  403 |  387 |
|                         175.100.202.222 -    0 |   60 |   60 |  371 |  378 |  383 |  380 |
|                           203.90.247.56 -    0 |   60 |   60 |  371 |  379 |  383 |  373 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
6,541
Is CloudFlare back to normal as yet? Often if they are using a transit provider and have an issue, their nodes go stale and often nationwide. So it would then route internationally.
 

poedie

Member
Joined
Oct 30, 2015
Messages
19
@PBCool
3 weeks no working PPPoE details. No one replies to tickets. No one at the call centre can help. Will you be able to help me or should I look somewhere else?
 

Seeyou

Expert Member
Joined
May 1, 2007
Messages
1,583
@PBCool
3 weeks no working PPPoE details. No one replies to tickets. No one at the call centre can help. Will you be able to help me or should I look somewhere else?
Honestly I would have taken my business elsewhere if I couldn't get my PPPoE details after 1 working day, unless there's something else involved, like payment or FNO obstacles?
 

F1ve_Claw

Expert Member
Joined
Mar 18, 2010
Messages
1,000
@PBCool my line was cancelled by mistake, after a massive billing issue on your side. I am now without internet. Do I get a pro-rata discount seeing as how I won't have access until it is reconnected?

Here is the quote from the support department:

"Hi F1veClaw
It seems when one of your lines was scheduled for cancellation the wrong line was cancelled.
I have logged your details with our connect department and they will assist you further in getting the line up and running as soon as possible."
 

prOd

Expert Member
Joined
Nov 11, 2009
Messages
3,134
Hi guys, anyone playing Apex Legends on CISP have connection issues?
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
6,541
@PBCool my line was cancelled by mistake, after a massive billing issue on your side. I am now without internet. Do I get a pro-rata discount seeing as how I won't have access until it is reconnected?

Here is the quote from the support department:

"Hi F1veClaw
It seems when one of your lines was scheduled for cancellation the wrong line was cancelled.
I have logged your details with our connect department and they will assist you further in getting the line up and running as soon as possible."
Just PM me the ref and I will investigate.
 

Andre-H

Member
Joined
Oct 15, 2018
Messages
16
@PBCool I am fedup with the inconsistant connectivety. I am sitting with a 650ms latency currently and below 1Mbps download speed. This is now happening every week. What the hell is going on and what is going to be done about this? I cant even do proper tests.
 
Top